Matrix Games Forums

Pandora: Eclipse of Nashira is now availableDistant Worlds Gets another updateHell is Approaching Deal of the Week Battle Academy Battle Academy 2 Out now!Legions of Steel ready for betaBattle Academy 2 gets trailers and Steam page!Deal of the Week Germany at WarSlitherine Group acquires Shenandoah StudioNew information and screenshots for Pike & Shot
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Ships getting severely damaged in port for no reason?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Ships getting severely damaged in port for no reason? Page: [1] 2 3   next >   >>
Login
Message << Older Topic   Newer Topic >>
Ships getting severely damaged in port for no reason? - 9/10/2012 6:59:24 PM   
JocMeister

 

Posts: 5080
Joined: 7/29/2009
From: Sweden
Status: offline
I seem to have a sad knack for finding strange things in my games...

Short story. My opponent (obvert) struck Madras with some Netties using bombs. I had 4 BBs stationed there with some other ships. BBs shrugged off the bombs without any serious damage at all. See sceenshot of the 18/4.

I then just moved in some CAP and left them. But last turn (20/4) I decided it was time to move them out as their ASW escort had arrived. Behold my suprise when I was going to form the TF and saw 3 of them with serious damage as seen on the 21/4. I went back and checked the previous turns (after some other bugs were encountered I always backup the saves).

So between the 18th and 19th two of them suddenly jumps to 67 and 65 in SYS. Then nothing happens on the 20th. But on the 21st the Revenge gets 66 SYS as well.

So far the other ships in the port seems unaffected and some of them have actually repaired a bit. Strangely this sounds vaguely familiar? I tried a search but came up empty. Sorry if this is a know bug? If so what do I need to do to avoid it?

Question now is if its "fixable" in some way (michealm?) or if we have to redo the turns? I can´t really just let this pass as they will need some serious time in the repair yards to fix this.

Saves are as stated available.

PS. I didn´t post a screenshot of Madras but everything looks fine except the one point in Port damage on the 18th. Lots of Supply and Fuel. A little bit low on support but thats all.




Attachment (1)
Post #: 1
RE: Ships getting severely damaged in port for no reason? - 9/10/2012 7:27:54 PM   
obvert


Posts: 7029
Joined: 1/17/2011
From: PDX (and now) London, UK
Status: offline
If this helps here is my side of the combat report. They were on fire when my planes left. Not sure if that had anything to do with it, but it would be pretty odd that there was so little damage from so many hits. Also during the replay I watched several major parts of the ships being hit, and reportedly knocked out, such as gun turrets and radar. It seems fishy all around, unless that was all FOW.

I think your dates are wrong, Jocke. I attacked on the 16th, and we haven't played the 21st yet!

--------------------------------------------------------------------------------
AFTER ACTION REPORTS FOR Apr 16, 43
--------------------------------------------------------------------------------

Morning Air attack on Madras , at 35,40

Weather in hex: Severe storms

Raid detected at 108 NM, estimated altitude 9,000 feet.
Estimated time to target is 40 minutes

Japanese aircraft
G3M3 Nell x 109

No Japanese losses

Allied Ships
CVL Hermes, Bomb hits 19, heavy fires, heavy damage
CLAA Van Heemskerck, Bomb hits 3, heavy fires
BB Royal Sovereign, Bomb hits 17, on fire
BB Resolution, Bomb hits 21, on fire
BB Ramillies, Bomb hits 19, on fire
CA Cornwall, Bomb hits 2, on fire
BB Revenge, Bomb hits 17, on fire
CL Sumatra, Bomb hits 1
CA Exeter, Bomb hits 3
CA Dorsetshire, Bomb hits 3, on fire
DD Decoy, Bomb hits 2, heavy fires



Port hits 20
Port fuel hits 3
Port supply hits 1

Aircraft Attacking:
36 x G3M3 Nell bombing from 9000 feet
Port Attack: 2 x 250 kg SAP Bomb, 4 x 60 kg GP Bomb
44 x G3M3 Nell bombing from 9000 feet
Port Attack: 2 x 250 kg SAP Bomb, 4 x 60 kg GP Bomb
29 x G3M3 Nell bombing from 9000 feet
Port Attack: 2 x 250 kg SAP Bomb, 4 x 60 kg GP Bomb





_____________________________


"Success is the ability to go from one failure to another with no loss of enthusiasm." - Winston Churchill

(in reply to JocMeister)
Post #: 2
RE: Ships getting severely damaged in port for no reason? - 9/10/2012 8:37:51 PM   
JocMeister

 

Posts: 5080
Joined: 7/29/2009
From: Sweden
Status: offline
Save files here:

http://www.sendspace.com/file/5ja88s

If this is fixable it would be great as we have spent a lot of time on the last few turns.


(in reply to obvert)
Post #: 3
RE: Ships getting severely damaged in port for no reason? - 9/11/2012 12:50:08 PM   
obvert


Posts: 7029
Joined: 1/17/2011
From: PDX (and now) London, UK
Status: offline
Does anyone have any ideas about this? We're kind of on hold until it's solved, as it is definitely a program (bug) problem in some way.

_____________________________


"Success is the ability to go from one failure to another with no loss of enthusiasm." - Winston Churchill

(in reply to JocMeister)
Post #: 4
RE: Ships getting severely damaged in port for no reason? - 9/11/2012 12:58:53 PM   
koniu

 

Posts: 2196
Joined: 2/28/2011
From: Konin, Poland, European Union
Status: offline
I am guessing here but maybe those are actual damages made.
They look really realistic for me. Lots of sys damage without major flood damage afters 250kg and 60kg bomb attack.

For me it look like some kind of bug showing those damages with delay.(maybe glitch in FOW)
What Tracker is showing? What if he move those ships to TF. Maybe that will reset everything to normal. Maybe those damages where from day one but graphical bug preventing them from being seen.
I think only person to explain that for 100% is michaelm.

_____________________________

"Only the Dead Have Seen the End of War"

(in reply to obvert)
Post #: 5
RE: Ships getting severely damaged in port for no reason? - 9/11/2012 3:07:38 PM   
witpqs


Posts: 14777
Joined: 10/4/2004
From: Argleton
Status: offline
The only thing I can think of - are there fires burning at the base?

_____________________________

Intel Monkey: https://sites.google.com/site/staffmonkeys/

(in reply to koniu)
Post #: 6
RE: Ships getting severely damaged in port for no reason? - 9/11/2012 3:17:22 PM   
JocMeister

 

Posts: 5080
Joined: 7/29/2009
From: Sweden
Status: offline
No fires, base is fine. No other ships effected so far.

Its so annoying. I know I have seen this before somewhere. Perhaps in old WITP? In an AAR or something. If you look at the SYS damage its 65, 66, 67. That sparks some memory of having seen this before!

(in reply to witpqs)
Post #: 7
RE: Ships getting severely damaged in port for no reason? - 9/11/2012 3:23:37 PM   
Iron Duke


Posts: 520
Joined: 1/7/2002
From: UK
Status: offline
The royal soveriegn class get an upgrade in 43 could this be the cause in the jump in system damage --what does the 'manage ships under repair' show?

_____________________________

"Bombers outpacing fighters - you've got to bloody well laugh!" Australian Buffalo pilot - Singapore

(in reply to obvert)
Post #: 8
RE: Ships getting severely damaged in port for no reason? - 9/11/2012 3:27:48 PM   
JocMeister

 

Posts: 5080
Joined: 7/29/2009
From: Sweden
Status: offline
They are not under upgrade. I think its not due until June? So that not it either

(in reply to Iron Duke)
Post #: 9
RE: Ships getting severely damaged in port for no reason? - 9/11/2012 6:03:37 PM   
obvert


Posts: 7029
Joined: 1/17/2011
From: PDX (and now) London, UK
Status: offline

After a test I ran today I'm convinced this problem is a bug. I ran two port strikes against BB Valiant and other ships in port at Madras under similar conditions to the one in game.

I overwrote the first combat report, but here is the basic info.

Test 1: 111 Bettys hit Madras port and dropped 5 x 250kg bombs and 12 60kg bombs on BB Valiant. It showed 'on fire' just after the attack. After the turn it had no fires and the damage was minimal at 5-2-4. Some devices up top were destroyed.

Test 2: In this run 117 Bettys took part, and they hit Valiant 61 times! 17 x 250kg and 44 x 60kg! After the turn the damage is still minimal by the numbers, although most 20mm guns are destroyed and radar is shattered. The numbers are 9-6-0. Not much to show for 61 hits. No fires burning either in spite of the 'heavy fires' just after the attack.

I realize that two tests are nowhere near comprehensive or indicative of the range of possibilities. However, the fact that three times the bomb hits in test two caused only minimally more damage than was shown in the game the day after the turn should indicate that something went wrong when the system damage jumped into the 60's for all BBs on successive turns with no fires showing.

So it looks like Jocke has unfortunately found a bug. I hope something can be done.

--------------------------------------------------------------------------------
AFTER ACTION REPORTS FOR Nov 13, 42
--------------------------------------------------------------------------------

Morning Air attack on Madras , at 35,40

Weather in hex: Light rain

Raid detected at 103 NM, estimated altitude 10,000 feet.
Estimated time to target is 36 minutes

Japanese aircraft
G4M1 Betty x 117

Japanese aircraft losses
G4M1 Betty: 2 damaged

Allied Ships
CA Devonshire, Bomb hits 12, heavy fires
BB Valiant, Bomb hits 61, heavy fires
CL Caradoc, Bomb hits 6
CL Durban, Bomb hits 8, on fire
CL Birmingham, Bomb hits 5
CLAA Van Heemskerck, Bomb hits 9, on fire

Port hits 31
Port fuel hits 2
Port supply hits 1

Aircraft Attacking:
45 x G4M1 Betty bombing from 9000 feet
Port Attack: 2 x 250 kg SAP Bomb, 4 x 60 kg GP Bomb
36 x G4M1 Betty bombing from 9000 feet
Port Attack: 2 x 250 kg SAP Bomb, 4 x 60 kg GP Bomb
36 x G4M1 Betty bombing from 9000 feet
Port Attack: 2 x 250 kg SAP Bomb, 4 x 60 kg GP Bomb

--------------------------------------------------------------------------------

___________________________________________________________________________________________________________________________________


___________________________________________________________________________________________________________________________________


_____________________________


"Success is the ability to go from one failure to another with no loss of enthusiasm." - Winston Churchill

(in reply to JocMeister)
Post #: 10
RE: Ships getting severely damaged in port for no reason? - 9/12/2012 2:58:43 PM   
JocMeister

 

Posts: 5080
Joined: 7/29/2009
From: Sweden
Status: offline
Any kind of response would be appreciated. Both Erik and I want to get going again. If this isn´t fixable we might just as well go back to the 18th and start from there trying to avoid this happening.

(in reply to obvert)
Post #: 11
RE: Ships getting severely damaged in port for no reason? - 9/12/2012 3:56:17 PM   
CyrusSpitama


Posts: 190
Joined: 2/21/2011
From: Naw'lins, Luzianna
Status: offline
For the sake of nailing this bug down, perhaps yall could try and reproduce this bug more times and submit the saves? I can see how this would ruin a PBEM campaign... I haven't even started PBEM yet and would hate for this bug to become a problem.

_____________________________

"I'm sure the universe is full of intelligent life. It's just been too intelligent to come here." - Arthur C. Clarke

(in reply to JocMeister)
Post #: 12
RE: Ships getting severely damaged in port for no reason? - 9/12/2012 4:50:23 PM   
obvert


Posts: 7029
Joined: 1/17/2011
From: PDX (and now) London, UK
Status: offline

quote:

ORIGINAL: CyrusSpitama

For the sake of nailing this bug down, perhaps yall could try and reproduce this bug more times and submit the saves? I can see how this would ruin a PBEM campaign... I haven't even started PBEM yet and would hate for this bug to become a problem.


Not sure what you're suggesting here. We the players have no idea what happened. We can only assume this is a bug because the BBs took damage during a day when no attack was flown. They all have the same range of damage, in the high 60's. This is inconsistent with damage rates that might occur from the kind of attack they were subjected to during the turn on the 16th.

How can we reproduce this? BBs are sitting in port quite a lot, but they don't usually spontaneously combust.

_____________________________


"Success is the ability to go from one failure to another with no loss of enthusiasm." - Winston Churchill

(in reply to CyrusSpitama)
Post #: 13
RE: Ships getting severely damaged in port for no reason? - 9/12/2012 6:04:05 PM   
CyrusSpitama


Posts: 190
Joined: 2/21/2011
From: Naw'lins, Luzianna
Status: offline
Go back a few turns as you seem to plan on doing. Don't worry so much about the overall strategy, but do recreate whatever moves you did in the area of these ships. See if the bug reproduces itself. At this point, submit the turn you went back to and the intermediate turns when the bug occurs. If the bug does not recur, you can safely go back to this chosen save and continue. If the bug does recur, well... could be bad news for how far back you need to go in this game.

_____________________________

"I'm sure the universe is full of intelligent life. It's just been too intelligent to come here." - Arthur C. Clarke

(in reply to obvert)
Post #: 14
RE: Ships getting severely damaged in port for no reason? - 9/12/2012 7:46:04 PM   
Alfred

 

Posts: 3705
Joined: 9/28/2006
Status: offline
I'm not convinced this is a bug at all. Partly because there are many screenshots missing to give the full picture, but also because of this thread.

http://www.matrixgames.com/forums/tm.asp?m=3074244&mpage=1&key=ship%2Cdamage�

Alfred

(in reply to CyrusSpitama)
Post #: 15
RE: Ships getting severely damaged in port for no reason? - 9/12/2012 9:21:28 PM   
JocMeister

 

Posts: 5080
Joined: 7/29/2009
From: Sweden
Status: offline
Hi Alfred.

What kind of screenshots would you need to complete the full picture? I will be happy to supply them.

I read Dan Bowens reply but I don´t think it has something to do with this situation. I´ve went through all ops reports and there is no mention of any of the BBs nor Madras from the day of the attack up until the current date. None of the ships are in any kind of repair mode.

(in reply to Alfred)
Post #: 16
RE: Ships getting severely damaged in port for no reason? - 9/13/2012 5:18:52 AM   
Alfred

 

Posts: 3705
Joined: 9/28/2006
Status: offline
I don't have time just now to go into full details as to the screenshots and the type of info needed as I have to leave for a somewhat very important legal action but the ships were in repair mode. See section 4 of my ship repair guide.

http://www.matrixgames.com/forums/tm.asp?m=2990845&mpage=1&key=ship%2Crepair�

The relevant Don Bowen post in the previously supplied thread is where he talks about sudden increases in damage levels which may not be reported at all in the various reports.

I'm not totally dismissing the theoretical possibility that there is a bug, although if it is a bug I lean more towards it being a graphical representation one (hence the reason for the detailed step by step chronological screenshot necessity) but the "edited" info provided to date is much more consistent with the game code behaviour described by Don Bowen.

Alfred

(in reply to JocMeister)
Post #: 17
RE: Ships getting severely damaged in port for no reason? - 9/13/2012 8:20:42 AM   
LoBaron


Posts: 4561
Joined: 1/26/2003
From: Vienna, Austria
Status: offline
Ok this is a complete shot into the blue, but isn't sys damage added when destroyed devices are replaced? If so you should see the devices repaired when the sys damage adds up.

_____________________________

S**t happens in war.

All hail the superior ones!

(in reply to JocMeister)
Post #: 18
RE: Ships getting severely damaged in port for no reason? - 9/13/2012 9:41:24 AM   
obvert


Posts: 7029
Joined: 1/17/2011
From: PDX (and now) London, UK
Status: offline
While this could make Jocke a bit frustrated with the game mechanism for showing (or not showing) this damage, if this is indeed the repair of devices adding system damage it would restore my faith in the game's ability to realistically reproduce the effect that an event like the one in game would have caused. These ships were hit by quite a few explosive devices, and while they were of the small non-penetrating sort, they would have made things a bit of a mess top-side on virtually any ship. If the game represents this by having little damage shown but having destroyed devices, then increasing the system damage as those devices are replaced, that seems realistic.

As Alfred describes 'readiness mode' for repair below (from his repair guide), the devices could have been added in this mode while in the port and system damage could have shot up as a result. I guess the telling factor would be to check to see if the devices are indeed showing as present after the damage went up, not destroyed/red.

“Readiness mode” is the game default mode. In “readiness mode” a ship remains in a state of combat readiness. The ship can be in a task force or disbanded in a port (includes an anchorage which is a port sized 0). Generally speaking this is by far the least efficient “repair mode” (see sections 9 and 12 below for justification for this claim).

I can also check this in my test run described above. If I let the ships sit for a few turns, will the damage then increase and the devices be replaced while in readiness mode in port? If this proves to be the case, I will offer to go back to the turn just after the attack so that Jocke can get these ships into a TF and take them to a port with a shipyard to get this done. This kind of relatively obscure information is stuff so few of us seem to know, (judging by the lack of definite responses to this thread, other than Alfred's) that it shouldn't be punished by having these valuable ships put into real jeopardy.



_____________________________


"Success is the ability to go from one failure to another with no loss of enthusiasm." - Winston Churchill

(in reply to LoBaron)
Post #: 19
RE: Ships getting severely damaged in port for no reason? - 9/13/2012 1:14:46 PM   
michaelm


Posts: 9166
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
do you the save from the execution of the day of the attack?

_____________________________

Michael

(in reply to obvert)
Post #: 20
RE: Ships getting severely damaged in port for no reason? - 9/13/2012 1:28:50 PM   
obvert


Posts: 7029
Joined: 1/17/2011
From: PDX (and now) London, UK
Status: offline
I think you'll need Jocke's side right? I'll send a note to him but he's at work and will likely be home and able to send it within the next two hours.

_____________________________


"Success is the ability to go from one failure to another with no loss of enthusiasm." - Winston Churchill

(in reply to michaelm)
Post #: 21
RE: Ships getting severely damaged in port for no reason? - 9/13/2012 2:47:30 PM   
JocMeister

 

Posts: 5080
Joined: 7/29/2009
From: Sweden
Status: offline
michealm,

Sure do!



Attachment (1)

(in reply to michaelm)
Post #: 22
RE: Ships getting severely damaged in port for no reason? - 9/13/2012 3:00:17 PM   
JocMeister

 

Posts: 5080
Joined: 7/29/2009
From: Sweden
Status: offline
LoBaron, You hit the nail on the head! I think this might be what Alfred hinted at too but I´m not sure!

This was certainly a suprise for me but good to know its not a bug. If I could ask something it would be to able to disable this repair feature. In this situation where I have the ships disbanded in a port without repairyard it would have been much more preferable to not have them repair the damage.

Perhaps the shouldn´t make major repairs while in readiness mode or something.

Thank you all for helping us solve this!




Attachment (1)

(in reply to JocMeister)
Post #: 23
RE: Ships getting severely damaged in port for no reason? - 9/13/2012 3:20:24 PM   
obvert


Posts: 7029
Joined: 1/17/2011
From: PDX (and now) London, UK
Status: offline
Thanks to all for helping us get back on track. I'm going to go ahead and 'complete' my partial test from above and I'll post that here when I see how much system damage the Valiant will accrue for it's many destroyed devices.

In order to keep going without having to replay turns we're going to have the ships stay at Madras to repair the system damage and I'll not attack the base as long as he keeps fighter CAP there to protect the ships.

< Message edited by obvert -- 9/13/2012 3:24:27 PM >


_____________________________


"Success is the ability to go from one failure to another with no loss of enthusiasm." - Winston Churchill

(in reply to JocMeister)
Post #: 24
RE: Ships getting severely damaged in port for no reason? - 9/13/2012 5:35:31 PM   
geofflambert


Posts: 4932
Joined: 12/23/2010
From: St. Louis
Status: offline
I'd like to point out that in Obvert's playtest, CL Birmingham took 5 bomb hits and showed no damage on the first day. That simply isn't possible. I'm also suprised that the day two damage shown was so light. I think the bug has to do with the damage displays not showing actual damage. Since they're your own ships, there should be no FOW to it. I suggest you back it up and continue playing until someone can give a definitive answer on this. I suspect if there is a bug, it's just that you're not receiving correct info in a timely manner. This would be a factor if your ships set out to sea and then you discovered the damage.

(in reply to obvert)
Post #: 25
RE: Ships getting severely damaged in port for no reason? - 9/13/2012 6:12:19 PM   
obvert


Posts: 7029
Joined: 1/17/2011
From: PDX (and now) London, UK
Status: offline

quote:

ORIGINAL: geofflambert

I'd like to point out that in Obvert's playtest, CL Birmingham took 5 bomb hits and showed no damage on the first day. That simply isn't possible. I'm also suprised that the day two damage shown was so light. I think the bug has to do with the damage displays not showing actual damage. Since they're your own ships, there should be no FOW to it. I suggest you back it up and continue playing until someone can give a definitive answer on this. I suspect if there is a bug, it's just that you're not receiving correct info in a timely manner. This would be a factor if your ships set out to sea and then you discovered the damage.


I think I may have set the screenshots in a misleading position. The top one indicates one 'test.' Only the bombing. I didn't post a combat report for this as it was overwritten when I did the second test. So the CL Birmingham may not have taken any bombs in that one.

I'm now running the turns to see if the same device/damage correlation happens with the 'test 2' game continuation since there are so many ships with device damage.

_____________________________


"Success is the ability to go from one failure to another with no loss of enthusiasm." - Winston Churchill

(in reply to geofflambert)
Post #: 26
RE: Ships getting severely damaged in port for no reason? - 9/13/2012 7:05:14 PM   
obvert


Posts: 7029
Joined: 1/17/2011
From: PDX (and now) London, UK
Status: offline
TEST

Here is the result of waiting a few days to see what happened to BB Valiant hit by 61 bombs in the incomplete test earlier. This set of screenshots should confirm that LoBaron and Alfred nailed it and that this sudden spike in damage is the cost of replacing devices. In this case the system damage maxed out to 99 (!!) after only the 2 pdr guns were replaced. I don't know what happens from here on out as there are still a lot of devices to repair. Does the repair only continue to lower system damage until the total is low enough, and then repair other devices adding more system damage? I'll keep running this occasionally as it is functioning as another test for me as well.

---------------------------------------------------------------------------------------------






Attachment (1)

_____________________________


"Success is the ability to go from one failure to another with no loss of enthusiasm." - Winston Churchill

(in reply to obvert)
Post #: 27
RE: Ships getting severely damaged in port for no reason? - 9/13/2012 8:46:42 PM   
witpqs


Posts: 14777
Joined: 10/4/2004
From: Argleton
Status: offline
99 system damage seems harsh.

_____________________________

Intel Monkey: https://sites.google.com/site/staffmonkeys/

(in reply to obvert)
Post #: 28
RE: Ships getting severely damaged in port for no reason? - 9/13/2012 8:58:07 PM   
treespider


Posts: 9786
Joined: 1/30/2005
From: Edgewater, MD
Status: offline
Have a few questions-

Would be curious to see results of a Naval Attack when the ship was at sea? Would the "fires" be present then, because the port is possibly extinguishing them during the repair segment before you see them?

What happens if you put the ship into a TF immediately after the Port Attack with all of the small guns still damaged but little Sys accumulated...will there be repair that takes place that inflicts SYS damage even if the ship is at sea.?

In regards to witpqs -

quote:

99 system damage seems harsh.


I don't have a problem with the 99 sys considering the topside was absolutely crushed by the bombs that wipped out all of the tertiary armament.

_____________________________

Here's a link to:
Treespider's Grand Campaign of DBB

"It is not the critic who counts, .... The credit belongs to the man who is actually in the arena..." T. Roosevelt, Paris, 1910

(in reply to witpqs)
Post #: 29
RE: Ships getting severely damaged in port for no reason? - 9/13/2012 9:08:08 PM   
LoBaron


Posts: 4561
Joined: 1/26/2003
From: Vienna, Austria
Status: offline

quote:

ORIGINAL: witpqs

99 system damage seems harsh.


I can live with 99sys damage, after all they started replacing 24 2pdr guns from a pretty wrecked BB superstructure.

BUT:
I got a serious issue that this happens in readiness status.
IMHO destroyed devices should only be replaced in the other repair modes.

Michael, what is your opinion on that?

_____________________________

S**t happens in war.

All hail the superior ones!

(in reply to witpqs)
Post #: 30
Page:   [1] 2 3   next >   >>
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Ships getting severely damaged in port for no reason? Page: [1] 2 3   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.109