Matrix Games Forums

Command gets Wargame of the Year EditionDeal of the Week: Pandora SeriesPandora: Eclipse of Nashira is now availableDistant Worlds Gets another updateHell is Approaching Deal of the Week Battle Academy Battle Academy 2 Out now!Legions of Steel ready for betaBattle Academy 2 gets trailers and Steam page!Deal of the Week Germany at War
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Convoy bug?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Time of Fury >> Tech Support >> Convoy bug? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Convoy bug? - 9/9/2012 10:09:50 AM   
Rocoteh

 

Posts: 17
Joined: 11/2/2005
Status: offline
The DAK have appeared near Tripoli.
Its now 4 hexes from Tripoli with a strenght of only 9 and 2 action points.
It has only supply 7 from Tripoli.
There is a large Italian fleet outside Tripoli that should deliver supply 20.
I then try to launch a German convoy from Naples to Tripoli.
It will not be executed and there is message that says there is no friendly units to supply!

This is the case all the time when I try to supply German units in Africa:
1. Its not possible to supply them with German convoys.
2. They will not be supplided from Italian convoys.
3. They will not benefit from the special Sea supply.
4. They will only have minimal supply from Tobruk or Tripoli.

Thus its pointless to send German troops to Africa!

A bug?


Rocoteh

< Message edited by Rocoteh -- 9/9/2012 10:11:19 AM >
Post #: 1
RE: Convoy bug? - 9/9/2012 11:43:36 PM   
Razz


Posts: 2522
Joined: 10/21/2007
From: CaLiForNia
Status: offline
When they changed the supply allot of rules changed.

For example: Planes can no longer move in Africa, they half to be re-base.
In fact in allot of areas planes can no longer move, they need to re-base. Why?

Because supply is not high enough. It needs to be 10 or 12, forgot which.

Tripoli is zero supply. 11 if you are not the original owner.

Since Tripoli is Italy, yet an Axis partner, you get 11 supply. Hence when you are 4 hexes away, you get less supply. 11-4 = 5 supply. 5 supply = 9 strength and 2 AP


In SOP this was changed. Allies no longer receive the secondary supply source. In this case 11 from Tripoli. Instead, they receive the supply source from the owner when the owner is Allied.

This has not been changed in TOF or is not working correctly.

How to fix:

1)
Use German ships for alternative supply.

Unfortunately you can not get ships into the Med.

2)
Use a convoy from Naples.

Unfortunately this feature is broken. It only works for the city. The supply rules does not calculate if it an ally city. When you move away it uses the secondary supply source (11)

3) Good thing for us I found another bug.

Keep another German unit in the city. Then the convoy works.

Now you can move forward!

The Third Reich scenario will mitagate some of these issues.


< Message edited by Razz -- 9/9/2012 11:45:49 PM >

(in reply to Rocoteh)
Post #: 2
RE: Convoy bug? - 9/10/2012 12:02:55 AM   
Razz


Posts: 2522
Joined: 10/21/2007
From: CaLiForNia
Status: offline
See below for how it works




Attachment (1)

< Message edited by Razz -- 9/10/2012 12:03:11 AM >

(in reply to Razz)
Post #: 3
RE: Convoy bug? - 9/10/2012 9:22:16 AM   
Rocoteh

 

Posts: 17
Joined: 11/2/2005
Status: offline
Razz,

Very interesting information.

Thank you.

Rocoteh

(in reply to Razz)
Post #: 4
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Time of Fury >> Tech Support >> Convoy bug? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.076