Matrix Games Forums

New Fronts are opening up for Commander: The Great WarCharacters of World War 1Sign of for the Pike and Shot Beta!More Games are Coming to Steam! Deal of the Week: Combat Command Return to the Moon on October 31st! Commander: The Great War iPad Wallpapers Generals of the Great WarDeal of the Week Panzer CorpsNew Strategy Titles Join the Family
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

1.7.16 cannot start: need image?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> 1.7.16 cannot start: need image? Page: [1]
Login
Message << Older Topic   Newer Topic >>
1.7.16 cannot start: need image? - 9/7/2012 5:02:56 PM   
onomastikon

 

Posts: 182
Joined: 11/29/2011
Status: offline
After updating to the latest official patch, I cannot get DW to start, I get a small popup windows-looking window with the error message: "Cannot load image: blahblahblah_png_10" (sadly I cannot seem to copy that text).
I am not very computer saavy, can anyone help me?
Thank you
Post #: 1
RE: 1.7.16 cannot start: need image? - 9/7/2012 6:56:51 PM   
ASHBERY76


Posts: 1969
Joined: 10/10/2001
From: England
Status: offline
Either you are missing a zenox race or troop image or a modded race or troop image is faulty.

(in reply to onomastikon)
Post #: 2
RE: 1.7.16 cannot start: need image? - 9/9/2012 3:57:51 AM   
onomastikon

 

Posts: 182
Joined: 11/29/2011
Status: offline
Everything was fine until I updated to the next official patch. I am not running any mods.
How can I get these images? What should I do?
I am not computer savvy, can you help me please? Anyone? I'd like to play, I would even revert back to 1.7.06 if that's what I need to do. If you can tell me exactly what I need to do, I would appreciate it much! Thank you!

(in reply to ASHBERY76)
Post #: 3
RE: 1.7.16 cannot start: need image? - 9/9/2012 8:56:04 AM   
feelotraveller


Posts: 1000
Joined: 9/12/2011
Status: offline
I would try uninstalling and then reinstalling DW.

It was probably just a random glitch when writing the file... even computers make mistakes. 

(in reply to onomastikon)
Post #: 4
RE: 1.7.16 cannot start: need image? - 9/10/2012 3:19:33 AM   
onomastikon

 

Posts: 182
Joined: 11/29/2011
Status: offline
Thank you. Do I need to completely uninstall everything, and then install DW, DW:RotS and DW:L one after the other? Sorry for pestering, I am really a computer idiot and afraid of unistalling. Thank you.

(in reply to feelotraveller)
Post #: 5
RE: 1.7.16 cannot start: need image? - 9/10/2012 11:31:22 AM   
feelotraveller


Posts: 1000
Joined: 9/12/2011
Status: offline
That's what I would do.  Uninstall DW, all versions and then just follow the installation instructions for reinstallation.

(in reply to onomastikon)
Post #: 6
RE: 1.7.16 cannot start: need image? - 9/13/2012 8:48:52 PM   
onomastikon

 

Posts: 182
Joined: 11/29/2011
Status: offline
I uninstalled, but cannot reinstall. I got DW and RotS to install, but installing Legends always fails. It says a "decompression error" has occurred with ..../spaceport.png. Argh! What am I doing wrong? Or how can I simply get this to install again?!?
Thank you for your help

(in reply to feelotraveller)
Post #: 7
RE: 1.7.16 cannot start: need image? - 9/13/2012 9:57:02 PM   
Bingeling

 

Posts: 3651
Joined: 8/12/2010
Status: offline
Strange. Try download legends again. If you don't have a download link, contact customer support with that error and ask for the link.

(in reply to onomastikon)
Post #: 8
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> 1.7.16 cannot start: need image? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.066