Matrix Games Forums

Characters of World War 1Sign of for the Pike and Shot Beta!More Games are Coming to Steam! Deal of the Week: Combat Command Return to the Moon on October 31st! Commander: The Great War iPad Wallpapers Generals of the Great WarDeal of the Week Panzer CorpsNew Strategy Titles Join the FamilyTablet Version of Qvadriga gets new patch
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Version Compatability

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Mods and Scenarios >> Version Compatability Page: [1]
Login
Message << Older Topic   Newer Topic >>
Version Compatability - 8/26/2012 1:51:57 PM   
Double Deuce


Posts: 640
Joined: 6/23/2000
From: Crossville, TN
Status: offline
Just a thought. Can firefights created using the Beta 1.6 version be played by those without it? Since The Guards Counterattack I worked up was created using the Beta I realized those without that version might not be able to play it. Any ideas?

_____________________________

Combat Campaigns Blog
Post #: 1
RE: Version Compatability - 8/26/2012 2:11:49 PM   
Jamm


Posts: 384
Joined: 10/2/2009
Status: offline
I played it using ver 1.5.

1.6 beta prevents players using the mp lobby.

_____________________________

When the going gets weird,... the weird turn pro

Hunter S Thompson

(in reply to Double Deuce)
Post #: 2
RE: Version Compatability - 8/26/2012 2:21:05 PM   
Double Deuce


Posts: 640
Joined: 6/23/2000
From: Crossville, TN
Status: offline
Thanks, I was starting to wonder if I was going to start seeing the "this firefight won't load for me" popping up on the forum. :-)

_____________________________

Combat Campaigns Blog

(in reply to Jamm)
Post #: 3
RE: Version Compatability - 8/30/2012 5:56:09 PM   
ericbabe


Posts: 10572
Joined: 3/23/2005
Status: offline
If we add new firefight features in game updates, firefights that use the new features may not be able to run under older versions, but this shouldn't be a problem with V1.6 / 1.5.

_____________________________


(in reply to Double Deuce)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Mods and Scenarios >> Version Compatability Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.063