Matrix Games Forums

New Screenshots for Pike & ShotDeal of the Week Command: Modern Air/Naval Operations WOTYCommand: Modern Air/Naval Operations WOTY is now available!Frontline : The Longest Day Announced and in Beta!Command gets Wargame of the Year EditionDeal of the Week: Pandora SeriesPandora: Eclipse of Nashira is now availableDistant Worlds Gets another updateHell is Approaching Deal of the Week Battle Academy
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Need help please, I don't understand [MULTI]

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Advanced Tactics Series >> Advanced Tactics Support >> Need help please, I don't understand [MULTI] Page: [1]
Login
Message << Older Topic   Newer Topic >>
Need help please, I don't understand [MULTI] - 8/15/2012 10:22:42 AM   
nicodede62


Posts: 190
Joined: 1/4/2008
From: France
Status: offline
HI all,

I have a problem when I play multiplayer with my mod.
The player who hosts the party does not see its production at the start of round.

I have no idea why because in solo, this problem does not occur.
If I play multiplayer on the same computer, no problem. If by cons, I send the backup by email, the production no longer appears for the host after the first round.

In solo or multiplayer on the same computer:



With sending by email after the first round:



Here is the latest version of my mod:
http://www.mediafire.com/download.php?fsl6phubv8pxk8t

Need help plz.




< Message edited by nicodede62 -- 8/15/2012 12:44:18 PM >


_____________________________

- Pour l'Empereur -
Post #: 1
RE: Need help please, I don't understand [MULTI] - 8/15/2012 10:50:46 AM   
ernieschwitz

 

Posts: 1563
Joined: 9/15/2009
From: Denmark
Status: offline
I have a similar problem with GD 1938, and the German turns. (turn 0).

I have no idea why.

(in reply to nicodede62)
Post #: 2
RE: Need help please, I don't understand [MULTI] - 8/15/2012 12:49:37 PM   
nicodede62


Posts: 190
Joined: 1/4/2008
From: France
Status: offline
quote:

ORIGINAL: ernieschwitz

I have a similar problem with GD 1938, and the German turns. (turn 0).

I have no idea why.


I'm happy not to be the only . I thought I had done mishandling in the events.
Here is the random map used:
http://www.mediafire.com/download.php?dma7j4ty6kjpr0f

< Message edited by nicodede62 -- 8/15/2012 12:53:12 PM >


_____________________________

- Pour l'Empereur -

(in reply to ernieschwitz)
Post #: 3
RE: Need help please, I don't understand [MULTI] - 8/21/2012 6:55:13 PM   
Vic


Posts: 3655
Joined: 5/17/2004
Status: offline
Do the production stats show up correctly inside the stats screen?

Does this happen in vanilla random games too?

I'll add this to the list for v2.12

best,
Vic

_____________________________

Victor Reijkersz Designs
www.vrdesigns.nl

(in reply to nicodede62)
Post #: 4
RE: Need help please, I don't understand [MULTI] - 8/21/2012 10:24:48 PM   
nicodede62


Posts: 190
Joined: 1/4/2008
From: France
Status: offline
quote:

ORIGINAL: Vic
Do the production stats show up correctly inside the stats screen?

I have not really paid attention to this statistic, a new multiplayer game will be launched, I'll let you know.

quote:


Does this happen in vanilla random games too?

No, everything goes normally with the vanilla game.

quote:

I'll add this to the list for v2.12


Ok, thanks .

< Message edited by nicodede62 -- 8/21/2012 10:25:38 PM >


_____________________________

- Pour l'Empereur -

(in reply to Vic)
Post #: 5
RE: Need help please, I don't understand [MULTI] - 8/22/2012 11:11:58 AM   
nicodede62


Posts: 190
Joined: 1/4/2008
From: France
Status: offline
Ok I found an old multiplayer game:

I host:


My opponent:


_____________________________

- Pour l'Empereur -

(in reply to nicodede62)
Post #: 6
RE: Need help please, I don't understand [MULTI] - 8/22/2012 12:02:27 PM   
ernieschwitz

 

Posts: 1563
Joined: 9/15/2009
From: Denmark
Status: offline
I can confirm that it looks the same as for GD 1938, when playing Germany

(in reply to nicodede62)
Post #: 7
RE: Need help please, I don't understand [MULTI] - 2/7/2013 9:00:27 AM   
nicodede62


Posts: 190
Joined: 1/4/2008
From: France
Status: offline

quote:

ORIGINAL: Vic

I'll add this to the list for v2.12

best,
Vic



Hello,

Always the same error in 2.12, this shouldn't he be corrected?
I have not yet installed the latest patch (2.13 and 2.14), Is what it is included it in these patches?

< Message edited by nicodede62 -- 2/7/2013 9:27:16 AM >


_____________________________

- Pour l'Empereur -

(in reply to ernieschwitz)
Post #: 8
RE: Need help please, I don't understand [MULTI] - 2/7/2013 10:00:48 AM   
ernieschwitz

 

Posts: 1563
Joined: 9/15/2009
From: Denmark
Status: offline
I can report the same error still in my GD 1938 game.

I was thinking it might have to do with the original version that the game started with?

(in reply to nicodede62)
Post #: 9
RE: Need help please, I don't understand [MULTI] - 2/11/2013 7:40:11 PM   
Jeffrey H.


Posts: 2887
Joined: 4/13/2007
From: San Diego, Ca.
Status: offline
Could this be as simple as a 'start with zero' rather than 1 type thing ?

_____________________________

History began July 4th, 1776. Anything before that was a mistake.

Ron Swanson

(in reply to ernieschwitz)
Post #: 10
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Advanced Tactics Series >> Advanced Tactics Support >> Need help please, I don't understand [MULTI] Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.094