Matrix Games Forums

Pandora: Eclipse of Nashira is now availableDistant Worlds Gets another updateHell is Approaching Deal of the Week Battle Academy Battle Academy 2 Out now!Legions of Steel ready for betaBattle Academy 2 gets trailers and Steam page!Deal of the Week Germany at WarSlitherine Group acquires Shenandoah StudioNew information and screenshots for Pike & Shot
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Installation Problems

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Installation Problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
Installation Problems - 8/14/2012 5:29:59 PM   
Trevise

 

Posts: 2
Joined: 8/14/2012
Status: offline
I am having a problem of getting the expansions installed correctly. I am pretty sure its because I am not updating the base game in the correct order.(Base game works fine prior to any changes)


A thread further down on the first page mentions the following two .exe

DistantWorlds-ReturnoftheShakturi-SetupRelease-PL-v15.exe
DistantWorldsLegends-SetupRelease-v1700.exe

Title of thread is Moving DW installation directory (Not allowed to link)

I cannot seem to find them anywhere on the matrix games site. Instead I can only find the updates to RotS and Legends.

Just to be clear, I have purchased both of them.

Any idea's?
Post #: 1
RE: Installation Problems - 8/14/2012 11:28:29 PM   
Panpiper

 

Posts: 57
Joined: 7/9/2005
Status: offline
I just recently purchased all three (a couple of days ago). I had absolutely no issues with the installation using only the files provided from the purchase. I installed the original game first, "DistantWorlds-SetupRelease-v1060-DR.exe". Then I installed the "DistantWorlds-ReturnoftheShakturi-SetupRelease-PL-v15.exe", followed by "DistantWorldsLegends-SetupRelease-v1700.exe".

All that done, I played the game for a while, doing the two tutorials. Then I checked to see if there were any updates and wound up installing a patch file, "DistantWorlds-Legends-Update-v1706.exe". That's it, no other fuss or bother.

Note that the files; "DistantWorlds-ReturnoftheShakturi-SetupRelease-PL-v15.exe" and "DistantWorldsLegends-SetupRelease-v1700.exe" were both gotten from a location sent to me as a result of purchasing them online. You cannot simply 'find' them to download. They are expansion sets, not patch files.

< Message edited by Panpiper -- 8/14/2012 11:30:22 PM >

(in reply to Trevise)
Post #: 2
RE: Installation Problems - 8/14/2012 11:32:25 PM   
Trevise

 

Posts: 2
Joined: 8/14/2012
Status: offline
Ya, I think that was the issue I was running into. I messaged the support staff and am waiting on the links. Hopefully that will solve the issue.

(in reply to Panpiper)
Post #: 3
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Installation Problems Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.074