Matrix Games Forums

Pandora: Eclipse of Nashira is now availableDistant Worlds Gets another updateHell is Approaching Deal of the Week Battle Academy Battle Academy 2 Out now!Legions of Steel ready for betaBattle Academy 2 gets trailers and Steam page!Deal of the Week Germany at WarSlitherine Group acquires Shenandoah StudioNew information and screenshots for Pike & Shot
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

mp lobby

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Tech Support >> mp lobby Page: [1]
Login
Message << Older Topic   Newer Topic >>
mp lobby - 8/11/2012 5:46:07 PM   
Jamm


Posts: 392
Joined: 10/2/2009
Status: offline
I tried logging into lobby today for tournament game and had problems.

It said my login was a success and everything but I didn't see my opponent and he said he was in there.

It said the requested name is valid, but no data of the requested type was found.

And then over and over again it repeated, CANNOT SEND, NOT CONNECTED.

My internet connection is working properly and I've not had any problems in the past.

Is my game or Slitherine account corrupted?
Any help would be appreciated.


_____________________________

When the going gets weird,... the weird turn pro
Hunter S Thompson

https://www.facebook.com/pages/Jamm-works/669418463128598?ref=bookmarks
Post #: 1
RE: mp lobby - 8/11/2012 6:54:38 PM   
Jamm


Posts: 392
Joined: 10/2/2009
Status: offline
Just did a full re-install and still have the same problem.

Account is Jamm22 at slitherine and SU ID is 35036

_____________________________

When the going gets weird,... the weird turn pro
Hunter S Thompson

https://www.facebook.com/pages/Jamm-works/669418463128598?ref=bookmarks

(in reply to Jamm)
Post #: 2
RE: mp lobby - 8/11/2012 9:48:58 PM   
Winti10

 

Posts: 10
Joined: 6/15/2012
Status: offline
Just started to have the same problem for me as well. The status area is filled with the same message again and again:

Serial verification success.
Login success.
Your SUID: 35672
The requested name is valid, but no data of the requested type was found
CANNOT SEND, NOT CONNECTED
Forum Login success.
CANNOT SEND, NOT CONNECTED
CANNOT SEND, NOT CONNECTED
CANNOT SEND, NOT CONNECTED

It was working well a few hours ago...

(in reply to Jamm)
Post #: 3
RE: mp lobby - 8/13/2012 7:29:17 PM   
ericbabe


Posts: 10647
Joined: 3/23/2005
Status: offline
We're investigating this. Erik Rutins was able to duplicate the issue for a time. We're speculating it might be something related to the server load. Thanks for the report.

_____________________________


(in reply to Winti10)
Post #: 4
RE: mp lobby - 8/13/2012 8:59:01 PM   
Winti10

 

Posts: 10
Joined: 6/15/2012
Status: offline
Once the message was something about cannot resolve host name. Now seems to be working again.

(in reply to ericbabe)
Post #: 5
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Tech Support >> mp lobby Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.066