Matrix Games Forums

Deal of the Week Pride of NationsTo End All Wars Releasing on Steam! Slitherine is recruiting: Programmers requiredPandora: Eclipse of Nashira gets release dateCommunity impressions of To End All WarsAgeod's To End All Wars is now availableTo End All Wars is now available!Deal of the Week: Field of GloryTo End All Wars: Video, AAR and Interview!Ageod's To End All Wars: Video, AAR and Interview!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Combat Report - Message Delay changing itself

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Combat Report - Message Delay changing itself Page: [1]
Login
Message << Older Topic   Newer Topic >>
Combat Report - Message Delay changing itself - 7/31/2012 6:40:13 AM   
KPAX


Posts: 682
Joined: 6/3/2004
From: Where the heart is; Home of the Fighting Irish
Status: offline
I have a few PBEM games going on. I watch the combat report and take notes. I like a message delay of like 1.5 to 2.5.

Everything was going along well for all three PBEMs and the combat report. All of a sudden in (only) one of the games, the message delay switched to 0.1. Obviously it goes so fast it is worthless to watch. I went back in, re-set it to 1.5, went to watch it again and it switched back to 0.1. But, the funny thing is the other two PBEM’s combat report stays at the 1.5.

The “fast” message delay partner says he did not change it and it is fine for him.

What is going on which would auto change it and for just the one game?



_____________________________

"War makes Heros on both sides." Hero (the movie)



Thanks !!

KPAX
Post #: 1
RE: Combat Report - Message Delay changing itself - 7/31/2012 6:50:29 AM   
Barb


Posts: 1612
Joined: 2/27/2007
From: Slovakia
Status: offline
The change can happen "in game" or "in turn".

The "in game" setting (through preferences on main screen) will affect new games.
The "in turn" preferences (next to the save button when in turn-giving orders) is the one used when replay is executed. This can be specific for each game.

However I had noticed too that it sometime switches to 0.0 delay for the messages while I had the setting for 1.5 - without anyone touching the settings (so this is possibly a bug).
You can help yourself with resetting delay back to your requested value while executing turn - but it will affect only next replay.

There is also a key-shortcut to increase delay of major messages - but I do not remember that unfortunately :)

_____________________________


"Hello IT. Have you tried turning it off and on again?"

(in reply to KPAX)
Post #: 2
RE: Combat Report - Message Delay changing itself - 7/31/2012 8:59:30 AM   
jmalter

 

Posts: 1244
Joined: 10/12/2010
Status: offline
ctrl-S - increase msg delay 1 step
ctrl-F - decrease msg delay 1 step

iirc, these hotkeys work during a turn-replay


(in reply to Barb)
Post #: 3
RE: Combat Report - Message Delay changing itself - 7/31/2012 12:00:11 PM   
michaelm


Posts: 9113
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
You are getting different results between PBEMs because the settings are saved in the 'save' file, and get restore for the player running the game on loading.
The speeds can be different between the players, except if animations are on, the minimum setting is 0.1. A setting of 0.0 basically means no animations.

_____________________________

Michael

(in reply to jmalter)
Post #: 4
RE: Combat Report - Message Delay changing itself - 8/11/2012 8:40:25 AM   
cverbrug


Posts: 229
Joined: 3/6/2001
From: Belgium
Status: offline
I agree, we had the same issue in our pbem game. Here is how we solved it.

1. Each time when starting WITP EA (when you are going to execute) be sure NOT to press the space bar or esc to skip the intros. Apparantly pressing the space bar also resets the delays.
2. Next time you open the game, make sure to go - in game- to the settings file (top left corner) and then check the delay of message settings, then save your game again. MAke sure your opponents does the same on his.

Next time you execute the game it should be fine (at least it worked for us)

Gallo

(in reply to michaelm)
Post #: 5
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Combat Report - Message Delay changing itself Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.070