Matrix Games Forums

Pandora: Eclipse of Nashira Announced! Deal of the Week: Command Ops goes half price!New Fronts are opening up for Commander: The Great WarCharacters of World War 1Sign of for the Pike and Shot Beta!More Games are Coming to Steam! Return to the Moon on October 31st! Commander: The Great War iPad Wallpapers Generals of the Great WarDeal of the Week Panzer Corps
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

My carriers vanished!

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> My carriers vanished! Page: [1]
Login
Message << Older Topic   Newer Topic >>
My carriers vanished! - 7/10/2012 6:01:32 PM   
PMN

 

Posts: 86
Joined: 12/7/2007
From: Stockholm
Status: offline
Hi, playing vs AI as allies, scen 7, version 1108r9. Date is 8/7-44 and since the last turn ALL my carriers (CVs, CVLs and CVEs) parked (disbanded) at Guam vanished! All other ships are still there as far as I can see. They (the carriers) show up in the global ship list ("S" command) as being disbanded at Guam, but not in the Guam port ship list, and neither can I form a CV TF at the port. Tried to reload, restart and run a new turn but no luck so far. Any suggestions?

Cheers,
Mattias
Post #: 1
RE: My carriers vanished! - 7/10/2012 6:02:59 PM   
Dan Nichols


Posts: 863
Joined: 8/30/2011
Status: offline
You have too many ships there. I think the limit is 1000 for the display. Put a bunch of ships into TFs and your CVs should show up.

(in reply to PMN)
Post #: 2
RE: My carriers vanished! - 7/10/2012 6:33:26 PM   
PMN

 

Posts: 86
Joined: 12/7/2007
From: Stockholm
Status: offline
wow - I had no idea! thanks for sorting that out, and quickly!

/m

(in reply to Dan Nichols)
Post #: 3
RE: My carriers vanished! - 7/10/2012 7:49:20 PM   
Crackaces


Posts: 2607
Joined: 7/9/2011
Status: offline
Boy that is a nice problem to have .. so many ships in theater it exceeds a 1000 ships threashold at a minor port

_____________________________

Patients and providers of healthcare win with interprofessional practice http://ipep.arizona.edu/blog

(in reply to PMN)
Post #: 4
RE: My carriers vanished! - 7/13/2012 8:42:32 AM   
PMN

 

Posts: 86
Joined: 12/7/2007
From: Stockholm
Status: offline
Well, doing a bit of a test run to get into the late game and try out a couple of things. Not really caring about any sort of historic accuracy here - basically just dumping everything into Guam as a staging base at the moment. And no, haven't tried the new map with stacking limits everywhere yet, but will do so in my next game, sounds like fun!

(in reply to Crackaces)
Post #: 5
RE: My carriers vanished! - 7/13/2012 11:35:26 AM   
Alfred

 

Posts: 3633
Joined: 9/28/2006
Status: offline
The magical number is not 1000 ships. It is 1300 ships.

1000 ships was the original number. Michaelm upped the number in the recent betas. See post #765 in this thread.

http://www.matrixgames.com/forums/tm.asp?m=2859420&mpage=26&key=1300%2Cships�

Alfred

(in reply to PMN)
Post #: 6
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> My carriers vanished! Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.090