Matrix Games Forums

New Screenshots for Pike & ShotDeal of the Week Command: Modern Air/Naval Operations WOTYCommand: Modern Air/Naval Operations WOTY is now available!Frontline : The Longest Day Announced and in Beta!Command gets Wargame of the Year EditionDeal of the Week: Pandora SeriesPandora: Eclipse of Nashira is now availableDistant Worlds Gets another updateHell is Approaching Deal of the Week Battle Academy
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Member user area problem?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> Member user area problem? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Member user area problem? - 7/9/2012 12:04:51 AM   
Rick

 

Posts: 12332
Joined: 4/20/2000
Status: offline

I've been trying to log in to the member user area a few different times today but with no success. I made sure I was using my Member login rather than the forum login, but I can't seem to access it. I was logged in earlier this week with no problem.

Has anyone else looged in today?

Thanks
rick
Post #: 1
RE: Member user area problem? - 7/9/2012 12:13:20 AM   
junk2drive


Posts: 12901
Joined: 6/27/2002
From: Arizona West Coast
Status: offline
I was logged in so I logged out and now I cannot log in again.

(in reply to Rick)
Post #: 2
RE: Member user area problem? - 7/9/2012 12:14:59 AM   
junk2drive


Posts: 12901
Joined: 6/27/2002
From: Arizona West Coast
Status: offline
I tried again with my password and captcha code in all caps and it worked.

(in reply to junk2drive)
Post #: 3
RE: Member user area problem? - 7/9/2012 2:56:30 AM   
Rick

 

Posts: 12332
Joined: 4/20/2000
Status: offline
This is curious. I tired several times again, and still could not log in. So I went to my new laptop, and tried again, and it logged in fine.

Maybe I'll check my browser compatibility.

Thanks for checking

rick

edit, tried compatibility button but that didn't help. I guess I'll try again after rebooting and see if it works.



< Message edited by Rick -- 7/9/2012 2:59:03 AM >

(in reply to junk2drive)
Post #: 4
RE: Member user area problem? - 7/9/2012 3:06:40 AM   
junk2drive


Posts: 12901
Joined: 6/27/2002
From: Arizona West Coast
Status: offline
I am using firefox.

(in reply to Rick)
Post #: 5
RE: Member user area problem? - 7/9/2012 3:31:00 AM   
Rick

 

Posts: 12332
Joined: 4/20/2000
Status: offline

quote:

ORIGINAL: junk2drive

I am using firefox.


I tired rebooting, but it didn't help. I submitted a request to the helpdesk. I wasn't sure how I could do that without logging in, but they conveniently have a button for submitting problems associated with not being able to log in.

Thank again
rick

(in reply to junk2drive)
Post #: 6
RE: Member user area problem? - 7/9/2012 12:01:27 PM   
mikkey


Posts: 773
Joined: 2/10/2008
From: Slovakia
Status: offline
I tried it with Opera browser and no problem

_____________________________


(in reply to Rick)
Post #: 7
RE: Member user area problem? - 7/9/2012 7:05:17 PM   
Rick

 

Posts: 12332
Joined: 4/20/2000
Status: offline
Thanks mikkey,

I had an update to my helpdesk ticket this morning. But when i tried to read it, I wasn't able to, because I wasn't logged in. I could use the email link and see the ticket list for login issues, but clicking on the ticket issue didn't bring anything up.

But I downloaded Chrome and tried it. I was then able to log in.

And the ticket resolution suggestion was to try a different browser.

I have to admit, I'm not really satisfied with this. I'll do some checking on my browser extensions and see if maybe something has changed one of my browser settings. Since I'm able to access the area using IE Explorer on my laptop, it must be something specific to this system.

Thanks for the suggestions guys.

rick

(in reply to mikkey)
Post #: 8
RE: Member user area problem? - 7/10/2012 1:46:27 AM   
Terl


Posts: 584
Joined: 6/1/2005
From: Charleston, WV
Status: offline
Have you tried clearing your cookies and cache from the browser? That clears up a lot of things at times.

(in reply to Rick)
Post #: 9
RE: Member user area problem? - 7/10/2012 4:35:41 AM   
Rick

 

Posts: 12332
Joined: 4/20/2000
Status: offline
quote:

ORIGINAL: Terl

Have you tried clearing your cookies and cache from the browser? That clears up a lot of things at times.


I had tried that, but after reading your message, it occurred to me that I hadn't really cleared everything, since i was still logging into the forums automatically.

So I went back in and cleared passwords and cookies and didn't preserve anything.

That did the trick -- Thanks!
rick

(in reply to Terl)
Post #: 10
Page:   [1]
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> Member user area problem? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.082