Matrix Games Forums

Characters of World War 1Sign of for the Pike and Shot Beta!More Games are Coming to Steam! Deal of the Week: Combat Command Return to the Moon on October 31st! Commander: The Great War iPad Wallpapers Generals of the Great WarDeal of the Week Panzer CorpsNew Strategy Titles Join the FamilyTablet Version of Qvadriga gets new patch
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Question about installation requirements?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Modern] >> Larry Bond's Harpoon - Ultimate Edition >> Question about installation requirements? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Question about installation requirements? - 6/24/2012 9:49:36 PM   
MarkShot


Posts: 6611
Joined: 3/29/2003
Status: offline
I am considering getting this for an old laptop (DELL Inspiron 5150 circa 2004).

Space is very tight and the systems requirements say 3Gb. However, do I have the option when I am installing of only installing HCCE and H363? Those are the only two versions I want, and I imagine this would cut down considerably on the amount of disk needed.

Thanks.

_____________________________

Panther Games (RDOA/HTTR/COTA/BFTB) Beta Tester
Post #: 1
RE: Question about installation requirements? - 6/25/2012 1:29:31 AM   
CapitanPiluso


Posts: 69
Joined: 1/23/2009
From: Buenos Aires
Status: offline
You have the option to install only the game you want.
In my install H3.6 weights 518 MB and HUCE 2,47GB but in order to save disk space you could delete DigMilArt folder from HUCE and save some 1,6 GB

Regards

_____________________________

One cornerstone of maritimal warfare:
Keep yourself near the lifeboat.
(Capt.Piluso)

(in reply to MarkShot)
Post #: 2
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Modern] >> Larry Bond's Harpoon - Ultimate Edition >> Question about installation requirements? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.058