Matrix Games Forums

War in the West gets its first update!Flashpoint Campaigns: Red Storm version 2.08 is now available!Command gets huge update!Order of Battle: Pacific Featured on Weekly Streaming SessionA new fight for Battle Academy!Buzz Aldrin's Space Program Manager is out for Mac!The definitive wargame of the Western Front is out now! War in the West gets teaser trailer and Twitch Stream!New Preview AAR for War in the West!War in the West Manual preview
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

RE: Patch

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Achtung Panzer Operation Star >> RE: Patch Page: <<   < prev  1 [2] 3 4   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: Patch - 6/20/2012 8:39:59 PM   
bairdlander

 

Posts: 1692
Joined: 3/28/2009
Status: offline

quote:

ORIGINAL: GBS

I do step #1 and install to the default main game folder. (Program files\Graviteam\Actung PanzerOperation Star) I even get a message that says Update 580 successfully installed although I don't see the usual windows green line filling to the right as it installs files.
When I run the game it still says Version 5.77. That is probably where I am having problems. The update 580 is not installing correctly or at all....but why?

Same problem hereInstall successful

(in reply to GBS)
Post #: 31
RE: Patch - 6/20/2012 8:47:51 PM   
bairdlander

 

Posts: 1692
Joined: 3/28/2009
Status: offline
installer not working or could my anti virus be blocking it,I choose "run anyway" and get message "installation successful"

(in reply to bairdlander)
Post #: 32
RE: Patch - 6/20/2012 9:17:13 PM   
redmarkus4


Posts: 4122
Joined: 12/1/2007
From: 0.00
Status: offline

quote:

ORIGINAL: bairdlander

No Matrix,I saved 580 to desktop,when I try to install it doesnt show on desktop so cant install


So, to be clear.

You are:

1. Running the matrix version of the game, right?

2. Trying to patch it with a patch you downloaded from where - Gamersgate? (I don't think the matrix version of the patch is out yet.)

That's probably not going to work...

_____________________________

Cyberpower tower PC
Intel Core i7-3930k CPU, 3.20GHz processor
32 GB RAM
2TB HD
2xNVIDIA GeForce GTX 680 graphics cards, each with 4095 MB
Realtek sound card
Dell 3007WFP (running at 2560x1600) 32 bit monitor
Windows 7 Professional 64-bit O

(in reply to bairdlander)
Post #: 33
RE: Patch - 6/20/2012 9:32:30 PM   
bairdlander

 

Posts: 1692
Joined: 3/28/2009
Status: offline
580update is from graviteam site,

(in reply to redmarkus4)
Post #: 34
RE: Patch - 6/20/2012 9:33:07 PM   
bairdlander

 

Posts: 1692
Joined: 3/28/2009
Status: offline
same as before when I installed the last one

(in reply to bairdlander)
Post #: 35
RE: Patch - 6/20/2012 9:33:42 PM   
bairdlander

 

Posts: 1692
Joined: 3/28/2009
Status: offline
580 update has an installer,its not working

(in reply to bairdlander)
Post #: 36
RE: Patch - 6/20/2012 11:30:22 PM   
0311USMC


Posts: 55
Joined: 6/4/2012
Status: offline
Thought I read somewhere do not install into program files.
May work a few time but eventually you will get bit.
(Am not 100% on this but just feel need to mention)


(in reply to bairdlander)
Post #: 37
RE: Patch - 6/21/2012 12:15:08 AM   
icebox


Posts: 53
Joined: 5/30/2012
From: North Georgia
Status: offline
Matrix version of apos with updates from graviteam site.






Attachment (1)

(in reply to 0311USMC)
Post #: 38
RE: Patch - 6/21/2012 12:25:11 AM   
Missouri_Rebel


Posts: 2676
Joined: 6/19/2006
From: Southern Missouri
Status: online
What exactly is the district update?

(in reply to icebox)
Post #: 39
RE: Patch - 6/21/2012 12:57:50 AM   
icebox


Posts: 53
Joined: 5/30/2012
From: North Georgia
Status: offline

quote:

ORIGINAL: Missouri_Rebel

What exactly is the district update?








Attachment (1)

(in reply to Missouri_Rebel)
Post #: 40
RE: Patch - 6/21/2012 1:17:17 AM   
**budd**


Posts: 1551
Joined: 7/4/2009
From: Tacoma
Status: offline
well might as well add my misery to everyone else's. I downloaded the gamersgate 580 exe. ran it and said it installed correctly, strange thing is the game update pops up everytime and it says the same thing it did before i ran the 580 exe. The best part is the game won't start now. going to try to download the graviteam 580 and try to run that, of course the link on graviteam doesn't work, i'm talking about the new graviteam site. Well i think i saw a link in this thread i'll try that.

_____________________________

Enjoy when you can, and endure when you must. ~Johann Wolfgang von Goethe

*I'm in the Wargamer middle ground*
I don't buy all the wargames I want, I just buy more than I need.

(in reply to icebox)
Post #: 41
RE: Patch - 6/21/2012 1:22:55 AM   
**budd**


Posts: 1551
Joined: 7/4/2009
From: Tacoma
Status: offline
well used the link in this thread and downloaded the graviteam 580 and no luck same thing happened.
this pops up everytime after i run the 580 exe. No idea what to do next, game still wont start.




Let me guess i'm going to have to reinstall..........AGAIN

Attachment (1)

< Message edited by **budd** -- 6/21/2012 1:25:33 AM >


_____________________________

Enjoy when you can, and endure when you must. ~Johann Wolfgang von Goethe

*I'm in the Wargamer middle ground*
I don't buy all the wargames I want, I just buy more than I need.

(in reply to **budd**)
Post #: 42
RE: Patch - 6/21/2012 1:29:09 AM   
0311USMC


Posts: 55
Joined: 6/4/2012
Status: offline
From Flashburn on graviteam forum........

----No need to uninstall........just move up on updater list. These files install to thier own folders and the updater basicly tells the game in what order to read the files. Last on the list is read first then so on....so things on the top of the list over writes things lower on the list. It does this everytime game is started.----

On my installer
1.Gameupdate 3.08
2.District update 1.03
3.Addon Blau 1942 1.06
4.Addon Sokolovo 1943 1.05

Am going to try this now... if it breaks I'll be right back
to let you know

(in reply to **budd**)
Post #: 43
RE: Patch - 6/21/2012 1:30:00 AM   
BigJ62


Posts: 1794
Joined: 12/28/2002
From: Alpharetta, Georgia
Status: offline
I have matrix version and it installed just fine.
I have UAC turned off.
My AV is not super aggressive and silent unlike Norton or McAfee.
I rarely install apps to my C drive.

Go to apos directory and r-click starter.exe and select properties and set under compatibility for all users to run as admin.

One thought, if the 580 update says it installed successfully then maybe it did, open up windows explorer and see if there is another apos install directory (perhaps it is updating to the wrong folder). When 580 update really is successful the modified date on the update.cmd file will change and you can also d-click it to start the update utility.

_____________________________

Witp-AE
AeAi…AeAi …AeAi…Long live AeAi.

(in reply to icebox)
Post #: 44
RE: Patch - 6/21/2012 1:36:38 AM   
**budd**


Posts: 1551
Joined: 7/4/2009
From: Tacoma
Status: offline
Ok anyone have any suggestions besides re-install? I turned off my anti-virus just in case and redownloaded the file, no difference.Game won't start, even trying to start from inside the directory rather than the icon...no dice. I'm not installed in program files, none of the add-on are installed. I look in the folder and i see files dated for today and a few text files refering to the 580 update, but like i said i cant even start the game. Something appears wrong here

_____________________________

Enjoy when you can, and endure when you must. ~Johann Wolfgang von Goethe

*I'm in the Wargamer middle ground*
I don't buy all the wargames I want, I just buy more than I need.

(in reply to **budd**)
Post #: 45
RE: Patch - 6/21/2012 1:40:10 AM   
0311USMC


Posts: 55
Joined: 6/4/2012
Status: offline
All bells and whistles work so far even seem to have new music?


Now forgive me for a personal rant My tricked out gaming laptop has been
out for repair for over a week..came back to the geek squad today and
backlit keyboard does not work and they have to send it back to repair shop


Been playing on 24$ a week laptop from rent a center...it works but
can not wait to see this game with all settings on high!!!

Off rant

I feel the wows of those having trouble!

(in reply to BigJ62)
Post #: 46
RE: Patch - 6/21/2012 1:40:18 AM   
BigJ62


Posts: 1794
Joined: 12/28/2002
From: Alpharetta, Georgia
Status: offline
@budd 1st d-click that update.cmd file in apos game directory.
Now uninstall the old stuff. then install the new stuff after you have ran the self extracting apps (game update - 335MB and the district update - 1.01 GB). When you press the install button it wants you to find the desc.addpack file, it is in the folder where you extracted it to. Do this for both of them and any other add ons and what not.

< Message edited by BigJ62 -- 6/21/2012 1:44:12 AM >


_____________________________

Witp-AE
AeAi…AeAi …AeAi…Long live AeAi.

(in reply to **budd**)
Post #: 47
RE: Patch - 6/21/2012 1:45:26 AM   
**budd**


Posts: 1551
Joined: 7/4/2009
From: Tacoma
Status: offline
Thx for the suggestions...no dice tried them already. The 580 exe tries to default install to programfiles/graviteam/achtungpanzer i switch to the directory i installed it too. Looked for other folders don't see them. UAC is turned off and i have the only account on this computer, but i tried to run as admin anyway, no luck. Looks like i'm headed to a reinstall again. If i reinstall do i have to do the all the core updates and patches? or just the latest.

will try that in a few, must of been posting at the same time. Go run some errands now.
One question i'll uninstall the stuff but do i have to do all the engine updates or just the lastest.

< Message edited by **budd** -- 6/21/2012 1:49:40 AM >


_____________________________

Enjoy when you can, and endure when you must. ~Johann Wolfgang von Goethe

*I'm in the Wargamer middle ground*
I don't buy all the wargames I want, I just buy more than I need.

(in reply to **budd**)
Post #: 48
RE: Patch - 6/21/2012 1:48:03 AM   
BigJ62


Posts: 1794
Joined: 12/28/2002
From: Alpharetta, Georgia
Status: offline

quote:

ORIGINAL: **budd**

Thx for the suggestions...no dice tried them already. The 580 exe tries to default install to programfiles/graviteam/achtungpanzer i switch to the directory i installed it too. Looked for other folders don't see them. UAC is turned off and i have the only account on this computer, but i tried to run as admin anyway, no luck. Looks like i'm headed to a reinstall again. If i reinstall do i have to do the all the core updates and patches? or just the latest.


read post above

_____________________________

Witp-AE
AeAi…AeAi …AeAi…Long live AeAi.

(in reply to **budd**)
Post #: 49
RE: Patch - 6/21/2012 1:50:18 AM   
BigJ62


Posts: 1794
Joined: 12/28/2002
From: Alpharetta, Georgia
Status: offline

quote:

ORIGINAL: **budd**

Thx for the suggestions...no dice tried them already. The 580 exe tries to default install to programfiles/graviteam/achtungpanzer i switch to the directory i installed it too. Looked for other folders don't see them. UAC is turned off and i have the only account on this computer, but i tried to run as admin anyway, no luck. Looks like i'm headed to a reinstall again. If i reinstall do i have to do the all the core updates and patches? or just the latest.

will try that in a few, must of been posting at the same time. Go run some errands now.
One question i'll uninstall the stuff but do i have to do all the engine updates or just the lastest.


just the latest as it contains all previous updates.

_____________________________

Witp-AE
AeAi…AeAi …AeAi…Long live AeAi.

(in reply to **budd**)
Post #: 50
RE: Patch - 6/21/2012 3:06:00 AM   
**budd**


Posts: 1551
Joined: 7/4/2009
From: Tacoma
Status: offline
I uninstalled all the stuff in the game updater tried to run the 580 exe. again said it installed correctly, but game still wont start. I wonder if it has to be installed in the default directory..really i have no idea. I should just be able to run 580 exe and move on to the next update but just cant get it to go.
quote:

ORIGINAL: BigJ62

@budd 1st d-click that update.cmd file in apos game directory.
Now uninstall the old stuff. then install the new stuff after you have ran the self extracting apps (game update - 335MB and the district update - 1.01 GB). When you press the install button it wants you to find the desc.addpack file, it is in the folder where you extracted it to. Do this for both of them and any other add ons and what not.



_____________________________

Enjoy when you can, and endure when you must. ~Johann Wolfgang von Goethe

*I'm in the Wargamer middle ground*
I don't buy all the wargames I want, I just buy more than I need.

(in reply to BigJ62)
Post #: 51
RE: Patch - 6/21/2012 3:10:08 AM   
BigJ62


Posts: 1794
Joined: 12/28/2002
From: Alpharetta, Georgia
Status: offline

quote:

ORIGINAL: **budd**

I uninstalled all the stuff in the game updater tried to run the 580 exe. again said it installed correctly, but game still wont start. I wonder if it has to be installed in the default directory..really i have no idea. I should just be able to run 580 exe and move on to the next update but just cant get it to go.
quote:

ORIGINAL: BigJ62

@budd 1st d-click that update.cmd file in apos game directory.
Now uninstall the old stuff. then install the new stuff after you have ran the self extracting apps (game update - 335MB and the district update - 1.01 GB). When you press the install button it wants you to find the desc.addpack file, it is in the folder where you extracted it to. Do this for both of them and any other add ons and what not.




I had the same problem, go to apos game directory and double click update.cmd file then the update utility will appear.

_____________________________

Witp-AE
AeAi…AeAi …AeAi…Long live AeAi.

(in reply to **budd**)
Post #: 52
RE: Patch - 6/21/2012 3:16:50 AM   
**budd**


Posts: 1551
Joined: 7/4/2009
From: Tacoma
Status: offline
I can start the updater just fine, i uninstalled everything in the updater see below. Tried starting the game..no joy..tried save and play...no joy. The program stopped responding window just keeps popping up. I've run the 580 exe many times, says it installed correctly, but game wont start and there is nothing that shows in the updater window after running it.




Attachment (1)

_____________________________

Enjoy when you can, and endure when you must. ~Johann Wolfgang von Goethe

*I'm in the Wargamer middle ground*
I don't buy all the wargames I want, I just buy more than I need.

(in reply to BigJ62)
Post #: 53
RE: Patch - 6/21/2012 3:24:49 AM   
BigJ62


Posts: 1794
Joined: 12/28/2002
From: Alpharetta, Georgia
Status: offline

quote:

ORIGINAL: **budd**

I can start the updater just fine, i uninstalled everything in the updater see below. Tried starting the game..no joy..tried save and play...no joy. The program stopped responding window just keeps popping up. I've run the 580 exe many times, says it installed correctly, but game wont start and there is nothing that shows in the updater window after running it.





Now press the install button and find the desc.addpack file. Do this for the two big self extracting zip files you downloaded.






Attachment (1)

_____________________________

Witp-AE
AeAi…AeAi …AeAi…Long live AeAi.

(in reply to **budd**)
Post #: 54
RE: Patch - 6/21/2012 3:37:55 AM   
**budd**


Posts: 1551
Joined: 7/4/2009
From: Tacoma
Status: offline
I understand what your saying, but as far as i know the 580 engine update has to be installed first before the patch and district update files. the 580 isnt run thru the updater as far as in know. I never got the engine update to install correctly. It's self run exe. just click and run, and then do the desc.addpack files. am i wrong here?

_____________________________

Enjoy when you can, and endure when you must. ~Johann Wolfgang von Goethe

*I'm in the Wargamer middle ground*
I don't buy all the wargames I want, I just buy more than I need.

(in reply to BigJ62)
Post #: 55
RE: Patch - 6/21/2012 3:49:37 AM   
BigJ62


Posts: 1794
Joined: 12/28/2002
From: Alpharetta, Georgia
Status: offline
It sounds like the 580 ran fine now use the update utility to finish.

_____________________________

Witp-AE
AeAi…AeAi …AeAi…Long live AeAi.

(in reply to **budd**)
Post #: 56
RE: Patch - 6/21/2012 3:50:56 AM   
**budd**


Posts: 1551
Joined: 7/4/2009
From: Tacoma
Status: offline
I nuked it...cleaned out the registry, disk scan, ect, ect, ect, Damn i was about to get a minor victory in my op. so once i get to vanilla[installing now] just to be sure, i just have to install the 580 and then the may patch thru the updater and then the district update....correct.

By the way thx for the help BigJ62...appreciate it.
Redmarkus i got the gamersgate installer to work without redownloading, should save me some time.

here we go again.....

_____________________________

Enjoy when you can, and endure when you must. ~Johann Wolfgang von Goethe

*I'm in the Wargamer middle ground*
I don't buy all the wargames I want, I just buy more than I need.

(in reply to **budd**)
Post #: 57
RE: Patch - 6/21/2012 3:53:07 AM   
**budd**


Posts: 1551
Joined: 7/4/2009
From: Tacoma
Status: offline
it said it installed correctly, but the game wouldnt open. so your saying assume it did and install the patch and the district update using the game updater. I ran the 580 exe and then tried to start the game to confirm, but the game wouldnt start.
quote:

ORIGINAL: BigJ62

It sounds like the 580 ran fine now use the update utility to finish.


i'm back to vanilla...run the 580 exe from here...right.


< Message edited by **budd** -- 6/21/2012 3:57:25 AM >


_____________________________

Enjoy when you can, and endure when you must. ~Johann Wolfgang von Goethe

*I'm in the Wargamer middle ground*
I don't buy all the wargames I want, I just buy more than I need.

(in reply to BigJ62)
Post #: 58
RE: Patch - 6/21/2012 3:57:49 AM   
BigJ62


Posts: 1794
Joined: 12/28/2002
From: Alpharetta, Georgia
Status: offline
Yes, worked for me. I had the same problem so use the update utility directly.

_____________________________

Witp-AE
AeAi…AeAi …AeAi…Long live AeAi.

(in reply to **budd**)
Post #: 59
RE: Patch - 6/21/2012 3:58:56 AM   
BigJ62


Posts: 1794
Joined: 12/28/2002
From: Alpharetta, Georgia
Status: offline

quote:

ORIGINAL: **budd**

it said it installed correctly, but the game wouldnt open. so your saying assume it did and install the patch and the district update using the game updater. I ran the 580 exe and then tried to start the game to confirm, but the game wouldnt start.
quote:

ORIGINAL: BigJ62

It sounds like the 580 ran fine now use the update utility to finish.


i'm back to vanilla...run the 580 exe from here...right.


ok that should work to.

_____________________________

Witp-AE
AeAi…AeAi …AeAi…Long live AeAi.

(in reply to **budd**)
Post #: 60
Page:   <<   < prev  1 [2] 3 4   next >   >>
All Forums >> [Current Games From Matrix.] >> [World War II] >> Achtung Panzer Operation Star >> RE: Patch Page: <<   < prev  1 [2] 3 4   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.117