Matrix Games Forums

War in the West Manual previewThe fight for Armageddon begins! The Matrix Holiday sales are starting today! Warhammer - Weapons of WarFlashpoint Campaigns: Red Storm gets huge update and a Steam release!Battle Academy 2 opens up a new front!Flashpoint Campaigns Featured on weekly Streaming SessionFrontline: The Longest Day - New Screenshots!Deal of the Week: Hannibal Rome and CarthageFlashpoint Campaigns: Red Storm gets Players Edition!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

A bug or what ???

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: The Longest Day >> Tech Support >> A bug or what ??? Page: [1]
Login
Message << Older Topic   Newer Topic >>
A bug or what ??? - 6/12/2012 10:43:50 PM   
Acehole

 

Posts: 34
Joined: 3/31/2009
Status: offline
Hello , i play 3 times allied "grand campaign" ( 55014B version) in "line" difficulty, end with all map green , apart the map of Caen again disputed , but i am surprise to see to have a "decisive allied victory " on the screen of the campaign debriefing but , in the text : you lost the grand campaign because you did worse that your historical counterpart ! what is wrong , i lost or win ???? in the four days of the campaign , i cannot succeed to spare all the reserve of the germans who arrived on Caen map ...but ?
Thanks to to your advice ...
Post #: 1
RE: A bug or what ??? - 6/13/2012 5:53:07 PM   
Steve McClaire

 

Posts: 2992
Joined: 11/19/2007
Status: offline
The text is incorrect.  If you've captured all or most of the map as Allies by the end of the Grand Campaign then you've actually done better than your historical counter-part.

Are you using any mods?  The historical performance is in the campaign.txt data file, and I am wondering if it's been changed somehow.


(in reply to Acehole)
Post #: 2
RE: A bug or what ??? - 6/13/2012 6:50:18 PM   
Acehole

 

Posts: 34
Joined: 3/31/2009
Status: offline
Thanks for reply , i take time to make a good "great campaign" and it was frustating to see this text : you loose !!! So , i think at a bug ..i use no mods , only the last registered member patch : 5 50 14 B ...in one case , i have only two maps disputed and in one trial , just the Caen map. I not play for a long time at CCLTD but i go again with this new patch.Do you think the bug (if one) is here because the others campaign i play before seems with no ambiguity ...Truly yours.

(in reply to Steve McClaire)
Post #: 3
RE: A bug or what ??? - 6/14/2012 8:10:51 PM   
Steve McClaire

 

Posts: 2992
Joined: 11/19/2007
Status: offline
It sounds like a bug, yes. I'll have to take a look at it.  The victory text should match what you see in graphics.  Thanks for the report.

Can you ZIP and upload your saved game file, if you still have it?

(in reply to Acehole)
Post #: 4
RE: A bug or what ??? - 6/17/2012 3:04:16 PM   
Acehole

 

Posts: 34
Joined: 3/31/2009
Status: offline
No, i have deleted this campaign but i begin a new one (same difficulty) and i advise you of the result and send you the file ...an another bug (?), why my allied antitanks guns refuse to shoot because they are "saving ammos" , and they have already near 25 rounds and a correct moral ??? Thanks.

(in reply to Steve McClaire)
Post #: 5
RE: A bug or what ??? - 6/17/2012 6:54:39 PM   
Steve McClaire

 

Posts: 2992
Joined: 11/19/2007
Status: offline
Which anti-tank gun and what is the target?  I suspect it is a US 57mm gun targeting infantry?  Usually you get this situation when it would be a waste to fire the ammunition the gun has against the current target (like an anti-tank gun firing AP ammo versus infantry).

(in reply to Acehole)
Post #: 6
RE: A bug or what ??? - 6/18/2012 1:02:10 AM   
TAIL_GUNNER

 

Posts: 224
Joined: 6/14/2004
Status: offline
I wonder if the cause of this is the setting in Weapons.txt called "Valid Targets".

in TLD it is set for Vehicles and Terrain (setting 6)

in LSA it is set for All (setting 7)

For the US 57mm AT gun that is..

< Message edited by TAIL_GUNNER -- 6/18/2012 5:47:50 AM >

(in reply to Steve McClaire)
Post #: 7
RE: A bug or what ??? - 6/25/2012 9:54:58 PM   
Acehole

 

Posts: 34
Joined: 3/31/2009
Status: offline
So, i end my last grand campaign with same result on screen : i lost or win ? so i upload the zip file of my save ...thanks to see that ! Thanks also for the anti tank gun ,effectively , it happen on infantry that the "saving ammo " appear but i put the tick on "always obey orders" so i beleive that it was enough !..Sorry , i see that the zip file is not supported here in this forum, only "gif/txt/jpg are supported"...

(in reply to Steve McClaire)
Post #: 8
RE: A bug or what ??? - 6/25/2012 10:00:09 PM   
Acehole

 

Posts: 34
Joined: 3/31/2009
Status: offline
Thanks for your help, i dont know where is located the setting of my allied antitank gun but it's sound right because i don't noticed that in LSA...but , why this difference on the two games ?...

(in reply to TAIL_GUNNER)
Post #: 9
RE: A bug or what ??? - 6/28/2012 10:47:29 AM   
Acehole

 

Posts: 34
Joined: 3/31/2009
Status: offline
Thanks to said to me how or where i can send you the zip file of my save game ?

(in reply to Steve McClaire)
Post #: 10
RE: A bug or what ??? - 6/28/2012 7:38:09 PM   
Steve McClaire

 

Posts: 2992
Joined: 11/19/2007
Status: offline
To upload a file, just click the "Post Reply" button. In the bottom left, under where you enter you text, is a link that says "File: Click her to upload!" Click that, select your file name, and it should appear as part of your reply when you click "Ok".


(in reply to Acehole)
Post #: 11
RE: A bug or what ??? - 6/29/2012 7:41:39 PM   
Acehole

 

Posts: 34
Joined: 3/31/2009
Status: offline
Thanks to answer , i know the usual way to upload but the zip file is not supported to upload this way , "Max. 500KB;
gif/txt/jpg are supported " so i cannot send you the file ...did i rename it in .txt or gif or .jpg ????

(in reply to Steve McClaire)
Post #: 12
RE: A bug or what ??? - 7/2/2012 12:26:40 AM   
Steve McClaire

 

Posts: 2992
Joined: 11/19/2007
Status: offline
Hmm.  Most campaign files are less than 500kb when compressed into a ZIP.  But if it is still too large send me a PM and I can discuss other ways to transfer the file.

Thanks,

Steve

(in reply to Acehole)
Post #: 13
RE: A bug or what ??? - 7/3/2012 1:01:18 PM   
Acehole

 

Posts: 34
Joined: 3/31/2009
Status: offline
Sorry , but the problem is not the size (save is 174 ko in zip form) but the type of file i can upload by this way ( i mean the forum "Click here to upload!" button , only txt/gif/ jpg are allowed ...i send you the screen capture of the error message.

Attachment (1)

(in reply to Steve McClaire)
Post #: 14
RE: A bug or what ??? - 7/3/2012 8:24:18 PM   
Steve McClaire

 

Posts: 2992
Joined: 11/19/2007
Status: offline
This used to work -- possibly a change to the forum scripts.  Sorry about that.  I will send you a private message.

Steve

(in reply to Acehole)
Post #: 15
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: The Longest Day >> Tech Support >> A bug or what ??? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.117