Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

error

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Achtung Panzer Operation Star >> Tech Support >> error Page: [1]
Login
Message << Older Topic   Newer Topic >>
error - 5/27/2012 1:00:22 PM   
bairdlander

 

Posts: 1935
Joined: 3/28/2009
Status: offline
I changed the setting for graphics to "balanced".In previous games I had setting to "High" and units were crawling while making "fast moves".Things were going fast when I recieved "error 101 the critical program has stopped working".Why?
Post #: 1
RE: error - 6/10/2012 6:00:57 AM   
**budd**


Posts: 2057
Joined: 7/4/2009
From: Tacoma
Status: offline
you ever find what caused this error,,, I'm getting it too, not all the time but enough to annoy.

_____________________________

Enjoy when you can, and endure when you must. ~Johann Wolfgang von Goethe

"Be Yourself; Everyone else is already taken" ~Oscar Wilde

*I'm in the Wargamer middle ground*
I don't buy all the wargames I want, I just buy more than I need.

(in reply to bairdlander)
Post #: 2
RE: error - 6/10/2012 5:01:42 PM   
bairdlander

 

Posts: 1935
Joined: 3/28/2009
Status: offline
seems to work fine now,though I notice lag when speed set to 6.When I pause and unpause the speed goes fast than lagsIts ok

(in reply to **budd**)
Post #: 3
RE: error - 6/10/2012 5:33:50 PM   
**budd**


Posts: 2057
Joined: 7/4/2009
From: Tacoma
Status: offline
did you turn off auto time adjust in the settings, that helped my lag a bit. Stops the program from constantly adjusting the time setting....YMMV.

_____________________________

Enjoy when you can, and endure when you must. ~Johann Wolfgang von Goethe

"Be Yourself; Everyone else is already taken" ~Oscar Wilde

*I'm in the Wargamer middle ground*
I don't buy all the wargames I want, I just buy more than I need.

(in reply to bairdlander)
Post #: 4
RE: error - 6/10/2012 5:51:47 PM   
bairdlander

 

Posts: 1935
Joined: 3/28/2009
Status: offline
Can you answer my post regarding black grass?Is it supposed to be?

(in reply to **budd**)
Post #: 5
RE: error - 6/10/2012 5:53:39 PM   
**budd**


Posts: 2057
Joined: 7/4/2009
From: Tacoma
Status: offline
Havent started that one yet, i'll fire it up and see what i get.

_____________________________

Enjoy when you can, and endure when you must. ~Johann Wolfgang von Goethe

"Be Yourself; Everyone else is already taken" ~Oscar Wilde

*I'm in the Wargamer middle ground*
I don't buy all the wargames I want, I just buy more than I need.

(in reply to bairdlander)
Post #: 6
RE: error - 6/10/2012 10:18:06 PM   
redmarkus4


Posts: 4237
Joined: 12/1/2007
From: 0.00
Status: offline

quote:

ORIGINAL: **budd**

did you turn off auto time adjust in the settings, that helped my lag a bit. Stops the program from constantly adjusting the time setting....YMMV.


I also changed that. It seems to make a big difference.

_____________________________

WitE tester
WitW tester
Brother v Brother tester
Decisive Campaigns tester

Cyberpower PC
Intel Core i7-3930k CPU, 3.20GHz
32 GB RAM
2xNVIDIA GeForce GTX 680 graphics cards, ea 4095 MB
Windows 7 Pro 64-bit OS

(in reply to **budd**)
Post #: 7
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Achtung Panzer Operation Star >> Tech Support >> error Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.078