Matrix Games Forums

To End All Wars: Video, AAR and Interview!Ageod's To End All Wars: Video, AAR and Interview!To End All Wars: Artillery Battle Academy 2: Eastern Front - End of Early Access Space Program Manager unveils its multiplayer modes Another update for Commander: The Great War!Distant Worlds: Universe gets a new updateDeal of the Week: Eagle Day to Bombing the Reich Advanced Tactics Gold is coming to SteamMatrix Games now speaks German!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Load bug

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Tech Support >> Load bug Page: [1]
Login
Message << Older Topic   Newer Topic >>
Load bug - 5/21/2012 12:03:42 PM   
RockKahn

 

Posts: 140
Joined: 10/27/2011
From: USA
Status: offline
I believe this is a (minor) bug in "Bug River" scenario (no pun intended). My T26b was immobilized and when I selected it, I noticed the "Load" button was enabled. It was the only unit in the hex. It was the only unit withing about 3 hexes.






Attachment (1)
Post #: 1
RE: Load bug - 5/21/2012 2:34:55 PM   
ericbabe


Posts: 10620
Joined: 3/23/2005
Status: offline
Thanks. I'll take a look.

_____________________________


(in reply to RockKahn)
Post #: 2
RE: Load bug - 6/5/2012 12:13:39 AM   
RockKahn

 

Posts: 140
Joined: 10/27/2011
From: USA
Status: offline
I got it again in another game. This time an enemy rifle squad was in the hex with my PzIIIh.






Attachment (1)

< Message edited by RockKahn -- 6/5/2012 12:14:01 AM >

(in reply to ericbabe)
Post #: 3
RE: Load bug - 6/6/2012 4:11:32 AM   
RockKahn

 

Posts: 140
Joined: 10/27/2011
From: USA
Status: offline
You probably don't need more examples, but I clicked on the "Load" button to see what happened this time.

I selected the rifle squad, so it has the yellow ring around it. It had damage so I rallied it. It has no APs left. I noticed the "Load" button became enabled. I clicked it and a red ring appeared around the Pz38t in the same hex.





Attachment (1)

(in reply to RockKahn)
Post #: 4
RE: Load bug - 6/6/2012 4:42:53 AM   
ericbabe


Posts: 10620
Joined: 3/23/2005
Status: offline
Thanks for the continued feedback. I think I found and fixed the bug today (still need to test the fix though.)

_____________________________


(in reply to RockKahn)
Post #: 5
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Tech Support >> Load bug Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.098