Matrix Games Forums

To End All Wars: Artillery Battle Academy 2: Eastern Front - End of Early Access Space Program Manager unveils its multiplayer modes Another update for Commander: The Great War!Distant Worlds: Universe gets a new updateDeal of the Week: Eagle Day to Bombing the Reich Advanced Tactics Gold is coming to SteamMatrix Games now speaks German!A little bit of history with To End All WarsBattle Academy 2 gets a release date!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Guardian Fleet, broken (Legends)

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Guardian Fleet, broken (Legends) Page: [1]
Login
Message << Older Topic   Newer Topic >>
Guardian Fleet, broken (Legends) - 5/16/2012 12:23:09 PM   
FlashXAron

 

Posts: 47
Joined: 5/14/2012
Status: offline
... okay had that event to receive the Guardian Fleet ...

36 ships without weapons and jump drives (using .14 beta for Legends)

Is it because I hadn't the proper tech levels or a BUG ?

Same to some ships I find in space (not all)
Post #: 1
RE: Guardian Fleet, broken (Legends) - 5/18/2012 4:44:52 AM   
tjhkkr


Posts: 1835
Joined: 6/3/2010
Status: offline
Are you using a mod?

If so, you may have the same problem reported in the mod section...

_____________________________

Remember that the evil which is now in the world will become yet more powerful, and that it is not evil which conquers evil, but only love -- Olga Romanov.

(in reply to FlashXAron)
Post #: 2
RE: Guardian Fleet, broken (Legends) - 5/18/2012 9:46:58 AM   
FlashXAron

 

Posts: 47
Joined: 5/14/2012
Status: offline
... no sorry, no mod, but save game from .13 ?

Now conquered a nation and received their ships ... even they used them , when I got them ... most of them had no Jump Drive , some even not an engine at all ?
Scrapped all of them ...

Maybe it is that I changed the save location from C: (SSD) to my D: (normal)
and deleted the .13 folder

As I didn't want to restart my game ... it doesn't matter , as long as the AI has no problem with his ships , which seems so !



(in reply to tjhkkr)
Post #: 3
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Guardian Fleet, broken (Legends) Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.125