Matrix Games Forums

War in the West gets its first update!Flashpoint Campaigns: Red Storm version 2.08 is now available!Command gets huge update!Order of Battle: Pacific Featured on Weekly Streaming SessionA new fight for Battle Academy!Buzz Aldrin's Space Program Manager is out for Mac!The definitive wargame of the Western Front is out now! War in the West gets teaser trailer and Twitch Stream!New Preview AAR for War in the West!War in the West Manual preview
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

I cant join the MP lobby

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Conflict of Heroes Series >> Tech Support >> I cant join the MP lobby Page: [1]
Login
Message << Older Topic   Newer Topic >>
I cant join the MP lobby - 5/15/2012 9:43:15 PM   
Vasquez


Posts: 314
Joined: 12/29/2000
From: München, Bayern, Deutschland
Status: offline
Game crashes with this message:



_____________________________

KP, BiN, BiI, HttR, TOAWIII, Campaign Series, GoA, AGEOD:ACW, CC:TLD,CC:WaR, Advanced Tactics, FoF, CoG:EE,
GG:WAW, GG:WbtS, GG:EDtBtR, GG:WitE, WitP:AE, GB:M, PzCorps, Scourge of War Series, AP:OS, C:TGW

http://7idGaming.de
Post #: 1
RE: I cant join the MP lobby - 5/15/2012 9:59:20 PM   
CptWasp


Posts: 199
Joined: 9/6/2005
Status: offline
Same problem here, my message is in English but it looks the same as yours




Attachment (2)

< Message edited by CptWasp -- 5/15/2012 10:00:22 PM >


_____________________________

Cpt.Wasp

Member of the NWI staff (http://www.netwargamingitalia.net/)
Proud co-founder of Balena Ludens
(http://www.balenaludens.it/)

(in reply to Vasquez)
Post #: 2
RE: I cant join the MP lobby - 5/15/2012 11:56:32 PM   
Charly G


Posts: 128
Joined: 9/25/2004
From: France
Status: offline
Same problem.




Attachment (1)

< Message edited by Charly G -- 5/15/2012 11:58:12 PM >

(in reply to CptWasp)
Post #: 3
RE: I cant join the MP lobby - 5/16/2012 12:04:08 AM   
Vasquez


Posts: 314
Joined: 12/29/2000
From: München, Bayern, Deutschland
Status: offline
At least Iam not alone here. Seems to be a framework error while contacting the MP server. I should try it on another computer (more than enough here) but iam lazy nowadays.. Wanted to do some quick MP matches to finish my review for 7idgaming.

_____________________________

KP, BiN, BiI, HttR, TOAWIII, Campaign Series, GoA, AGEOD:ACW, CC:TLD,CC:WaR, Advanced Tactics, FoF, CoG:EE,
GG:WAW, GG:WbtS, GG:EDtBtR, GG:WitE, WitP:AE, GB:M, PzCorps, Scourge of War Series, AP:OS, C:TGW

http://7idGaming.de

(in reply to Charly G)
Post #: 4
RE: I cant join the MP lobby - 5/16/2012 4:54:35 AM   
Horvo

 

Posts: 20
Joined: 5/22/2005
Status: offline
Same problem with me on both of my computers

(in reply to Vasquez)
Post #: 5
RE: I cant join the MP lobby - 5/16/2012 5:25:14 AM   
Erik Rutins

 

Posts: 33194
Joined: 3/28/2000
From: Vermont, USA
Status: offline
Thank you for the reports, we will investigate this immediately.

Were any of you previously able to connect to multiplayer successfully? Are you all running the 1.10 release version or are any of you on the 1.20 public beta?

Regards,

- Erik


_____________________________

Erik Rutins
Director of Product Development


For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.

(in reply to Horvo)
Post #: 6
RE: I cant join the MP lobby - 5/16/2012 5:43:01 AM   
cpcunningham


Posts: 21
Joined: 4/26/2009
From: North Vancouver, BC Canada
Status: offline
Same issue here. I've got the latest updated version. Not on Beta. Not able to join/enter lobby after trying to register.[image][/image]




Attachment (1)

< Message edited by cpcunningham -- 5/16/2012 6:23:54 AM >

(in reply to Vasquez)
Post #: 7
RE: I cant join the MP lobby - 5/16/2012 8:32:10 AM   
CptWasp


Posts: 199
Joined: 9/6/2005
Status: offline
Details for me:

1) first access to the lobby, registered the game from inside the game
2) registration successful, I verified on the site
3) just after the message "polling lobby" (if I remember well the exact message) crash with the reported error

I had already a Slitherine account and I used that (CptWasp as here)

Version 1.10

_____________________________

Cpt.Wasp

Member of the NWI staff (http://www.netwargamingitalia.net/)
Proud co-founder of Balena Ludens
(http://www.balenaludens.it/)

(in reply to Vasquez)
Post #: 8
RE: I cant join the MP lobby - 5/16/2012 9:39:47 AM   
Charly G


Posts: 128
Joined: 9/25/2004
From: France
Status: offline
quote:

Were any of you previously able to connect to multiplayer successfully? Are you all running the 1.10 release version or are any of you on the 1.20 public beta?


- I have already a Slitherine account and I've used this one to connect to multiplayer (No problem with "Battlefield Academy" and "War in the East"). But for my first access to "Conflict of Heroes" multiplayer, it failed.
- I use the 1.10 release version.

< Message edited by Charly G -- 5/16/2012 9:41:13 AM >

(in reply to CptWasp)
Post #: 9
RE: I cant join the MP lobby - 5/16/2012 10:24:56 AM   
Vasquez


Posts: 314
Joined: 12/29/2000
From: München, Bayern, Deutschland
Status: offline
Tried on my gaming laptop. Same result :/

Release Version + had never problems before contacting the server (panzer corps as example)

< Message edited by Vasquez -- 5/16/2012 10:27:04 AM >


_____________________________

KP, BiN, BiI, HttR, TOAWIII, Campaign Series, GoA, AGEOD:ACW, CC:TLD,CC:WaR, Advanced Tactics, FoF, CoG:EE,
GG:WAW, GG:WbtS, GG:EDtBtR, GG:WitE, WitP:AE, GB:M, PzCorps, Scourge of War Series, AP:OS, C:TGW

http://7idGaming.de

(in reply to Charly G)
Post #: 10
RE: I cant join the MP lobby - 5/16/2012 10:54:57 PM   
ericbabe


Posts: 10691
Joined: 3/23/2005
Status: offline
I received an e-mail from Slitherine this afternoon saying that they found and fixed a bug in the register-server related to this problem. Is anyone still experiencing these crashes?

_____________________________


(in reply to Vasquez)
Post #: 11
RE: I cant join the MP lobby - 5/16/2012 11:16:18 PM   
CptWasp


Posts: 199
Joined: 9/6/2005
Status: offline
Yes the problem is still there (just tried). It could be related, but I fear that our registration failed or ended in an inconsistent status.

_____________________________

Cpt.Wasp

Member of the NWI staff (http://www.netwargamingitalia.net/)
Proud co-founder of Balena Ludens
(http://www.balenaludens.it/)

(in reply to ericbabe)
Post #: 12
RE: I cant join the MP lobby - 5/16/2012 11:25:39 PM   
ericbabe


Posts: 10691
Joined: 3/23/2005
Status: offline
Thanks for the quick feedback. We're continuing to work on this. It seems to be a problem involving the game's getting unexpected data from the server during the log in process. I can't reproduce the problem here, login has been working fine for me all day.

_____________________________


(in reply to CptWasp)
Post #: 13
RE: I cant join the MP lobby - 5/17/2012 4:16:30 AM   
cpcunningham


Posts: 21
Joined: 4/26/2009
From: North Vancouver, BC Canada
Status: offline
Yes. Still happening for me.

(in reply to ericbabe)
Post #: 14
RE: I cant join the MP lobby - 5/17/2012 6:18:04 PM   
cpcunningham


Posts: 21
Joined: 4/26/2009
From: North Vancouver, BC Canada
Status: offline
still happening with 1.2





Attachment (1)

< Message edited by cpcunningham -- 5/17/2012 6:21:25 PM >

(in reply to cpcunningham)
Post #: 15
RE: I cant join the MP lobby - 5/17/2012 6:39:09 PM   
cpcunningham


Posts: 21
Joined: 4/26/2009
From: North Vancouver, BC Canada
Status: offline
as well...when I go to register the "ok" button disappears as soon as I enter a login id

(in reply to cpcunningham)
Post #: 16
RE: I cant join the MP lobby - 5/17/2012 6:42:49 PM   
Charly G


Posts: 128
Joined: 9/25/2004
From: France
Status: offline
With the 1.2, it works for me.

(in reply to cpcunningham)
Post #: 17
RE: I cant join the MP lobby - 5/17/2012 10:12:23 PM   
Vasquez


Posts: 314
Joined: 12/29/2000
From: München, Bayern, Deutschland
Status: offline
Yepp. Seems the new patch fixed it^

_____________________________

KP, BiN, BiI, HttR, TOAWIII, Campaign Series, GoA, AGEOD:ACW, CC:TLD,CC:WaR, Advanced Tactics, FoF, CoG:EE,
GG:WAW, GG:WbtS, GG:EDtBtR, GG:WitE, WitP:AE, GB:M, PzCorps, Scourge of War Series, AP:OS, C:TGW

http://7idGaming.de

(in reply to Charly G)
Post #: 18
RE: I cant join the MP lobby - 5/17/2012 10:30:26 PM   
ericbabe


Posts: 10691
Joined: 3/23/2005
Status: offline
If it's fixed now, credit goes to Phil and Andrea at Slitherine, who have been working tirelessly on the server side of things. The 1.2 patch we issued wouldn't have changed anything with respect to this problem.

_____________________________


(in reply to Vasquez)
Post #: 19
RE: I cant join the MP lobby - 5/29/2012 7:02:34 PM   
Erik Rutins

 

Posts: 33194
Joined: 3/28/2000
From: Vermont, USA
Status: offline
Just posting to confirm that this is fixed for everyone. As far as we can tell on our side, it appears to be fixed now.

Regards,

- Erik

_____________________________

Erik Rutins
Director of Product Development


For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.

(in reply to ericbabe)
Post #: 20
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Conflict of Heroes Series >> Tech Support >> I cant join the MP lobby Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.109