Matrix Games Forums

A new update for Piercing Fortress EuropaNew screenshots for War in the West!Pike & Shot is now available!Server Maintenance Battle Academy 2 gets updated!Deal of the Week: Advanced Tactics Gold Ask Buzz Aldrin!Pike & Shot gets Release Date and Twitch Session!Deal of the Week Espana 1936War in the West coming in December!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Game won't start at all

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Tech Support >> Game won't start at all Page: [1]
Login
Message << Older Topic   Newer Topic >>
Game won't start at all - 5/9/2012 10:40:30 PM   
nrs

 

Posts: 11
Joined: 7/10/2008
From: PA USA
Status: offline
Hello,

My game won't start at all. Double click and box comes up saying app stopped working.


Did I miss something on the specs? Don't tell me it won't run on 64 bit systems.....

My system basic specs:

OS Name Microsoft Windows 7 Professional
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name GRAPHIC1
System Manufacturer System manufacturer
System Model System Product Name
System Type x64-based PC
Processor Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz, 3401 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 0301, 9/16/2011
SMBIOS Version 2.6
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name graphic1\nrsteel
Time Zone Eastern Daylight Time
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 16.0 GB
Available Physical Memory 12.8 GB
Total Virtual Memory 39.8 GB
Available Virtual Memory 37.0 GB
Page File Space 23.9 GB
Page File D:\pagefile.sys

MB = ASUS p8z68 deluxe gen 3

Video MSI N560GTX-TI 2GB



Nigel Steel




_____________________________

game player since SPI / AH circa 1974

nigel@steeldesigngroup.com
http://www.steeldesigngroup.com
Post #: 1
RE: Game won't start at all - 5/9/2012 11:06:27 PM   
ericbabe


Posts: 10682
Joined: 3/23/2005
Status: offline
What resolution are you running at? Please try making sure your video and audio drivers are up to date, and turning off any other applications that might be running in the background.

_____________________________


(in reply to nrs)
Post #: 2
RE: Game won't start at all - 5/9/2012 11:46:30 PM   
nrs

 

Posts: 11
Joined: 7/10/2008
From: PA USA
Status: offline
Screen res 1920 x 1200 native to the screen a dell u2412m

All drivers are latest, and nothing else is running after a reboot except the windows systems drivers and services


I am not going to sit here and conduct tests..... Oh and by the way, your installer tried to install XNA 3.1 for a Windows 7 64 bit system.

either it works out of the box or I request a refund. My system met / exceeded specs. I've done this crap for 27 years now. Kind of tired of it.

Pity I really wanted to play this game, but I suspect I would have to downgrade my hardware/software to get it running.

Any suggestions?

_____________________________

game player since SPI / AH circa 1974

nigel@steeldesigngroup.com
http://www.steeldesigngroup.com

(in reply to ericbabe)
Post #: 3
RE: Game won't start at all - 5/10/2012 12:24:24 AM   
Erik Rutins

 

Posts: 32943
Joined: 3/28/2000
From: Vermont, USA
Status: offline
Hi nrs,

Installing all the components is required. If you skipped one, please reinstall without unchecking them.

Please also post a DxDiag file so that we can see your system specs, that should only take a minute.

It works fine on all our Windows 7 64-bit test systems.

Regards,

- Erik

_____________________________

Erik Rutins
Director of Product Development


For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.

(in reply to nrs)
Post #: 4
RE: Game won't start at all - 5/10/2012 12:26:28 AM   
Joram

 

Posts: 3197
Joined: 7/15/2005
Status: offline
I also have Windows 7 64 Bit.  I even have the same graphics card you do but a 1GB version.  I let the installer do everything and it worked fine out of the box.  If you bypassed the XNA installer, that might be a potential issue. 
Differences from your setup, I run in 1680x1050, have only 6gb of RAM and have an embarrasingly older CPU.  Hey but it works!

(in reply to nrs)
Post #: 5
RE: Game won't start at all - 5/10/2012 1:17:42 AM   
nrs

 

Posts: 11
Joined: 7/10/2008
From: PA USA
Status: offline
OK....

Never liked to be beaten, always fight to the bitter end... (just in case you can pull that magic rabbit out of the hat, or the eagles / cavalry show up)

Erik: I did let it install everything, but I did notice it choked on the xna install. So I uninstalled everything, ran ccleaner, then avg pc tuneup, to clean the registry, temp files caches etc.

Then (duh!!!) I turned off webroot secure anywhere, re-installed, and holla!!! it works.

I should go back to remedial Microcrud(tm) 101 classes. Been doing this long enough, but I forgot to turn off the virus scanner before install.

Oh, I noticed on the XNA site that 3.1 is only mentioned for XP and Vista, will it run fine with Win 7 64bit?

Nigel Steel
nigel@steeldesigngroup.com

_____________________________

game player since SPI / AH circa 1974

nigel@steeldesigngroup.com
http://www.steeldesigngroup.com

(in reply to Joram)
Post #: 6
RE: Game won't start at all - 5/10/2012 1:21:32 AM   
nrs

 

Posts: 11
Joined: 7/10/2008
From: PA USA
Status: offline
Ooops!!

Should have also said thank you to everyone for putting up with my crankiness


_____________________________

game player since SPI / AH circa 1974

nigel@steeldesigngroup.com
http://www.steeldesigngroup.com

(in reply to nrs)
Post #: 7
RE: Game won't start at all - 5/10/2012 1:54:29 AM   
Erik Rutins

 

Posts: 32943
Joined: 3/28/2000
From: Vermont, USA
Status: offline
Hi Nigel,

No problem - I should have remembered to mention the anti-virus/security software as well. It's amazing how many issues those kinds of products can cause with game installations.

Yes, XNA 3.1 will work fine with Windows 7 64-bit based on our testing.

Regards,

- Erik



_____________________________

Erik Rutins
Director of Product Development


For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.

(in reply to nrs)
Post #: 8
RE: Game won't start at all - 5/10/2012 10:01:20 PM   
bigmilt

 

Posts: 50
Joined: 8/17/2004
Status: offline
had same problem make sure both the autorun and the hexgame exe are in your firewall list of applications
then I also had to turn down my video to 1680 x 1050 to get the game to run. also running windows 7 64 bit.

(in reply to nrs)
Post #: 9
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Conflict of Heroes Series >> Tech Support >> Game won't start at all Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.086