Matrix Games Forums

Happy Easter!Battle Academy is now available on SteamPlayers compare Ageods Civil War to Civil War IIDeal of the week - An updated War in the East goes half Price!Sign up for the Qvadriga beta for iPad and Android!Come and say hi at Pax and SaluteLegends of War goes on sale!Piercing Fortress Europa Gets UpdatedBattle Academy Mega Pack is now availableClose Combat: Gateway to Caen Teaser Trailer
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

1.7.0.13 & 1.7.0.14 Non-start

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> 1.7.0.13 & 1.7.0.14 Non-start Page: [1]
Login
Message << Older Topic   Newer Topic >>
1.7.0.13 & 1.7.0.14 Non-start - 5/7/2012 11:58:18 PM   
Harry2

 

Posts: 44
Joined: 5/3/2005
Status: offline
Had 1.7.1.13 installed which "Stopped Working" one day. Was unable to restart- "Stopped Working" box would come up part way through start sequence.

Installed 1.7.0.14 today to see if it would help. same issue: "Stopped Working" part way through start sequence.

Complete uninstall and then re-installed in order DW -> DW:ROTS -> DW: Legends -> Beta 1.7.0.14 Same problem.

Complete uninstall again plus erased Matrix Games folder. Re-install in sequence again: same problem.

Complete uninstall again with erase of MG folder. Re-installed DW and then checked to see if it functioned before progressing to install DW:ROTS.
It did not. Part way through start sequence large error box appeared anouncing "Exception Error" to the effect that "Font Arial does not support style 'Bold' " plus a list where the offending font was located in the program, I presume.

Re-install did not help.

game is unplayable, even at lowest DW level.

Arial font is installed on machine (Windows 7 64-bit) and works perfectly well in Bold in other apps.
Post #: 1
RE: 1.7.0.13 & 1.7.0.14 Non-start - 5/8/2012 1:13:51 AM   
Dracus

 

Posts: 162
Joined: 11/29/2011
Status: offline
I got this box after installing .14 but the game kept loading.

Did you try compablity mode?

(in reply to Harry2)
Post #: 2
RE: 1.7.0.13 & 1.7.0.14 Non-start - 5/8/2012 1:23:10 PM   
Harry2

 

Posts: 44
Joined: 5/3/2005
Status: offline
I get the Exception Error box trying to run plain vanilla Distant Worlds. I was trying to get re-installed back to the point of DW:"Legends 1.7.0.14 but am stuck at the first door.

I'll see what compatibility mode odes but I've never had to use it before.

I have always had the impression that Win 7 64-bit and DW do not really like each other.

(in reply to Dracus)
Post #: 3
RE: 1.7.0.13 & 1.7.0.14 Non-start - 5/8/2012 1:39:21 PM   
Harry2

 

Posts: 44
Joined: 5/3/2005
Status: offline
OK, installed 1.0.7.0 update on top of this DW install that won't run, to see what would happen.

Install seems to work OK but starting DW gets the "Stopped Working" error again.

Information from it below:

Problem Signature 01: distantworlds.exe
Problem Signature 02: 1.0.7.0
Problem Signature 03: 4dc3e231
Problem Signature 04: System.Drawing
Problem Signature 05: 2.0.0.0
Problem Signature 06: 4ca2bad4
Problem Signature 07: 7af
Problem Signature 08: 6c
Problem Signature 09: System.ArgumentException
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 4105


Hopefully the Dev's or someone can tell me how to fix this. Perhaps that would be all I need to get DW:Legends 1.7.0.14 working.

(in reply to Harry2)
Post #: 4
RE: 1.7.0.13 & 1.7.0.14 Non-start - 5/8/2012 1:51:01 PM   
Harry2

 

Posts: 44
Joined: 5/3/2005
Status: offline
Here is my dxdiag file for this machine, in case it is needed.

Thanks

Attachment (1)

(in reply to Harry2)
Post #: 5
RE: 1.7.0.13 & 1.7.0.14 Non-start - 5/9/2012 1:14:04 AM   
Kayoz


Posts: 1369
Joined: 12/20/2010
From: Timbuktu
Status: offline
Have you opened up a helpdesk ticket? From what I can see, you'll need to get someone from Matrix to help you.

quote:

ORIGINAL: Harry2
I have always had the impression that Win 7 64-bit and DW do not really like each other.


Nope, works fine with Win7-64.

< Message edited by Kayoz -- 5/9/2012 3:56:36 AM >

(in reply to Harry2)
Post #: 6
RE: 1.7.0.13 & 1.7.0.14 Non-start - 5/9/2012 1:34:13 PM   
Harry2

 

Posts: 44
Joined: 5/3/2005
Status: offline
Thank you for the suggestion.

Ticket now opened and info sent.

(in reply to Kayoz)
Post #: 7
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> 1.7.0.13 & 1.7.0.14 Non-start Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.074