Matrix Games Forums

War in the West Manual previewThe fight for Armageddon begins! The Matrix Holiday sales are starting today! Warhammer - Weapons of WarFlashpoint Campaigns: Red Storm gets huge update and a Steam release!Battle Academy 2 opens up a new front!Flashpoint Campaigns Featured on weekly Streaming SessionFrontline: The Longest Day - New Screenshots!Deal of the Week: Hannibal Rome and CarthageFlashpoint Campaigns: Red Storm gets Players Edition!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Doesn't work after installation

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: Last Stand Arnhem >> Tech Support >> Doesn't work after installation Page: [1]
Login
Message << Older Topic   Newer Topic >>
Doesn't work after installation - 2/19/2012 6:07:11 AM   
lukoi66

 

Posts: 2
Joined: 2/19/2012
Status: offline
Downloaded CCLSA to my brand new laptop tonight. When i start the game and let the splash screen/intro to occur I see it end, a loading bar comes up for a brief second and the cursor changes to the ingame cursor over a black screen.

And then nothing else. The game just hangs basically.

Really could use som quick help with this.

Running windows 7-64, on a i7 26700QM 2.2ghz, 8GB ram with GeForce 555M graphics card.

Any ideas?
Post #: 1
RE: Doesn't work after installation - 2/19/2012 5:34:17 PM   
Steve McClaire

 

Posts: 2992
Joined: 11/19/2007
Status: offline
It sounds like there is a problem with showing the introduction videos. Here are a few things you can try:

- When you get to the black screen, hit SPACE or ESC. This may let you skip through the videos and reach the main screen.

- Hold down the CTRL key while you're starting up the game (right after you click the icon to launch it). This should bring up the options dialog immediately, before the game tries to play the videos. Turn videos off and see if you can continue to play.

- Alternately, you can try brining up the options dialog and telling the game to run in windowed mode. But this may or may not work depending on the problem.



(in reply to lukoi66)
Post #: 2
RE: Doesn't work after installation - 2/19/2012 5:44:11 PM   
lukoi66

 

Posts: 2
Joined: 2/19/2012
Status: offline
Thanks Steve.

I used the compatibility feature of windows7 to revert this to windows 95 which seems to be working so far. I'll try to reset it to win7 capability later and try your recommendation as well, but now that I've got what appears to be a work around, I'm sure it will go smooth!

(in reply to Steve McClaire)
Post #: 3
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: Last Stand Arnhem >> Tech Support >> Doesn't work after installation Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.110