Matrix Games Forums

War in the West gets its first update!Flashpoint Campaigns: Red Storm version 2.08 is now available!Command gets huge update!Order of Battle: Pacific Featured on Weekly Streaming SessionA new fight for Battle Academy!Buzz Aldrin's Space Program Manager is out for Mac!The definitive wargame of the Western Front is out now! War in the West gets teaser trailer and Twitch Stream!New Preview AAR for War in the West!War in the West Manual preview
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Solution for fast Scrolling...

View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat - Cross of Iron >> Solution for fast Scrolling... Page: [1]
Message << Older Topic   Newer Topic >>
Solution for fast Scrolling... - 1/9/2012 11:18:13 PM   


Posts: 4
Joined: 12/23/2008
Status: offline
Found a very reasonable solution to the problem of scrolling using the mouse that is way too fast in CoI.

This is a Windows 7 solution. I have no idea if it is the same in Vista.

This problem is caused by the scrolling mechanism that is tied to the speed of the CPU. Since CPU speeds are dramatically faster than in the late 90s, we have scrolling speed that are now way too fast.

Under Control Panel | Power Options set up a plan to use for CoI. I just use the "Power saver" plan for CoI (which already exists) because that plan is not in use on my desktop system.

Select "Change Plan Settings" on that plan and then Select "Change Advanced Power Settings". Then select the "+" to expand "Processor Power Management". Then select the "+" to expand "Maximum Processor State". Set the maximum to 25%. That is the setting I use on my i7 quad core; it works like charm. Scrolling is reasonable. You may have to set the max higher or lower, depending on your computer and scrolling speed preferences.

Make sure the Plan with slower CPU is selected currently and your good to go. After using CoI reset the Power Plan to the usual ("Balanced" on my computer) to get the CPU going fast again.

Note that this solution works for Close Combat IV also, but that game required a max setting of 10% to get the scrolling slow enough. FYI.
Post #: 1
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat - Cross of Iron >> Solution for fast Scrolling... Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI