Matrix Games Forums

To End All Wars: Mountain InfantryPandora: Eclipse of Nashira Announced! Deal of the Week: Command Ops goes half price!New Fronts are opening up for Commander: The Great WarCharacters of World War 1Sign of for the Pike and Shot Beta!More Games are Coming to Steam! Return to the Moon on October 31st! Commander: The Great War iPad Wallpapers Generals of the Great War
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

żOil/Ore Bug?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Advanced Tactics Series >> Advanced Tactics Support >> żOil/Ore Bug? Page: [1]
Login
Message << Older Topic   Newer Topic >>
żOil/Ore Bug? - 12/8/2011 10:12:23 PM   
Navegante


Posts: 6
Joined: 12/8/2011
From: Seville, Spain
Status: offline
when I play a scenario, with the second, third, etc. .. nation (but not the first nation), my nation has no oil/ore production.

Sorry for my english

Edit: version 2.10


< Message edited by Navegante -- 12/8/2011 10:15:05 PM >
Post #: 1
RE: żOil/Ore Bug? - 12/8/2011 11:30:36 PM   
Madlok


Posts: 194
Joined: 9/13/2008
From: Upper Silesia, Poland
Status: offline
Which scenario?

(in reply to Navegante)
Post #: 2
RE: żOil/Ore Bug? - 12/9/2011 6:38:31 AM   
Navegante


Posts: 6
Joined: 12/8/2011
From: Seville, Spain
Status: offline

quote:

ORIGINAL: Madlok

Which scenario?



For example "AngloSaxonChine.at2" if you play with the Chinese, "FrenchArab.at2" if you play with the Arab and "GermanRussian.at2" if you play with the Russian.

(in reply to Madlok)
Post #: 3
RE: żOil/Ore Bug? - 12/12/2011 12:11:18 PM   
Vic


Posts: 3632
Joined: 5/17/2004
Status: offline
looking into this.

best,
Vic


< Message edited by Vic -- 12/12/2011 12:13:41 PM >


_____________________________

Victor Reijkersz Designs
www.vrdesigns.nl

(in reply to Navegante)
Post #: 4
RE: żOil/Ore Bug? - 12/12/2011 12:44:48 PM   
Vic


Posts: 3632
Joined: 5/17/2004
Status: offline
Confirmed. Thanks for reporting this.

This is why we do public beta's. To avoid these sort of bugs going in official upgrades.

Will send an updated v2.10(b) to Matrix Games.

Best,
Vic

_____________________________

Victor Reijkersz Designs
www.vrdesigns.nl

(in reply to Vic)
Post #: 5
RE: żOil/Ore Bug? - 12/12/2011 3:21:33 PM   
Navegante


Posts: 6
Joined: 12/8/2011
From: Seville, Spain
Status: offline

quote:

ORIGINAL: Vic

Confirmed. Thanks for reporting this.

This is why we do public beta's. To avoid these sort of bugs going in official upgrades.

Will send an updated v2.10(b) to Matrix Games.

Best,
Vic


Good job and thank you!!

(in reply to Vic)
Post #: 6
RE: żOil/Ore Bug? - 12/12/2011 8:04:20 PM   
Andrew Loveridge


Posts: 576
Joined: 7/20/2009
Status: offline
This has been fixed in the updated 2.10b update in the Members Club.

_____________________________

Andrew Loveridge

Production Assistant


(in reply to Navegante)
Post #: 7
RE: żOil/Ore Bug? - 12/13/2011 4:23:59 AM   
Jeffrey H.


Posts: 2860
Joined: 4/13/2007
From: San Diego, Ca.
Status: offline
The autoupdater still uses 2.08 as the current one.

_____________________________

"Games lubricate the body and the mind" Ben Franklin.

(in reply to Andrew Loveridge)
Post #: 8
RE: żOil/Ore Bug? - 12/13/2011 8:42:57 AM   
Vic


Posts: 3632
Joined: 5/17/2004
Status: offline
Yes the versions after that are still public beta's.

Please help test v2.10b and make sure its without issues so we can make it the next release version!

best regards,
Vic


_____________________________

Victor Reijkersz Designs
www.vrdesigns.nl

(in reply to Jeffrey H.)
Post #: 9
RE: żOil/Ore Bug? - 12/13/2011 10:00:42 AM   
Navegante


Posts: 6
Joined: 12/8/2011
From: Seville, Spain
Status: offline
quote:

This has been fixed in the updated 2.10b update in the Members Club.
downloading 2.10b...

< Message edited by Navegante -- 12/13/2011 10:07:09 AM >


_____________________________

Dios, Patria y Rey

(in reply to Jeffrey H.)
Post #: 10
RE: żOil/Ore Bug? - 12/14/2011 7:18:47 AM   
lion_of_judah


Posts: 1242
Joined: 1/8/2007
Status: offline
i had this same issue with human regimes after the first regime and have downloaded the updated patch and all is now fantastic.....

(in reply to Navegante)
Post #: 11
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Advanced Tactics Series >> Advanced Tactics Support >> żOil/Ore Bug? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.086