Matrix Games Forums

War in the West Manual previewThe fight for Armageddon begins! The Matrix Holiday sales are starting today! Warhammer - Weapons of WarFlashpoint Campaigns: Red Storm gets huge update and a Steam release!Battle Academy 2 opens up a new front!Flashpoint Campaigns Featured on weekly Streaming SessionFrontline: The Longest Day - New Screenshots!Deal of the Week: Hannibal Rome and CarthageFlashpoint Campaigns: Red Storm gets Players Edition!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Opening video all black

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Time of Fury >> Tech Support >> Opening video all black Page: [1]
Login
Message << Older Topic   Newer Topic >>
Opening video all black - 12/7/2011 1:36:26 AM   
willgamer


Posts: 536
Joined: 6/2/2002
From: Nashville, Tennessee
Status: offline
Installed with all 3 boxes checked even though I already had the latest version of all 3 components.

Video is all black; clicking eventually goes to the Matrix logo splash.

Going to the install folder and playing the avi's individually; intro.avi is music only, all black screen; intro2.avi and intro3.avi seem to play normally.

Win 7 64b.



< Message edited by willgamer -- 12/7/2011 1:53:13 AM >


_____________________________

Rex Lex or Lex Rex?
Post #: 1
RE: Opening video all black - 12/7/2011 2:47:51 AM   
boatrigm


Posts: 140
Joined: 9/17/2009
From: Texas
Status: offline
I have the same issue.


(in reply to willgamer)
Post #: 2
RE: Opening video all black - 12/7/2011 8:21:43 AM   
doomtrader


Posts: 5322
Joined: 7/22/2008
From: Poland
Status: offline
Could you check are the videos displaying in other mode. If you playing full screen, please check the windowed and other way.

Also the videos can be deleted from the main game folder without any harm.

(in reply to boatrigm)
Post #: 3
RE: Opening video all black - 12/8/2011 11:00:22 AM   
harpoon2000

 

Posts: 9
Joined: 9/15/2009
Status: offline
I got the same running Win 7 64 bit. It does it in all resolutions and in windowed and non windowed mode. Let me know if you need any more info from me.


(in reply to doomtrader)
Post #: 4
RE: Opening video all black - 12/8/2011 2:29:54 PM   
doomtrader


Posts: 5322
Joined: 7/22/2008
From: Poland
Status: offline
Hi harpoon,
Thanks for the feedback.

I just realized that on my W7 64, I see the videos only in windowed mode. On my Vista 64 I see them in windowed and full screen.
Weird.

(in reply to harpoon2000)
Post #: 5
RE: Opening video all black - 12/8/2011 3:18:34 PM   
boatrigm


Posts: 140
Joined: 9/17/2009
From: Texas
Status: offline
Went to windowed mode and the videos play.

Thanks.

(in reply to doomtrader)
Post #: 6
RE: Opening video all black - 12/10/2011 3:21:13 AM   
Agent S


Posts: 1303
Joined: 9/21/2007
From: Melbourne, Australia
Status: offline
Similarly, I am unable to take screen captures unless I am in 'windowed' mode.

(in reply to boatrigm)
Post #: 7
RE: Opening video all black - 12/10/2011 5:24:59 AM   
Razz


Posts: 2524
Joined: 10/21/2007
From: CaLiForNia
Status: offline
Control print screen and paste into paint.

(in reply to Agent S)
Post #: 8
RE: Opening video all black - 12/10/2011 6:14:38 AM   
Agent S


Posts: 1303
Joined: 9/21/2007
From: Melbourne, Australia
Status: offline
I tried that...
Does not work with Win 7 (64Bit) on a Lenovo Z560.
All I get is black.


< Message edited by Agent S -- 12/10/2011 6:15:03 AM >

(in reply to Razz)
Post #: 9
RE: Opening video all black - 12/10/2011 11:13:08 PM   
Anguille


Posts: 613
Joined: 6/28/2006
From: Hyper-cruiser "Phantom"
Status: offline
Intro is all black for me too.

_____________________________

Armada 2526 and Distant Worlds: the ultimate space strategy games are HERE in the Matrix

Pushing it to the limits: an Armada 2526 AAR

Lizzie van Zyl RIP

(in reply to Agent S)
Post #: 10
RE: Opening video all black - 1/8/2012 10:34:21 PM   
StellarRat

 

Posts: 84
Joined: 9/14/2009
Status: offline
Me too. However, I found if I go to task manager and then back again I can at least get the game screen to show up, but I never see any video.

(in reply to Anguille)
Post #: 11
RE: Opening video all black - 1/9/2012 12:24:46 AM   
Hairog


Posts: 355
Joined: 7/11/2000
From: Appleton, WI
Status: offline
Here is something weird. If I have FRAPS running my videos play and I can prt scn. Could that give you a hint as to what might be the problem? What does FRAPS do to make the game work properly?

_____________________________

World War Three 1946 Blog

(in reply to StellarRat)
Post #: 12
RE: Opening video all black - 1/9/2012 1:43:29 AM   
StellarRat

 

Posts: 84
Joined: 9/14/2009
Status: offline
My programmer hat tells me we should look at the video cards in use could be a video card/driver compatiblility issue. What kind of video cards are you all using? I'm running an ATI 4850.

(in reply to Hairog)
Post #: 13
RE: Opening video all black - 1/9/2012 5:49:18 PM   
willgamer


Posts: 536
Joined: 6/2/2002
From: Nashville, Tennessee
Status: offline
ATI HD 5670.

_____________________________

Rex Lex or Lex Rex?

(in reply to StellarRat)
Post #: 14
RE: Opening video all black - 1/21/2012 4:41:10 AM   
Hairog


Posts: 355
Joined: 7/11/2000
From: Appleton, WI
Status: offline
ATI Mobility 5800.


_____________________________

World War Three 1946 Blog

(in reply to willgamer)
Post #: 15
RE: Opening video all black - 1/21/2012 4:47:13 AM   
Razz


Posts: 2524
Joined: 10/21/2007
From: CaLiForNia
Status: offline
EVGA GT240 on a GT215GPU

this works for me.

(in reply to Hairog)
Post #: 16
RE: Opening video all black - 1/21/2012 5:31:57 AM   
JiminyJickers


Posts: 198
Joined: 10/4/2011
From: New Zealand
Status: offline
I have Windows 7 64-bit (installed a couple of months ago), an ATI/AMD 6870 and haven't installed the divx nonsense and my videos plays fine without any problems in full screen. Havent tried windowed mode as I never play games in windowed mode unless forced.

Very strange.

< Message edited by JiminyJickers -- 1/21/2012 5:33:40 AM >

(in reply to Razz)
Post #: 17
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Time of Fury >> Tech Support >> Opening video all black Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

1.488