Matrix Games Forums

To End All Wars: Artillery Battle Academy 2: Eastern Front - End of Early Access Space Program Manager unveils its multiplayer modes Another update for Commander: The Great War!Distant Worlds: Universe gets a new updateDeal of the Week: Eagle Day to Bombing the Reich Advanced Tactics Gold is coming to SteamMatrix Games now speaks German!A little bit of history with To End All WarsBattle Academy 2 gets a release date!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Icon display

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Advanced Tactics Series >> Advanced Tactics Support >> Icon display Page: [1]
Login
Message << Older Topic   Newer Topic >>
Icon display - 11/21/2011 9:47:45 PM   
rjh1971


Posts: 3833
Joined: 12/13/2005
From: Madrid, Spain
Status: offline
V1.09

In a random game I have produced factories and in the middle size view they show a graphic glitch, look at the picture, don't know if this happens in all random games or just mine and its an issue that something got corrupted in my game, just posting it in case it is a graphic bug.






Attachment (1)

< Message edited by rjh1971 -- 11/21/2011 9:48:33 PM >


_____________________________


GG's AWD, GG's WBTS, GG's WitE Beta Tester
Beta Tester: Panzer Corps, Time of Fury, CtGW, DC CB
Post #: 1
RE: Icon display - 11/29/2011 8:37:29 AM   
Vic


Posts: 3638
Joined: 5/17/2004
Status: offline
hi,

this works fine with my version.

1. try reinstalling the game and the patch

2. if it still persists then email me a savefile (+password) to vic@xs4all.nl and i'll take a look.

best regards,
Vic


_____________________________

Victor Reijkersz Designs
www.vrdesigns.nl

(in reply to rjh1971)
Post #: 2
RE: Icon display - 12/2/2011 10:27:27 PM   
rjh1971


Posts: 3833
Joined: 12/13/2005
From: Madrid, Spain
Status: offline
Sorry Vic I have forgot to check for your reply until today, thanks for taking the time to answer.
Let me clarify that the screenshots were taken while running the game under Win Xp, I'm currently running it under Win 7 and they are ok, so I will follow your advice and reinstall the game under Win Xp and let you know what happens.

Regards.

_____________________________


GG's AWD, GG's WBTS, GG's WitE Beta Tester
Beta Tester: Panzer Corps, Time of Fury, CtGW, DC CB

(in reply to Vic)
Post #: 3
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Advanced Tactics Series >> Advanced Tactics Support >> Icon display Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.070