Matrix Games Forums

Happy Easter!Battle Academy is now available on SteamPlayers compare Ageods Civil War to Civil War IIDeal of the week - An updated War in the East goes half Price!Sign up for the Qvadriga beta for iPad and Android!Come and say hi at Pax and SaluteLegends of War goes on sale!Piercing Fortress Europa Gets UpdatedBattle Academy Mega Pack is now availableClose Combat: Gateway to Caen Teaser Trailer
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Help...

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the East Series >> Tech Support >> Help... Page: [1]
Login
Message << Older Topic   Newer Topic >>
Help... - 11/17/2011 8:40:14 PM   
JudgeDredd


Posts: 8455
Joined: 11/14/2003
From: Scotland
Status: offline
when I hold the mouse over a hex, the details for the hex display for less than half a second and disappear...I cannot garner any information from the hex popups - which makes it rather difficult to know what's there

Now it seems to "rectify" when I change the Hex Popup Delay from 1.00 to 1.5 - of course that's all it should do is delay the popup from displaying - but it actually seems to fix the problem...any ideas why this is? 1.5 seconds for a hex popup delay is an eternity when you want to check lots of hexes.

However - it seems now when I hold the mouse button over any toolbar buttons it does the same - display for a split second and disappear

_____________________________

JudgeDredd
I AM the Law!
Post #: 1
RE: Help... - 11/17/2011 8:42:48 PM   
JudgeDredd


Posts: 8455
Joined: 11/14/2003
From: Scotland
Status: offline
Seriously - there's something wrong with the popup delays - they are not working - turning one option up affects another and vice versa...surely other people are having this issue?

It's irritating as hell because as much as I want to play, all I seem to be doing at present is messing about with these options trying to get the delays to work properly

_____________________________

JudgeDredd
I AM the Law!

(in reply to JudgeDredd)
Post #: 2
RE: Help... - 11/17/2011 8:46:51 PM   
pompack


Posts: 2506
Joined: 2/8/2004
From: University Park, Texas
Status: offline

quote:

ORIGINAL: JudgeDredd

Seriously - there's something wrong with the popup delays - they are not working - turning one option up affects another and vice versa...surely other people are having this issue?

It's irritating as hell because as much as I want to play, all I seem to be doing at present is messing about with these options trying to get the delays to work properly


Howdy Judge, glad you're still hanging around here.

As to your problem, all I can say is that I had exactly the same problem. After screwing around with the preferences for a (long)while, I accidently hit on a setting where the popup delays work. Only I don't have a clue how or why.

FWIW, here are the settings I use to make the popups stay on the map until I move the curser. Note that some or all of them may have nothing to do with the problem; these are just the settings I was using when it started working

Message delay 2.00
Hex Popup Delay 0.50
Mouseover delay 0.50

(in reply to JudgeDredd)
Post #: 3
RE: Help... - 11/17/2011 8:54:58 PM   
TulliusDetritus


Posts: 4220
Joined: 4/1/2004
From: Back to Reality :(
Status: offline
I haven't changed the preferences (except music, I hate music, it's the first thing I always disable). Perhaps you need these values?




Attachment (1)

_____________________________

"When the seagulls follow a trawler, it's because they think sardines will be thrown into the sea" -- Eric Cantona, XX century philosopher

(in reply to pompack)
Post #: 4
RE: Help... - 11/17/2011 9:11:28 PM   
JudgeDredd


Posts: 8455
Joined: 11/14/2003
From: Scotland
Status: offline
Thanks - still around, still trying the wee scenarios out - still not graduated (learning a hard lesson about supply at present)

These are my settings.

What is weird is -just before I posted - my "menu" delays (Mouse Over Delays) were working (staying displayed when the setting was 1.5 and the Hex Popup Delay was not working (hiding almost immediately). I then changed the Hex delay to 1.5 and the hex delay started to work, but the Mouse Over delay now is not.

Quite infuriating...and by the way - the Hex Popup Delay and Mouse Over Delay DO NOT affect how long the popup stays visible - it only affects how long UNTIL it displays...I know you knew that though ;-)

As is, the Hex Popup Display is working and the Mouse Over Delay is not






Attachment (1)

_____________________________

JudgeDredd
I AM the Law!

(in reply to TulliusDetritus)
Post #: 5
RE: Help... - 11/17/2011 9:12:38 PM   
JudgeDredd


Posts: 8455
Joined: 11/14/2003
From: Scotland
Status: offline
And if I set my Hex Popup Delay to anything lower than 1.50 then it displays for a fraction of a second!

_____________________________

JudgeDredd
I AM the Law!

(in reply to JudgeDredd)
Post #: 6
RE: Help... - 11/17/2011 9:17:22 PM   
JudgeDredd


Posts: 8455
Joined: 11/14/2003
From: Scotland
Status: offline
It seems these settings are now allowing it to work.

Strangely - I changed the Mouse Over Delay to 4 seconds - now the effect that had was to make the Hex Popup show for about 2 seconds and then close - and it took 4 seconds for the tooltip to show when mousing over a button on the toolbar.

Something is not right with your settings gents (Gary et al) - unless I've totally misunderstood how these settings work




Attachment (1)

_____________________________

JudgeDredd
I AM the Law!

(in reply to JudgeDredd)
Post #: 7
RE: Help... - 11/17/2011 9:28:04 PM   
JudgeDredd


Posts: 8455
Joined: 11/14/2003
From: Scotland
Status: offline
ok - just a wee test

It seems to be the difference between the Mouse Over Delay and Hex Popup Delay is used to determine how long the hex popup stays up for

Examples
Set Mouse Over Delay to 2 and Hex Popup Delay to 2.00 and BAM - both tooltips stay displayed until the mouse is moved
Set Mouse Over Delay to 2 and Hex Popup Delay to 1.50 and the hex popup tooltip stays for a split second
Set Mouse Over Delay to 2 and Hex Popup Delay to 1.00 and the hex popup tooltip stays for a full second
Set Mouse Over Delay to 2 and Hex Popup Delay to 0.50 and the hex popup tooltip stays for 1.5 seconds
Set Mouse Over Delay to 3 and Hex Popup Delay to 0.50 and the hex popup tooltip stays for 2.5 seconds
All the while, the tooltip for mouse over stays displayed until the mouse is moved.

Now - reverse these
and you get the exact same results, but reversed - so the time the tooltips displayed is affected by the difference between the Hex Popup Delay and the Mouse Over Delay

So there you are gents - there's your problem.


_____________________________

JudgeDredd
I AM the Law!

(in reply to JudgeDredd)
Post #: 8
RE: Help... - 11/17/2011 9:29:06 PM   
JudgeDredd


Posts: 8455
Joined: 11/14/2003
From: Scotland
Status: offline
Oh - and in case anyone else comes across the problem - the tooltips and popups will stay until the mouse is moved IF the Mouse Over Delay and Hex Popup Delay are the same value (in case anyone didn't get that from my results).

_____________________________

JudgeDredd
I AM the Law!

(in reply to JudgeDredd)
Post #: 9
RE: Help... - 11/17/2011 10:21:53 PM   
Joel Billings


Posts: 20482
Joined: 9/20/2000
From: Santa Rosa, CA
Status: offline
Good catch. I can see how if they are off it doesn't work as intended.

_____________________________

All understanding comes after the fact.
-- Soren Kierkegaard

(in reply to JudgeDredd)
Post #: 10
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Gary Grigsby's War in the East Series >> Tech Support >> Help... Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.078