Matrix Games Forums

Pandora: Eclipse of Nashira is now availableDistant Worlds Gets another updateHell is Approaching Deal of the Week Battle Academy Battle Academy 2 Out now!Legions of Steel ready for betaBattle Academy 2 gets trailers and Steam page!Deal of the Week Germany at WarSlitherine Group acquires Shenandoah StudioNew information and screenshots for Pike & Shot
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

v1108q9b Install problem

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> v1108q9b Install problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
v1108q9b Install problem - 11/11/2011 5:03:26 PM   
hbrsvl

 

Posts: 1117
Joined: 10/2/2002
Status: offline
Hi-OK, I got this v installed and have the game up and running using the "save" I selected.

Problem: the game does not fill the entire screen of my computer. There is about a 2" area on each side of the screen that shows my start up screen.

I tried correcting this but got a 90% "white out" on the screen. I restarted the game and this was the regular colors.

I DLed the v then put it into the main AE folder and extracted from there.

Suggestions, anyone? Thanks, Hugh Browne
Post #: 1
RE: v1108q9b Install problem - 11/11/2011 10:28:13 PM   
hbrsvl

 

Posts: 1117
Joined: 10/2/2002
Status: offline
Hi-More woes on this. I forgot to mention that in addition to 2" border as above, the hex command display and jump map at the bottom of screen cannot be seen and I cannot move the screen to include them. HB

(in reply to hbrsvl)
Post #: 2
RE: v1108q9b Install problem - 11/13/2011 2:03:37 AM   
n01487477


Posts: 4717
Joined: 2/21/2006
Status: offline

quote:

ORIGINAL: hbrsvl

Hi-OK, I got this v installed and have the game up and running using the "save" I selected.

Problem: the game does not fill the entire screen of my computer. There is about a 2" area on each side of the screen that shows my start up screen.

I tried correcting this but got a 90% "white out" on the screen. I restarted the game and this was the regular colors.

I DLed the v then put it into the main AE folder and extracted from there.

Suggestions, anyone? Thanks, Hugh Browne

Hugh - the beta is set up for windowed display. You need to change the shortcut properties to remove the -w switch and then add any others that you used to use.

Not sure what else you did. But starting with the switches would help.

_____________________________

-Damian-
EconDoc
TrackerAE
Tutes&Java

(in reply to hbrsvl)
Post #: 3
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> v1108q9b Install problem Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.061