Matrix Games Forums

Command gets huge update!Order of Battle: Pacific Featured on Weekly Streaming SessionA new fight for Battle Academy!Buzz Aldrin's Space Program Manager is out for Mac!The definitive wargame of the Western Front is out now! War in the West gets teaser trailer and Twitch Stream!New Preview AAR for War in the West!War in the West Manual previewThe fight for Armageddon begins! The Matrix Holiday sales are starting today!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Might have found a bug.........

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Panzer Command: Ostfront >> Tech Support >> Might have found a bug......... Page: [1]
Login
Message << Older Topic   Newer Topic >>
Might have found a bug......... - 10/29/2011 1:44:39 PM   
resinslinger


Posts: 881
Joined: 10/21/2011
From: Columbia, South Carolina
Status: offline
Downloaded and installed both patches. Last night I was playing the 1944 Breakthrough scenario. When the first group of the PzKw IVH reinforcemets were supposed to show up I got the message but not the actual units (must have been ghost units). When the second group showed up I got the message and the graphics for both groups showed up, almost on top of each other. It was kind of interesting getting them unsnarled from each other but I did. I am going to replay that scenario again in a few moments to see if it happens again. If the same situation happens again, I will post a follow-up to this post. Thanks. Chris.
Post #: 1
RE: Might have found a bug......... - 10/29/2011 3:16:03 PM   
JMass


Posts: 2197
Joined: 6/3/2006
From: Italy
Status: offline
Recently I played the same scenario pbem with no issue (but I lost the game, a Pz IV H platoon had his command tank destroyed and retreated for a lot of turns leaving my left flank uncovered until they was destroyed by some T-34s).

_____________________________

"Klotzen, nicht Kleckern!"Generaloberst Heinz Wilhelm Guderian

(in reply to resinslinger)
Post #: 2
RE: Might have found a bug......... - 10/29/2011 3:47:31 PM   
resinslinger


Posts: 881
Joined: 10/21/2011
From: Columbia, South Carolina
Status: offline
No problems this go around. Played the German. Lost six tanks, earned two Iron Cross 2nd Class and two driver awards. One unit became elite. Win ratio was 62% German/38% Russian. Not a bad game.

(in reply to JMass)
Post #: 3
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Panzer Command: Ostfront >> Tech Support >> Might have found a bug......... Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.062