Matrix Games Forums

New Fronts are opening up for Commander: The Great WarCharacters of World War 1Sign of for the Pike and Shot Beta!More Games are Coming to Steam! Deal of the Week: Combat Command Return to the Moon on October 31st! Commander: The Great War iPad Wallpapers Generals of the Great WarDeal of the Week Panzer CorpsNew Strategy Titles Join the Family
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

The game crashes on startup, and when I start a Campaign.

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: Last Stand Arnhem >> Tech Support >> The game crashes on startup, and when I start a Campaign. Page: [1]
Login
Message << Older Topic   Newer Topic >>
The game crashes on startup, and when I start a Campaign. - 10/15/2011 1:04:54 PM   
Lusketrollet

 

Posts: 2
Joined: 10/15/2011
Status: offline
The title really says it all. Whenever I boot up the game, there's a seemingly random chance it'll crash to desktop before even showing the intro. And when I actually do manage to get the game to start, it will crash when I try to start some of the "Campaigns". It seems willing to let me play most "Operations" and individual battles, though - perhaps the bug only comes into effect when the game has to show an intro-video? (Pure speculation.)

I'm running Windows 7 64-bit, with two Radeon HD 6990s in CrossFire, (Although I need to have "CrossFireX" disabled when I play the game, otherwise all game movement becomes all jerky and laggy.) 6 GB of RAM and an Intel Core-i7 950 CPU.

I have the latest graphics-drivers.

I pressed "Check for Update" on the startup-menu, and it informed me I have the latest version of the game.

Please help.


*EDIT*

Whoa. I just tried to start the battle "Irish Guard vs. KG. Walther", and the resolution was all weird even though it was fine in the tutorial-battles. Matrix Games, what the hell is wrong with your game?

*Double EDIT*

Now I tried starting another battle, and the resolution was just fine, there. What the hell is going on?

< Message edited by Lusketrollet -- 10/15/2011 4:29:27 PM >
Post #: 1
RE: The game crashes on startup, and when I start a Cam... - 10/17/2011 12:24:26 PM   
RD_Oddball


Posts: 4833
Joined: 2/10/2007
Status: offline
It really sounds like a graphics card driver issue. I know you said you've updated to the latest drivers but given the game is a constant and the issues are related to what you're seeing on the screen it's like the graphics card is the issue. The fact that you have found that turning off CrossFireX helps that confirms the suspicions. When we've seen these issues in the recent past the problems clear up when the manufacturer releases a new driver.

On the crash, I'd say you're right that the video drivers are presenting problems for you. When you launch the game try depressing CTRL immediately after launching. You should be able to access the options menu by doing this. Turn off videos and let us know if that fixes the problem for you.

(in reply to Lusketrollet)
Post #: 2
RE: The game crashes on startup, and when I start a Cam... - 12/26/2011 3:36:09 PM   
ahakkila

 

Posts: 1
Joined: 12/26/2011
Status: offline
I thought I'd mention that I had this problem and solved it by disabling videos by pressing ctrl when game starts as suggested above. Is this really a graphics card issue?

I have Windows 7 32-bit, ATI Radeon X600, if that makes any difference.

(in reply to RD_Oddball)
Post #: 3
RE: The game crashes on startup, and when I start a Cam... - 12/26/2011 6:08:01 PM   
Steve McClaire

 

Posts: 2906
Joined: 11/19/2007
Status: offline
Thanks for the extra informaiton. The crash is certainly a video playback issue -- the fact that it only happens in a few cases leads me to believe it is some relatively obscure combination of hardware and drivers that does not play well with the way we plays videos.

(in reply to ahakkila)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: Last Stand Arnhem >> Tech Support >> The game crashes on startup, and when I start a Campaign. Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.061