Matrix Games Forums

To End All Wars: Artillery Battle Academy 2: Eastern Front - End of Early Access Space Program Manager unveils its multiplayer modes Another update for Commander: The Great War!Distant Worlds: Universe gets a new updateDeal of the Week: Eagle Day to Bombing the Reich Advanced Tactics Gold is coming to SteamMatrix Games now speaks German!A little bit of history with To End All WarsBattle Academy 2 gets a release date!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Unable to install Swords and Scimitars

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Ancients] >> Field of Glory Series >> Tech Support >> Unable to install Swords and Scimitars Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unable to install Swords and Scimitars - 9/19/2011 8:16:20 PM   
Bylandt11

 

Posts: 6
Joined: 9/19/2011
Status: offline
I bought Fields of Glory, Storm of arrows and Swords and Scimitars, but have a few problems.

1. Which patch do I need to install?
In the download section 1.60 appears to be the latest patch. But from the in game update patch 1.33 is downloaded.
Anyway I manually install 1.60 because updating from the game menu takes forever.

2. Installing patch 1.60 lets me install Storm of Arrows, but not Swords and Scimitars. For that to happen, the installation menu asks me to update again (to 1.61 ?). But this update is NEVER installed succesfully: always an error message. In fact after the failed attempt the game becomes unplayable: I can't get past the opening menu. Any attempt to click "play" results in another error message.

3. In Storm of Arrows the list of battles is invisible. I can make out "Agincourt" (under a few overlapping words) but I can't click it.

Any help is appreciated.
Post #: 1
RE: Unable to install Swords and Scimitars - 9/20/2011 7:14:31 AM   
Iain McNeil


Posts: 1937
Joined: 10/26/2004
From: London
Status: offline
Sorry you are having problems. You do not need 1.6.1 to install Swords & Scimitars. Just run the Swords & Scimitars installer and you will get it installed fine. S&S only requires 1.4.0

I dont understand the issue about battles list. Can you provide a screenshot. If you can see the battle you can play it.

_____________________________

Iain McNeil
Director
Slitherine Software
Website http://www.slitherine.com

(in reply to Bylandt11)
Post #: 2
RE: Unable to install Swords and Scimitars - 9/20/2011 2:39:00 PM   
Bylandt11

 

Posts: 6
Joined: 9/19/2011
Status: offline
The problem was with the 1.6 patch. Installing S&S prompted it to update further to 1.61, which ruins the game.

I now
1. installed the original FoG
2. auto-updated it (to 1.33)
3. installed SoA
4. installed S&S

But there is still a problem: when I click the Fog icon I get the Swords and Scimitars game menu. But when I click "play S&S" I only get battles from the Roman period. And the opening screen says the game version is back to 1.01.

I have the same thing as this guy:
http://www.matrixgames.com/forums/tm.asp?m=2835972

I'm not sure what I need to do now. Patch? Patch what to which version?

(in reply to Iain McNeil)
Post #: 3
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Ancients] >> Field of Glory Series >> Tech Support >> Unable to install Swords and Scimitars Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.061