Matrix Games Forums

War in the West gets its first update!Flashpoint Campaigns: Red Storm version 2.08 is now available!Command gets huge update!Order of Battle: Pacific Featured on Weekly Streaming SessionA new fight for Battle Academy!Buzz Aldrin's Space Program Manager is out for Mac!The definitive wargame of the Western Front is out now! War in the West gets teaser trailer and Twitch Stream!New Preview AAR for War in the West!War in the West Manual preview
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

ATI difficulties

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: Wacht am Rhein >> Tech Support >> ATI difficulties Page: [1]
Login
Message << Older Topic   Newer Topic >>
ATI difficulties - 6/22/2011 12:25:03 AM   
alwaysdime

 

Posts: 9
Joined: 4/28/2009
From: USA
Status: offline
anyone getting a distorted wavey almost ghost like image from the game? I have tried the catalyst 11.5 and 11.6 drivers on WAR 4.50.14. I also uninstalled and re-installed from the discs and of course did the patch afterwards.

Windows 7 64 bit
ATI 5970
12 gigs ram
Post #: 1
RE: ATI difficulties - 6/22/2011 12:57:34 AM   
alwaysdime

 

Posts: 9
Joined: 4/28/2009
From: USA
Status: offline
Interestingly enough Cross of Iron is fine. Its just Wacht Am Rhein so far. I don't have the other CC games to compare. I was tempted with the sale going on, but well you know.

(in reply to alwaysdime)
Post #: 2
RE: ATI difficulties - 6/22/2011 1:33:06 AM   
RD_Oddball


Posts: 4834
Joined: 2/10/2007
Status: offline
Can you attach a DirectX report to a post please. Driver version being the most important. Once you do we'll look into it. Thanks.

FYI - In case you're not aware, to attach a file you'll need to hit the "post reply" button. Once there click "Click here to upload". Zip files are supported. Just checked.

(in reply to alwaysdime)
Post #: 3
RE: ATI difficulties - 6/22/2011 2:23:51 AM   
alwaysdime

 

Posts: 9
Joined: 4/28/2009
From: USA
Status: offline
Here you go.

Attachment (1)

(in reply to alwaysdime)
Post #: 4
RE: ATI difficulties - 6/22/2011 4:49:26 PM   
RD_Oddball


Posts: 4834
Joined: 2/10/2007
Status: offline
Thanks Alwaysdime

(in reply to alwaysdime)
Post #: 5
RE: ATI difficulties - 6/22/2011 8:55:16 PM   
RD_Oddball


Posts: 4834
Joined: 2/10/2007
Status: offline
Hey Alwaysdime a few things we'd like you to try to help narrow whether or not this is a problem with the game.

1. A screenshot of what you're seeing would help. Please post one.
2. CoI uses DirectX 3. WaR+ are using DirectX 9. Please try updating DirectX (from Microsoft) and see if that helps.
3. Also please try running the game in windowed mode and see if that has any effect on what you're seeing.

Let us know once you've tried all that. Thanks.

(in reply to RD_Oddball)
Post #: 6
RE: ATI difficulties - 6/22/2011 11:03:47 PM   
alwaysdime

 

Posts: 9
Joined: 4/28/2009
From: USA
Status: offline
I am using DirectX 11. I have tried the following

Windowed
Various resolution
Run as Administrator
Compatability mode with XP SP2 and Win 98
Disabled visual themes
Run in 640 x 480 (Compat option)
I have tried turning off Catalyst AI so only 1 processor on my video card is running


I assume the Dxdiag I posted didn't shed any light onto the subject?







Attachment (1)

< Message edited by alwaysdime -- 6/22/2011 11:10:59 PM >

(in reply to RD_Oddball)
Post #: 7
RE: ATI difficulties - 6/22/2011 11:05:51 PM   
alwaysdime

 

Posts: 9
Joined: 4/28/2009
From: USA
Status: offline
Unit display




Attachment (1)

< Message edited by alwaysdime -- 6/22/2011 11:07:16 PM >

(in reply to alwaysdime)
Post #: 8
RE: ATI difficulties - 6/23/2011 2:20:23 PM   
RD_Oddball


Posts: 4834
Joined: 2/10/2007
Status: offline
Looks like a Photoshp effect. It's very regular and isolated to specific areas. Past graphics card issues are far more random and ubiquitous. Passing the info along. Have you also contacted ATI to see if they have any suggestions? Also, what made you assume it's related to your ATI graphics card? Have you recently upgraded to it or upgraded drivers?

(in reply to alwaysdime)
Post #: 9
RE: ATI difficulties - 6/23/2011 5:06:54 PM   
RD_Oddball


Posts: 4834
Joined: 2/10/2007
Status: offline
Hey Alwaysdime. I checked with our Lead Developer and here's some suggestions he offered and a couple questions for you.

quote:

There wasn’t anything in the dxdiags that looked like an obvious problem. I have an ATI card and I don’t see this. Bottom line is it sounds like a compatibility issue with the video card / drivers, but no one else has reported this sort of thing that I’m aware of.

Has he had WaR for a while and just now started seeing the problem after downloading the update? Or did he just get WaR?

He shouldn’t need theWin98 compatibility on, or the “Run 640x480” option either. He might try setting “Disable display scaling at high DPI” compatibility option.

He might also try turning down the refresh rate of the card and/or monitor if it is set higher than 60 hz.

Steve


(in reply to RD_Oddball)
Post #: 10
RE: ATI difficulties - 6/23/2011 8:08:10 PM   
alwaysdime

 

Posts: 9
Joined: 4/28/2009
From: USA
Status: offline
Typically issues like this stems from the card. I am not convinced its the culprit, but don't really have any other ideas. I got this system in April 10 and was able to run the game. A few months ago I formatted and re-installed windows. If I hazard to guess I have had dozens of games run without issue its an understatement. My list on steam is over 70 titles, and I have about 40 box's in my book case. I have just never seen anything this odd. I took more shots than I posted, but they came out looking fine. Its almost like its a 3-D affect without gladdes at times. I did try disabling the "Disable display scaling on high DPI settings"

I am really running out of ideas here. Tried 2 version of the ATI drivers. Literally disabled everything in the card, and tried every compatibility setting out there. I am onn the latest DX11, latest everything essentially. If you think of anything let me know.

< Message edited by alwaysdime -- 6/23/2011 10:35:50 PM >

(in reply to RD_Oddball)
Post #: 11
RE: ATI difficulties - 6/24/2011 1:24:35 PM   
RD_Oddball


Posts: 4834
Joined: 2/10/2007
Status: offline
Wish we had more ideas for you to try. Will let you know if anybody else winds up experiencing the issue or we find info that may help you.

(in reply to alwaysdime)
Post #: 12
RE: ATI difficulties - 6/30/2011 4:22:15 PM   
kingbest

 

Posts: 7
Joined: 6/30/2011
Status: offline
water filling machine


_____________________________

filling machine
juice filling machine
water filling machine
water treatment

(in reply to RD_Oddball)
Post #: 13
RE: ATI difficulties - 8/12/2011 2:34:48 AM   
alwaysdime

 

Posts: 9
Joined: 4/28/2009
From: USA
Status: offline
I just thought I would say I am seeing the fuzzy image in Windows Action Center. Its the oddest thing. Everything else in Windows and other applications are fine. What the heck

(in reply to kingbest)
Post #: 14
RE: ATI difficulties - 8/12/2011 2:08:54 PM   
RD_Oddball


Posts: 4834
Joined: 2/10/2007
Status: offline
Sorry to hear you're experiencing the problem on other programs as well. If you've not done it already you might try contacting ATI as it sounds like a graphics card specific issue.

(in reply to alwaysdime)
Post #: 15
RE: ATI difficulties - 8/19/2011 6:38:17 AM   
kverdon

 

Posts: 79
Joined: 5/8/2000
From: Tigard, Oregon USA
Status: offline
I have an ATI 6950 with Catalyst 11.7. I have a graphics issue that is very similiar to what is displayed above. I don't think its my card. The card and drivers work perfectly in:

Panzer Corps
Civ 5
Shogun 2
WOW
Assasin's Creed 2
Rising Sun
Rise of Flight
Hanibal - Rome and Carthage
It must be something between CC and the latest round of AMD/ATI Drivers

Kevin

< Message edited by kverdon -- 8/19/2011 6:41:18 AM >

(in reply to RD_Oddball)
Post #: 16
RE: ATI difficulties - 8/19/2011 1:52:36 PM   
RD_Oddball


Posts: 4834
Joined: 2/10/2007
Status: offline
Okay, thanks for the extra info Kevin. Would you mind posting screenshots of what you're seeing please? At which point in the game? Are there any settings in your graphics card that solve the issue? Also which version of the game are you running? Are you using the latest update? Etc. Every bit of info you can think to pass along will help. Thanks.

Alwaysdime you say Cross of Iron is fine? Have you since purchased any of the other CC titles? Please have a look at the questions above for Kevin. Would help to get you to answer them as well.

< Message edited by RD_Oddball -- 8/19/2011 2:16:07 PM >

(in reply to kverdon)
Post #: 17
RE: ATI difficulties - 8/19/2011 3:08:45 PM   
kverdon

 

Posts: 79
Joined: 5/8/2000
From: Tigard, Oregon USA
Status: offline
The flickering happens in both the game menus and on the battle map itself. I can't give you an example of the menu problem as when I take a screen shot it looks fine. Its like the image itself is ok but jittering about on the screen in a manner similiar to brownian motion. Thus when I grab just one of the frames it looks fine. The battle map is a different story as you can see in this picture. If I move my mouse cursor over a unit in the unit menu at the bottom, its picture in the Unit Menu sharpens up for a fraction of a second and thenn "melts" away to a blur. I'm running the latest version of TLD but I get similiar issues in LSAA. Hope this gives you some clues.

Video: ATI Radeon HD 6950 Catalyst 11.7
OS: Windows 7 64bit IE 9.0
TLD: 5.50.13

thanks,

Kevin





Attachment (1)

< Message edited by kverdon -- 8/19/2011 3:16:12 PM >

(in reply to alwaysdime)
Post #: 18
RE: ATI difficulties - 8/20/2011 1:41:18 PM   
RD_Oddball


Posts: 4834
Joined: 2/10/2007
Status: offline
Are you seeing anything similar outside of the game. Like Alwaysdime pointed out Windows Action Center?

(in reply to kverdon)
Post #: 19
RE: ATI difficulties - 8/22/2011 11:39:06 PM   
kverdon

 

Posts: 79
Joined: 5/8/2000
From: Tigard, Oregon USA
Status: offline
Sorry, no, just having the issues in my CC games.

thanks,

Kevin

(in reply to RD_Oddball)
Post #: 20
RE: ATI difficulties - 8/30/2011 2:04:09 AM   
kverdon

 

Posts: 79
Joined: 5/8/2000
From: Tigard, Oregon USA
Status: offline
Here is an update: I upgrade to Catalyst 11.8 drivers this weekend and it fixed the problem. CC games now run aok.

thanks,

Kevin

(in reply to kverdon)
Post #: 21
RE: ATI difficulties - 8/30/2011 1:44:26 PM   
RD_Oddball


Posts: 4834
Joined: 2/10/2007
Status: offline
Thanks for the update Kevin. Glad ATI fixed the issue with their drivers.

(in reply to kverdon)
Post #: 22
RE: ATI difficulties - 9/15/2011 12:04:18 AM   
alwaysdime

 

Posts: 9
Joined: 4/28/2009
From: USA
Status: offline
I knew I couldn't be the only one and I knew it wasn't from too much beer :)

Thanks for posting Kevin. As soon as I saw your post I grabbed the 11.8 drivers and my problem is solved. Its been so long I can't even remember what the big patch did a few months ago. I guess I'll have to go check it out now.

Thanks every one.

(in reply to RD_Oddball)
Post #: 23
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Close Combat Series >> Close Combat: Wacht am Rhein >> Tech Support >> ATI difficulties Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.176