Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

2.0 Upgrade question?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Commander - Europe at War Gold >> 2.0 Upgrade question? Page: [1]
Login
Message << Older Topic   Newer Topic >>
2.0 Upgrade question? - 6/2/2011 8:41:55 PM   
pad152

 

Posts: 2871
Joined: 4/23/2000
Status: offline
I have Commander - Europe at War, not the MILITARY HISTORY™ Commander - Europe at War or Europe at War gold version, will the 2.0 upgrade still work?

Post #: 1
RE: 2.0 Upgrade question? - 6/3/2011 6:12:35 AM   
PRUSSIAN TOM

 

Posts: 156
Joined: 10/23/2008
From: Los Angeles, Califonia
Status: offline
I'm in the same boat! Ive already installed the upgrade in both the Matrix CEaW-Gold directory, and into the default (Slitherine) Directory (seperately, of course ). Please don't tell me you have to own a non-Matrix Game to get this puppy up & running.

(in reply to pad152)
Post #: 2
RE: 2.0 Upgrade question? - 6/3/2011 12:06:32 PM   
patch1413

 

Posts: 9
Joined: 4/2/2011
Status: offline
quote:

After reloading the game and 2.0 twice I have narrowed down the problem to this:

The shortcut is looking for: "C:\Program Files (x86)\Slitherine\Military History Commander - Europe at War GOLD\Grand Strategy Mod\SlithLaunch.exe" There is no SlithLaunch.exe file anywhere.

Sort of like getting a brand new car for free, but no keys. Any chance we can get another downlaod with the SlithLaunch.exe file in it?

BTW I am using Win 7 64 bit if that makes a dfifference.


HTH


(in reply to PRUSSIAN TOM)
Post #: 3
RE: 2.0 Upgrade question? - 6/3/2011 2:06:30 PM   
rkr1958


Posts: 13747
Joined: 5/21/2009
Status: offline
GSv2.00 install is suppose to work with the Matrix version of the game.  And, you need to uninstall any previous versions of GS before you install GSv2.00.  If; however, you didn't do that see:  http://www.slitherine.com/forum/viewtopic.php?p=228307#228307

If you install GSv2.00 to the wrong location then the launch will come up but go away when you the ok button.  See:  http://www.slitherine.com/forum/viewtopic.php?p=228570#228570

What is the size of the Military History Commander - Europe at War GOLD (or where you base or vanilla CEaW game is located) after installation?  If the install worked correctly that folder should be on the order of 602-MB with over 17,500 files and over 270 folders.  Before GSv2.00 installation; i.e.; vanilla game only, the size is on the order of 220-MB with less than 5000 files and 120 folders.

(in reply to patch1413)
Post #: 4
RE: 2.0 Upgrade question? - 6/3/2011 8:30:48 PM   
pad152

 

Posts: 2871
Joined: 4/23/2000
Status: offline
I have CEAW 1.0 Matrix Disc version, when I try to install 2.0 it tells me to install 1.o6, when I try to install 1.06, it tells me to install 1.12, I don't even see a 1.12. patch in the download area?

How does version 1.06 require a 1.12 patch, huh

More confusion. looking at the patches at patches scrolls there are different downloads for patch 1.06 and version 1.06?

http://www.patches-scrolls.de/commander_europe_at_war.php#gse106


Can someone tell me how to get from CEAW 1.0 to 2.0?

< Message edited by pad152 -- 6/3/2011 8:53:09 PM >

(in reply to rkr1958)
Post #: 5
RE: 2.0 Upgrade question? - 6/4/2011 3:27:29 AM   
rkr1958


Posts: 13747
Joined: 5/21/2009
Status: offline
quote:

ORIGINAL: pad152

I have CEAW 1.0 Matrix Disc version, when I try to install 2.0 it tells me to install 1.o6, when I try to install 1.06, it tells me to install 1.12, I don't even see a 1.12. patch in the download area?

How does version 1.06 require a 1.12 patch, huh

More confusion. looking at the patches at patches scrolls there are different downloads for patch 1.06 and version 1.06?

http://www.patches-scrolls.de/commander_europe_at_war.php#gse106


Can someone tell me how to get from CEAW 1.0 to 2.0?

CEaW and the GS expansion are not the same thing. To install the GSv2.00 expansion you first need to upgrade your base game (e.g., CEaW v1.00) to CEaW v1.12 gold. To do that go to:

http://www.matrixgames.com/products/344/downloads/

and download the free patch that upgrades your base game (i.e., CEaW) to CEaW v1.12 gold.

That is, 1.12 Patch for Commander Europe at War users

Posted: 20 MAY 2009

This patch is for users of Commander Europe at War to update their game to the 'Gold' Version. Commander Europe at War Gold users do not need this patch.


After that, then run the GSv2.00 installer. The instructions for installing GSv2.00 can be found here http://www.slitherine.com/forum/viewtopic.php?p=229170#229170

< Message edited by rkr1958 -- 6/4/2011 3:29:02 AM >

(in reply to pad152)
Post #: 6
RE: 2.0 Upgrade question? - 6/4/2011 5:30:56 AM   
pad152

 

Posts: 2871
Joined: 4/23/2000
Status: offline
Ok, I finally got it installed, I think!

P.S. Don't use the patches from the patches scroll







< Message edited by pad152 -- 6/4/2011 3:00:50 PM >

(in reply to rkr1958)
Post #: 7
RE: 2.0 Upgrade question? - 6/4/2011 3:52:34 PM   
Bossy573


Posts: 363
Joined: 3/25/2005
From: Buffalo, NY
Status: offline

quote:

ORIGINAL: PRUSSIAN TOMPlease don't tell me you have to own a non-Matrix Game to get this puppy up & running.


You don't have to own the non-Matrix version but the install is tricky. The Slitherine forums have a thread, complete with pictures, showing the correct way to install.

_____________________________


(in reply to PRUSSIAN TOM)
Post #: 8
RE: 2.0 Upgrade question? - 6/4/2011 7:52:03 PM   
rkr1958


Posts: 13747
Joined: 5/21/2009
Status: offline

quote:

ORIGINAL: Bossy573


quote:

ORIGINAL: PRUSSIAN TOMPlease don't tell me you have to own a non-Matrix Game to get this puppy up & running.


You don't have to own the non-Matrix version but the install is tricky. The Slitherine forums have a thread, complete with pictures, showing the correct way to install.
http://www.slitherine.com/forum/viewtopic.php?p=229170#229170

(in reply to Bossy573)
Post #: 9
RE: 2.0 Upgrade question? - 6/13/2011 10:22:23 PM   
swetiger


Posts: 24
Joined: 6/10/2008
Status: offline
I dont get it... have my v 1.12 installed on a drive (D).... this GS 2.0 suggest to install it on my C drive...... Do I need to install it in same folder as 1.12 on D drive or can it stand alone?

Regards
"En svensk tiger" :-)

_____________________________

Never interrupt your enemy when he is making a mistake - (Napoleon Bonaparte)

Si vis pacem, para bellum - If you want peace, prepare for the war (Vegetius)

(in reply to rkr1958)
Post #: 10
RE: 2.0 Upgrade question? - 6/17/2011 10:41:17 AM   
IainMcNeil


Posts: 2674
Joined: 10/26/2004
From: London
Status: offline
You must install to where you have the base game installed. GS2.0 does not detect the Matrix install - it's something we're working on now. For now you have to manually locate it.

_____________________________

Iain McNeil
Director
Matrix Games

(in reply to swetiger)
Post #: 11
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Commander - Europe at War Gold >> 2.0 Upgrade question? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.143