Matrix Games Forums

Happy Easter!Battle Academy is now available on SteamPlayers compare Ageods Civil War to Civil War IIDeal of the week - An updated War in the East goes half Price!Sign up for the Qvadriga beta for iPad and Android!Come and say hi at Pax and SaluteLegends of War goes on sale!Piercing Fortress Europa Gets UpdatedBattle Academy Mega Pack is now availableClose Combat: Gateway to Caen Teaser Trailer
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May Page: <<   < prev  24 25 [26] 27 28   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/24/2011 3:06:37 PM   
Akzium

 

Posts: 4
Joined: 7/30/2010
Status: offline
Where I can download DLL from 9 May?

(in reply to michaelm)
Post #: 751
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/24/2011 3:32:45 PM   
michaelm


Posts: 8845
Joined: 5/5/2001
From: Sydney, Australia
Status: online
It should be in the Beta2 directory where the new EXE for m5 is located.

_____________________________

Michael

(in reply to Akzium)
Post #: 752
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/24/2011 4:18:08 PM   
Schorsch

 

Posts: 23
Joined: 1/25/2010
From: Germany
Status: offline
I got this ERROR with m5 BETA
[image]http://desmond.yfrog.com/Himg90/scaled.php?tn=0&server=90&filename=unbenanntgp.jpg[/image]

< Message edited by Schorsch -- 5/24/2011 4:21:56 PM >

(in reply to michaelm)
Post #: 753
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/24/2011 8:46:10 PM   
witpqs

 

Posts: 14117
Joined: 10/4/2004
From: Argleton
Status: online
quote:

ORIGINAL: Schorsch

I got this ERROR with m5 BETA
[image]http://desmond.yfrog.com/Himg90/scaled.php?tn=0&server=90&filename=unbenanntgp.jpg[/image]


You didn't attach the file right - try again.

(in reply to Schorsch)
Post #: 754
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/24/2011 8:51:51 PM   
Schorsch

 

Posts: 23
Joined: 1/25/2010
From: Germany
Status: offline


something got lost but here it is again :)


and tracker says
Error comparing bases (comparebase_unequalsize)

< Message edited by Schorsch -- 5/24/2011 11:43:27 PM >

(in reply to witpqs)
Post #: 755
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/24/2011 10:56:54 PM   
DivePac88


Posts: 3115
Joined: 10/9/2008
From: Somewhere in the South Pacific.
Status: offline
Hi... I also have lost the use of Tracker, after I upgraded to Build 1108m5 yesterday. Please help, as Tracker is a must in running the Japanese economy.

Here is the error messages I now get when I run Tracker-

java.lang.UnsatisfiedLinkError: C:\Matrix Games\WitPTracker AE Release 1.8\pwsdll.dll: The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary0(Unknown Source)
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at JNIpws.JNIpws.<clinit>(JNIpws.java:20)
at witptracker.SaveFileReader.<init>(SaveFileReader.java:94)
at witptracker.Main.main(Main.java:135)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.exe4j.runtime.LauncherEngine.launch(Unknown Source)
at com.exe4j.runtime.WinLauncher.main(Unknown Source)

_____________________________


When you see the Southern Cross, For the first time
You understand now, Why you came this way

(in reply to Schorsch)
Post #: 756
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/25/2011 12:03:55 AM   
witpqs

 

Posts: 14117
Joined: 10/4/2004
From: Argleton
Status: online
Guys,

I am running that 1108m5a version of the patch and Tracker is working fine for me. Here is the date and time of the DLL that I am using (note that the date and time of the .zip or .exe that installed the patch might be different).





I should add that this is a DLL from one of the patches that Michael posted. On his and Damian's advice I copied it into the Tracker folder and that got Tracker working again for me.

Attachment (1)

< Message edited by witpqs -- 5/25/2011 12:05:43 AM >

(in reply to DivePac88)
Post #: 757
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/25/2011 12:24:25 AM   
DivePac88


Posts: 3115
Joined: 10/9/2008
From: Somewhere in the South Pacific.
Status: offline
Thanks witpqs, is working now with the .dll, and I also had to updated my C+++ library.

Only problem is I lost my old data, but never mind having tracker back is gold anyway.

_____________________________


When you see the Southern Cross, For the first time
You understand now, Why you came this way

(in reply to witpqs)
Post #: 758
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/25/2011 12:56:41 AM   
WLockard


Posts: 183
Joined: 11/13/2005
Status: offline

quote:

ORIGINAL: witpqs

Guys,

I am running that 1108m5a version of the patch and Tracker is working fine for me. Here is the date and time of the DLL that I am using (note that the date and time of the .zip or .exe that installed the patch might be different).





I should add that this is a DLL from one of the patches that Michael posted. On his and Damian's advice I copied it into the Tracker folder and that got Tracker working again for me.


I'm happy for you, doesn't work for me.

(in reply to witpqs)
Post #: 759
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/25/2011 1:16:21 AM   
larryfulkerson

 

Posts: 20828
Joined: 4/17/2005
From: Tucson, AZ, USA, Earth, Solar System
Status: online
quote:

ORIGINAL: DivePac88
Here is the error messages I now get when I run Tracker-
java.lang.UnsatisfiedLinkError: C:\Matrix Games\WitPTracker AE Release 1.8\pwsdll.dll: The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary0(Unknown Source)
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at JNIpws.JNIpws.<clinit>(JNIpws.java:20)
at witptracker.SaveFileReader.<init>(SaveFileReader.java:94)
at witptracker.Main.main(Main.java:135)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.exe4j.runtime.LauncherEngine.launch(Unknown Source)
at com.exe4j.runtime.WinLauncher.main(Unknown Source)

I am getting this same error message. I wonder what a "side-to-side" configuration error might mean and how to fix it. ???

(in reply to DivePac88)
Post #: 760
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/25/2011 1:17:58 AM   
larryfulkerson

 

Posts: 20828
Joined: 4/17/2005
From: Tucson, AZ, USA, Earth, Solar System
Status: online
quote:

ORIGINAL: witpqs
quote:

ORIGINAL: Schorsch
I got this ERROR with m5 BETA
[image]http://desmond.yfrog.com/Himg90/scaled.php?tn=0&server=90&filename=unbenanntgp.jpg[/image]

You didn't attach the file right - try again.

How in the world does one "attach" a file. ????

(in reply to witpqs)
Post #: 761
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/25/2011 1:53:41 AM   
n01487477


Posts: 4713
Joined: 2/21/2006
Status: offline
quote:

ORIGINAL: larryfulkerson

quote:

ORIGINAL: DivePac88
Here is the error messages I now get when I run Tracker-
java.lang.UnsatisfiedLinkError: C:\Matrix Games\WitPTracker AE Release 1.8\pwsdll.dll: The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary0(Unknown Source)
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at JNIpws.JNIpws.<clinit>(JNIpws.java:20)
at witptracker.SaveFileReader.<init>(SaveFileReader.java:94)
at witptracker.Main.main(Main.java:135)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.exe4j.runtime.LauncherEngine.launch(Unknown Source)
at com.exe4j.runtime.WinLauncher.main(Unknown Source)

I am getting this same error message. I wonder what a "side-to-side" configuration error might mean and how to fix it. ???

Simply put - Side-by-Side errors are about the dll not correctly connecting to the program running it (tracker);

They are cause by a number of different things:
1. You don't have the correct C++ redistributable installed (x86) - even if running 64 bit sys
2. Some corruption has occurred to that installation.(There has been some corruption of dll files)
3. Virus ... hmmm probably not.
4. The machine C++ configuration making the dll (michael) has a C++ update different from yours. Usually a windows update. (No I'm not blaming Micheal here - this is just a known cause according to the WWW)
5. Using the wrong dll associated with the Patch and hence for Tracker.

The solution in 4 long steps:
* No 1 is not necessary but would be interesting to hear your results.
** No 2 - if you have these already and still getting errors then I suggest an uninstall and reinstall of the C++ libraries
*** 2010 C++ (I don't need these to run Tracker- but included the link just in case)

1) Run As Administrator - CMD Prompt
type: sfc /scannow
Let it finish and reboot.

2) Download and Install these files:
a. Download details: Microsoft Visual C 2005 Redistributable Package (x86)
b. Download details: Microsoft Visual C 2005 SP1 Redistributable Package (x86)
c. Download details: Microsoft Visual C 2008 Redistributable Package (x86)
d. Download details: Microsoft Visual C 2008 SP1 Redistributable Package (x86)
e. Download details: Microsoft Visual C 2010 Redistributable Package (x86)
4) Run windows Update after (3)
3) Check Java is up to date

These are the redist I have installed



Also to help Micheal(if he wants) - this thread is about the beta (so maybe we can take it back to the Tracker forum) and Michael can reply there

Attachment (1)

< Message edited by n01487477 -- 5/25/2011 2:03:13 AM >


_____________________________

-Damian-
EconDoc
TrackerAE
Tutes&Java

(in reply to larryfulkerson)
Post #: 762
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/25/2011 10:34:20 AM   
michaelm


Posts: 8845
Joined: 5/5/2001
From: Sydney, Australia
Status: online
My PC recently applied Windows patches in April 2011 which include one or more of the Redistributables.
As this was probably the first time that DLL has been rebuilt with a change, it would have used the newer 2005/2008 Redist files.

I remember the same thing ("side-by-side configuration" error) happening last year, when Windows had a MAJOR patch which impacted these Redist files. All the tools broke then also, until players managed to get the most recent Redist files from Microsoft.

Here are the 2 patches from my PC that are probably the root cause.





Attachment (1)

< Message edited by michaelm -- 5/25/2011 10:37:38 AM >


_____________________________

Michael

(in reply to n01487477)
Post #: 763
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/25/2011 5:52:58 PM   
asdicus

 

Posts: 251
Joined: 5/16/2002
From: Surrey,UK
Status: offline

quote:

ORIGINAL: michaelm

My PC recently applied Windows patches in April 2011 which include one or more of the Redistributables.
As this was probably the first time that DLL has been rebuilt with a change, it would have used the newer 2005/2008 Redist files.

I remember the same thing ("side-by-side configuration" error) happening last year, when Windows had a MAJOR patch which impacted these Redist files. All the tools broke then also, until players managed to get the most recent Redist files from Microsoft.

Here are the 2 patches from my PC that are probably the root cause.





michaelm this sorts out the tracker problem for me. I installed the kb2467174 and kb2467175 fixes and tracker now runs ok. Note that windows auto update does not pick up these fixes in win xp. I needed to run them manually. The microsoft site details are
http://www.microsoft.com/technet/security/bulletin/ms11-025.mspx

(in reply to michaelm)
Post #: 764
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/25/2011 6:05:36 PM   
witpqs

 

Posts: 14117
Joined: 10/4/2004
From: Argleton
Status: online
I know this comment is slightly OT, but there are so many security issues out there being used by people who just love to ruin your day, I strongly advise everybody to keep their systems and all applications fully patched, meaning all up to date patches installed!

(in reply to asdicus)
Post #: 765
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/25/2011 7:09:48 PM   
nihilimus

 

Posts: 13
Joined: 4/15/2004
Status: offline
I am receiving this error:


C:\Matrix Games\War in the Pacific Admiral's Edition\tools\tracker>java -Xms384m
-Xmx512m -jar "WitPTracker.jar"
Initializing WitP Tracker AE database.
Exception in thread "main" java.lang.NullPointerException
at witptracker.SaveFileReader.<init>(SaveFileReader.java:215)
at witptracker.Main.main(Main.java:135)

C:\Matrix Games\War in the Pacific Admiral's Edition\tools\tracker>pause
Press any key to continue . . .

I have updated the C++ files. Any thoughts?

(in reply to Akzium)
Post #: 766
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/25/2011 7:12:53 PM   
BigDuke66


Posts: 1537
Joined: 2/1/2001
From: Terra
Status: offline
Just as Info, under my Windows 7(without SP1) I don't have them installed but also don't get them over the update function.

_____________________________

Last of the Wilds!
"Spread word to every slave, that even the mighty republic bleeds when struck!"

(in reply to witpqs)
Post #: 767
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/25/2011 10:47:26 PM   
inqistor


Posts: 1332
Joined: 5/12/2010
Status: offline

quote:

ORIGINAL: BigDuke66

That the refuel setting in the TF screen also used at the home port to set how much is fueled when using the manual option is new to me, did that come with on of the latest version?
But the setting normally just sets how much is refueled at the destination hex aka none-home or waypoint port, correct? Or does it now also work differently?


It was always working this way.
However Refuel at Sea order seems to override this, although works for TF fuel is taken from.
So TF which should give fuel, will keep minimum it is set to, but TF receiving fuel tends to get full capacity, up to 50/50 bulks with sending TF.

(in reply to BigDuke66)
Post #: 768
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/28/2011 5:51:08 AM   
Bradley7735


Posts: 2073
Joined: 7/12/2004
Status: offline
Is anyone else seeing (or not seeing) nearby enemy LCU's? I've been having LCU's appear and disappear sort of randomly. They don't go away, I just can't see them on the map from turn to turn. It's happened quite a bit when enemy amphibious groups land units on my bases. I'll see the combat, combat report, and I can set my LCU's to bombard or deliberate, but there's no visible unit in the hex.

In this example, there's an enemy LCU sitting between Nanning and Luichow. It's been there for quite a long time. This turn, I noticed it gone. So, I'm marching a unit to Nanning from Luichow. Notice it's marching NW instead of directly W on the road. So, the enemy unit is still there, I just can't see it.

Posting a screen shot, will post a save in the next reply.






Attachment (1)

_____________________________

The older I get, the better I was.

(in reply to inqistor)
Post #: 769
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/28/2011 5:52:40 AM   
Bradley7735


Posts: 2073
Joined: 7/12/2004
Status: offline
Save

Attachment (1)

_____________________________

The older I get, the better I was.

(in reply to Bradley7735)
Post #: 770
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/28/2011 10:21:54 AM   
michaelm


Posts: 8845
Joined: 5/5/2001
From: Sydney, Australia
Status: online

quote:

ORIGINAL: nihilimus

I am receiving this error:


C:\Matrix Games\War in the Pacific Admiral's Edition\tools\tracker>java -Xms384m
-Xmx512m -jar "WitPTracker.jar"
Initializing WitP Tracker AE database.
Exception in thread "main" java.lang.NullPointerException
at witptracker.SaveFileReader.<init>(SaveFileReader.java:215)
at witptracker.Main.main(Main.java:135)

C:\Matrix Games\War in the Pacific Admiral's Edition\tools\tracker>pause
Press any key to continue . . .

I have updated the C++ files. Any thoughts?

Have you copied the DLL from the beta directory to the tracker directory?

_____________________________

Michael

(in reply to nihilimus)
Post #: 771
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/28/2011 11:28:04 AM   
michaelm


Posts: 8845
Joined: 5/5/2001
From: Sydney, Australia
Status: online

quote:

ORIGINAL: Bradley7735

Is anyone else seeing (or not seeing) nearby enemy LCU's? I've been having LCU's appear and disappear sort of randomly. They don't go away, I just can't see them on the map from turn to turn. It's happened quite a bit when enemy amphibious groups land units on my bases. I'll see the combat, combat report, and I can set my LCU's to bombard or deliberate, but there's no visible unit in the hex.

In this example, there's an enemy LCU sitting between Nanning and Luichow. It's been there for quite a long time. This turn, I noticed it gone. So, I'm marching a unit to Nanning from Luichow. Notice it's marching NW instead of directly W on the road. So, the enemy unit is still there, I just can't see it.

Posting a screen shot, will post a save in the next reply.






The detect rating on the enemy unit is too low to be recorded on the map. However, when I load the save as the attacker to look at it, and then ended the turn, it showed up on the Allied map view.
The 'sorted place list' is not being updated on a load of a save. This might account for the disappearances. I added 'sort' to the load process and that has made the icon visible when loading this save.

_____________________________

Michael

(in reply to Bradley7735)
Post #: 772
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/28/2011 3:21:39 PM   
Bradley7735


Posts: 2073
Joined: 7/12/2004
Status: offline
Thanks Michael,

Would you like a save of an instance when an enemy LCU is in the same hex as an allied LCU and is not visible? I would think that even 1 squad would be visible on the map in the same hex (because you can still click "bombard" for your LCU's). I have seen that several times, but don't have a save at the moment.

Thanks, Brad

edit: Ok, got a save. Look at Tassafaronga. The Allied units can be set to bombard and deliberate, but you can't see a Japanese LCU in the hex. (I'm playing Allied vs Japanese AI)

Attachment (1)

< Message edited by Bradley7735 -- 5/28/2011 11:55:29 PM >


_____________________________

The older I get, the better I was.

(in reply to michaelm)
Post #: 773
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/29/2011 3:58:10 AM   
michaelm


Posts: 8845
Joined: 5/5/2001
From: Sydney, Australia
Status: online

quote:

ORIGINAL: Bradley7735

Thanks Michael,

Would you like a save of an instance when an enemy LCU is in the same hex as an allied LCU and is not visible? I would think that even 1 squad would be visible on the map in the same hex (because you can still click "bombard" for your LCU's). I have seen that several times, but don't have a save at the moment.

Thanks, Brad

edit: Ok, got a save. Look at Tassafaronga. The Allied units can be set to bombard and deliberate, but you can't see a Japanese LCU in the hex. (I'm playing Allied vs Japanese AI)

Yep same thing.
Did the units disappear when loading a save, but then appear while playing continually?
The units were not showing on the map when I loaded the save but after running several turns one after another, it showed up and stayed there. I think that it then disappeared when I reloaded the last autosave from that sequence.

_____________________________

Michael

(in reply to Bradley7735)
Post #: 774
RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May - 5/29/2011 5:49:53 AM   
Bradley7735


Posts: 2073
Joined: 7/12/2004
Status: offline
It didn't happen during a load. I played several turns in a row. An amphibious tf unloaded them during a turn, and after the resolution, I couldn't see the enemy units, though I could order my units to attack. It's happened several times in the game. I even closed the game and loaded it up that turn to see if they would show after I loaded.

So, I don't think it has to do with loading the game. Neither did the previous issue I posed with the unit near Nanning. I played lots of turns and did the screen print when it just disappeared from one turn to the next. No closing and loading of the game happened.

bc

_____________________________

The older I get, the better I was.

(in reply to michaelm)
Post #: 775
RE: Patch 06 - Public Beta - Build 1108m6 updated 29 May - 5/29/2011 7:17:19 AM   
michaelm


Posts: 8845
Joined: 5/5/2001
From: Sydney, Australia
Status: online

[1108m6]
Fixed Escorts not being marked as used in some cases causing multiple sweeps [MEM]
Fixed Bug when strategic move set while packing caused move of only one hex [MEM]
Fixed Dedicated training group lost ability to add trainee pilots [MEM]
Fixed A LCU movement flag was not always being cleared which could cause a move to suddenly be cancelled [MEM]
Tweaked Rebuilding LCU from editor sub-components will attempt to upgrade devices in order to match common device [MEM]
Fixed Added additional place list sort when loading a save [MEM]
Changed Reordered the map place display list to restore possible missing LCUs [MEM]



_____________________________

Michael

(in reply to Bradley7735)
Post #: 776
RE: Patch 06 - Public Beta - Build 1108m6 updated 29 May - 5/29/2011 7:27:53 AM   
witpqs

 

Posts: 14117
Joined: 10/4/2004
From: Argleton
Status: online
Thanks, dude!

(in reply to michaelm)
Post #: 777
RE: Patch 06 - Public Beta - Build 1108m6 updated 29 May - 5/29/2011 12:16:10 PM   
PaxMondo


Posts: 5464
Joined: 6/6/2008
Status: offline
Michael,

Thanks for the brilliant support!!!



_____________________________

Pax

(in reply to witpqs)
Post #: 778
RE: Patch 06 - Public Beta - Build 1108m6 updated 29 May - 5/29/2011 8:24:31 PM   
Sardaukar


Posts: 5785
Joined: 11/28/2001
From: Finland/now in Israel
Status: offline
I think michaelm is mad..but I like his madness.



_____________________________

"To meaningless French Idealism, Liberty, Fraternity and Equality...we answer with German Realism, Infantry, Cavalry and Artillery" -Prince von Bülov, 1870-


(in reply to PaxMondo)
Post #: 779
RE: Patch 06 - Public Beta - Build 1108m6 updated 29 May - 5/30/2011 12:39:39 PM   
michaelm


Posts: 8845
Joined: 5/5/2001
From: Sydney, Australia
Status: online
Hurry up with the patch 6 release so I can stop !!!!

_____________________________

Michael

(in reply to Sardaukar)
Post #: 780
Page:   <<   < prev  24 25 [26] 27 28   next >   >>
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: Patch 06 - Public Beta - Build 1108m5 updated 22 May Page: <<   < prev  24 25 [26] 27 28   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.125