Matrix Games Forums

Space Program Manager Launch Contest Announced!Battle Academy 2 is out now on iPad!A closer look at rockets in Space Program ManagerDeal of the Week - Pride of NationsA new update for Piercing Fortress EuropaNew screenshots for War in the West!Pike & Shot is now available!Server Maintenance Battle Academy 2 gets updated!Deal of the Week: Advanced Tactics Gold
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

RE: Patch 06 - Public Beta - Build 1108c (build02)

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: Patch 06 - Public Beta - Build 1108c (build02) Page: <<   < prev  1 2 3 [4]
Login
Message << Older Topic   Newer Topic >>
RE: Patch 06 - Public Beta - Build 1108c (build02) - 1/28/2011 2:12:17 AM   
michaelm


Posts: 9272
Joined: 5/5/2001
From: Sydney, Australia
Status: online

quote:

ORIGINAL: Zeta16

I have a group of trop bombers that will not fly at all, it seems like weeks. The base is Aukland with an air HQ and good supply. All other groups at the base fly. My Jap opp. invaded NZ so there help would be great. Do I send a save to some to get this figured out.

You can attach a zipped save here for looking at.

_____________________________

Michael

(in reply to Zeta16)
Post #: 91
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/3/2011 3:44:59 PM   
Hanzberger


Posts: 771
Joined: 4/26/2006
From: SE Pennsylvania
Status: offline
MY BAD.

< Message edited by Hanzberger -- 2/3/2011 3:50:44 PM >

(in reply to michaelm)
Post #: 92
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/8/2011 3:42:56 PM   
BigDuke66


Posts: 1588
Joined: 2/1/2001
From: Terra
Status: offline
Not sure what this is, maybe I see something wrong but hex 52,78 is shown as CLR(Clear) but looks like a jungle hex.

_____________________________

JOIN The Blitz Wargaming Club

"Spread word to every slave, that even the mighty republic bleeds when struck!"

(in reply to Hanzberger)
Post #: 93
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/8/2011 5:18:38 PM   
castor troy


Posts: 12272
Joined: 8/23/2004
From: Austria
Status: offline

quote:

ORIGINAL: BigDuke66

Not sure what this is, maybe I see something wrong but hex 52,78 is shown as CLR(Clear) but looks like a jungle hex.



the map doesn´t always look as what it actually is. Use hotkey for terrain to make sure.

_____________________________


(in reply to BigDuke66)
Post #: 94
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/8/2011 10:58:50 PM   
BigDuke66


Posts: 1588
Joined: 2/1/2001
From: Terra
Status: offline
You mean "1" or with what do I get terrain info?
As said it shows Clr(Clear) on map but it defiantly looks like a Jungle Hex so something doesn't match and I guess its the terrain type that is set.

_____________________________

JOIN The Blitz Wargaming Club

"Spread word to every slave, that even the mighty republic bleeds when struck!"

(in reply to castor troy)
Post #: 95
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/14/2011 1:15:54 AM   
Omat


Posts: 859
Joined: 8/18/2004
Status: offline

quote:

ORIGINAL: Omat

Hello

Ive got a reproducible ctd:

1.) load as allie
2.)go to bombay
3.) go to the list of docked ships in the harbour and take the CV Indomitable
4.)klick on the tb Sqn 831

Hope somebody can confirm this :)


Hello Michel

If you are interested I`ve go got a save file from the same game. The air sqn from the CV Indomitable are now accessible. The CV is on the way to Great Britain.
I am not sure if it helps. But maybe you can see what has changed.


Attachment (1)

_____________________________

"All changes, even the most longed for, have their melancholy; for what we leave behind us is part of ourselves; we must die to one life before we can enter another."
Anatole France

(in reply to Omat)
Post #: 96
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/14/2011 6:08:32 AM   
michaelm


Posts: 9272
Joined: 5/5/2001
From: Sydney, Australia
Status: online
quote:

ORIGINAL: Omat


quote:

ORIGINAL: Omat

Hello

Ive got a reproducible ctd:

1.) load as allie
2.)go to bombay
3.) go to the list of docked ships in the harbour and take the CV Indomitable
4.)klick on the tb Sqn 831

Hope somebody can confirm this :)


Hello Michel

If you are interested I`ve go got a save file from the same game. The air sqn from the CV Indomitable are now accessible. The CV is on the way to Great Britain.
I am not sure if it helps. But maybe you can see what has changed.


Thanks, it has been addressed from your original save.

Fixed CTD when checking groups on withdrawing ships - build 3 1108
There was a problem with viewing groups on a withdrawing ship in a base. It got confused on where it was located and if it returned resulting in a bad index pointer.

_____________________________

Michael

(in reply to Omat)
Post #: 97
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/17/2011 10:53:08 AM   
Olorin


Posts: 633
Joined: 4/22/2008
From: Greece
Status: offline
Has anyone else noticed the following behavior?
When viewing a list of airgroups in a base and selecting a group to view, after 0.2-0.3 seconds the next group is automatically selected.

(in reply to Pascal)
Post #: 98
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/17/2011 11:41:49 AM   
USS America


Posts: 16187
Joined: 10/28/2002
From: Apex, NC, USA
Status: offline

quote:

ORIGINAL: Olorin

Has anyone else noticed the following behavior?
When viewing a list of airgroups in a base and selecting a group to view, after 0.2-0.3 seconds the next group is automatically selected.


I see this sometimes without any beta patch applied.

_____________________________

Mike

"Good times will set you free" - Jimmy Buffett

"They need more rum punch" - Me


Artwork by The Amazing Dixie

(in reply to Olorin)
Post #: 99
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/17/2011 11:59:27 AM   
herwin

 

Posts: 6057
Joined: 5/28/2004
From: Sunderland, UK
Status: offline
Yes. Frequently. I assumed the click handler was generating two events.

_____________________________

Harry Erwin
"For a number to make sense in the game, someone has to calibrate it and program code. There are too many significant numbers that behave non-linearly to expect that. It's just a game. Enjoy it." herwin@btinternet.com

(in reply to USS America)
Post #: 100
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/17/2011 12:02:26 PM   
PaxMondo


Posts: 5913
Joined: 6/6/2008
Status: offline
What I frequently get isn't the next air group, but ALL airgroups.  "back" brings me back to the group I was working with.  This is with the patch applied.

_____________________________

Pax

(in reply to herwin)
Post #: 101
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/17/2011 12:22:15 PM   
herwin

 

Posts: 6057
Joined: 5/28/2004
From: Sunderland, UK
Status: offline
I get this, too. Sometimes it's a completely inappropriate dialog--belonging to another type of object in the base. Can't quite figure it out. I usually just back out.

_____________________________

Harry Erwin
"For a number to make sense in the game, someone has to calibrate it and program code. There are too many significant numbers that behave non-linearly to expect that. It's just a game. Enjoy it." herwin@btinternet.com

(in reply to PaxMondo)
Post #: 102
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/17/2011 5:53:45 PM   
witpqs


Posts: 14937
Joined: 10/4/2004
From: Argleton
Status: online
It's existed for a long time, they're calling it "click-through", and affects various things here and there. Sometimes you click on one thing and it takes it that you actually clicked on something "underneath" that window, in which case the work around was to slightly reposition where you are on the map and try again. In cases where it doesn't involve the map, you just have to be careful not to - how shall I put this - click too long or "over-click".

I think it's just an artifact of the baseline interface that we are stuck with unless/until a total rewrite.

(in reply to herwin)
Post #: 103
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/18/2011 12:10:46 AM   
oldman45


Posts: 2263
Joined: 5/1/2005
From: Jacksonville Fl
Status: offline
Since I had never done this before, I am not sure its associated with the patch. I set up a sub base at Broome. Brought in AS, support unit, AE, fuel and supply. The subs are on auto mode. They are all just sitting in the port and have been for 1 month.

I wonder if there is something I am missing or is this a bug. I set up a sub base at Brisbane and it seems to be working fine. Subs leave out of there and patrol around New Britain.

< Message edited by oldman45 -- 2/18/2011 1:10:23 AM >


_____________________________


(in reply to witpqs)
Post #: 104
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/18/2011 4:07:19 AM   
USS America


Posts: 16187
Joined: 10/28/2002
From: Apex, NC, USA
Status: offline

quote:

ORIGINAL: oldman45

Since I had never done this before, I am not sure its associated with the patch. I set up a sub base at Broome. Brought in AS, support unit, AE, fuel and supply. The subs are on auto mode. They are all just sitting in the port and have been for 1 month.

I wonder if there is something I am missing or is this a bug. I set up a sub base at Brisbane and it seems to be working fine. Subs leave out of there and patrol around New Britain.


Maybe the port size is too small for auto sub ops?

_____________________________

Mike

"Good times will set you free" - Jimmy Buffett

"They need more rum punch" - Me


Artwork by The Amazing Dixie

(in reply to oldman45)
Post #: 105
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/18/2011 4:44:11 AM   
Nomad


Posts: 4368
Joined: 9/5/2001
From: Northern Rockies
Status: offline

quote:

ORIGINAL: oldman45

Since I had never done this before, I am not sure its associated with the patch. I set up a sub base at Broome. Brought in AS, support unit, AE, fuel and supply. The subs are on auto mode. They are all just sitting in the port and have been for 1 month.

I wonder if there is something I am missing or is this a bug. I set up a sub base at Brisbane and it seems to be working fine. Subs leave out of there and patrol around New Britain.


Do the AS and AE have supply loaded?

_____________________________



Don't ask me any questions, apparently I know nothing about WitP:AE

(in reply to oldman45)
Post #: 106
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/18/2011 5:08:40 AM   
oldman45


Posts: 2263
Joined: 5/1/2005
From: Jacksonville Fl
Status: offline
yes to the supply loaded, I want to say the port is size 4 but I will have to check it and get back to ya.

_____________________________


(in reply to Nomad)
Post #: 107
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/20/2011 2:50:32 PM   
Zsolo007

 

Posts: 113
Joined: 9/16/2009
Status: offline
This is not a bug report, it's more like a feature request, or feature correction request.

The new beta patch introduced the ability to reform LCUs. This is a very good feature, a long needed one. But I noticed that regardless of unit type/HQ/place of destruction all of them respawn in Tokyo. Normally this would be good, but for example permanent restricted units also respawn there, and because of the restriction they cannot be moved back to their respective theaters. In my case the 12th army HQ got destroyed in a fight in china. It is permanently restricted to China, but respawned in Tokyo. Now I cannot use it :(.

Would it be possible that permanent restricted units respawn in their respective theaters?

Thanks for all the hard work you're doing to improve this fantastic game!

< Message edited by Zsolo007 -- 2/20/2011 2:51:05 PM >

(in reply to oldman45)
Post #: 108
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/20/2011 2:55:12 PM   
oldman45


Posts: 2263
Joined: 5/1/2005
From: Jacksonville Fl
Status: offline

quote:

ORIGINAL: USS America


quote:

ORIGINAL: oldman45

Since I had never done this before, I am not sure its associated with the patch. I set up a sub base at Broome. Brought in AS, support unit, AE, fuel and supply. The subs are on auto mode. They are all just sitting in the port and have been for 1 month.

I wonder if there is something I am missing or is this a bug. I set up a sub base at Brisbane and it seems to be working fine. Subs leave out of there and patrol around New Britain.


Maybe the port size is too small for auto sub ops?



The port size is only 3, it will be a few weeks till 4 and then we will see.

_____________________________


(in reply to USS America)
Post #: 109
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/22/2011 5:12:41 AM   
AlaskanWarrior


Posts: 1002
Joined: 10/3/2004
From: Anchorage, Alaska
Status: offline
I am having problems with the LCU respawn. I am playing Allied against AI. It is now well into Feb 02 and, although I am given the PP for the dead units, the PP costs stay white, instead of turning green????






Attachment (1)

_____________________________



(in reply to michaelm)
Post #: 110
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/22/2011 7:33:21 AM   
BigDuke66


Posts: 1588
Joined: 2/1/2001
From: Terra
Status: offline
Sorry, wrong thread.
Please remove.

< Message edited by BigDuke66 -- 2/24/2011 1:00:15 AM >


_____________________________

JOIN The Blitz Wargaming Club

"Spread word to every slave, that even the mighty republic bleeds when struck!"

(in reply to AlaskanWarrior)
Post #: 111
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/22/2011 1:56:00 PM   
michaelm


Posts: 9272
Joined: 5/5/2001
From: Sydney, Australia
Status: online

quote:

ORIGINAL: AlaskanWarrior

I am having problems with the LCU respawn. I am playing Allied against AI. It is now well into Feb 02 and, although I am given the PP for the dead units, the PP costs stay white, instead of turning green????







The recovery of dead units is two phase.
Clicking on the unit will create a cadre and tell you how much it costs to recall the unit.

You then need to to righ-click (?) to confirm activation and PP expenditure.

I am not quite sure what you meant by 'turning green'.

_____________________________

Michael

(in reply to AlaskanWarrior)
Post #: 112
RE: Patch 06 - Public Beta - Build 1108c (build02) - 2/22/2011 11:02:09 PM   
AlaskanWarrior


Posts: 1002
Joined: 10/3/2004
From: Anchorage, Alaska
Status: offline

quote:

ORIGINAL: michaelm


quote:

ORIGINAL: AlaskanWarrior

I am having problems with the LCU respawn. I am playing Allied against AI. It is now well into Feb 02 and, although I am given the PP for the dead units, the PP costs stay white, instead of turning green????







The recovery of dead units is two phase.
Clicking on the unit will create a cadre and tell you how much it costs to recall the unit.

You then need to to righ-click (?) to confirm activation and PP expenditure.

I am not quite sure what you meant by 'turning green'.

My bad, I forgot about the right click. Somehow I had it in my mind that the PP costs turned to green when the unit was ready to be respawned. Oh well, another senior moment.... thanks.

_____________________________



(in reply to michaelm)
Post #: 113
Page:   <<   < prev  1 2 3 [4]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: Patch 06 - Public Beta - Build 1108c (build02) Page: <<   < prev  1 2 3 [4]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.102