Matrix Games Forums

Deal of the Week Battle Academy Battle Academy 2 Out now!Legions of Steel ready for betaBattle Academy 2 gets trailers and Steam page!Deal of the Week Germany at WarSlitherine Group acquires Shenandoah StudioNew information and screenshots for Pike & ShotDeal of the Week Pride of NationsTo End All Wars Releasing on Steam! Slitherine is recruiting: Programmers required
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

1.08 bug?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empire in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> 1.08 bug? Page: [1]
Login
Message << Older Topic   Newer Topic >>
1.08 bug? - 11/6/2010 4:46:48 PM   
alex_van_d


Posts: 178
Joined: 11/29/2007
From: Canada
Status: offline
So I just installed EiA on my 3 month old Windows 7 computer. I installed the 1.06 patch then I installed the 1.08 patch. When I run the program I can't even get past the intro screens. I get a division by zero error all over my screen and I can't run the game.

Oops I didn't search the tech support pages enough. This is listed elsewhere. But what are DPI settings and how do I change them?

< Message edited by alex_van_d -- 11/6/2010 4:48:03 PM >
Post #: 1
RE: 1.08 bug? - 11/6/2010 6:05:15 PM   
Sorta

 

Posts: 135
Joined: 11/30/2009
Status: offline
DPI is in display settings.

On my win7 I right click desktop screen, then personalise, then display, then click "smaller" to get to 100% (the 100% is the 96 DPI). Then Logoff and re-login.

Then do everything again to get back to 'normal 125%' for non-EIA stuff.

Basically its a display setting.

I didn't know either but spent 20 mins on Google - I think there are lots of tech people who play EIA so stuff like this is assumed knowledge....

(in reply to alex_van_d)
Post #: 2
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empire in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> 1.08 bug? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.063