Matrix Games Forums

Battle Academy is now available on SteamPlayers compare Ageods Civil War to Civil War IIDeal of the week - An updated War in the East goes half Price!Sign up for the Qvadriga beta for iPad and Android!Come and say hi at Pax and SaluteLegends of War goes on sale!Piercing Fortress Europa Gets UpdatedBattle Academy Mega Pack is now availableClose Combat: Gateway to Caen Teaser TrailerDeal of the Week Alea Jacta Est
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

AE/AKE Census

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> AE/AKE Census Page: [1]
Login
Message << Older Topic   Newer Topic >>
AE/AKE Census - 4/16/2010 1:44:58 PM   
Bullwinkle58


Posts: 8029
Joined: 2/24/2009
Status: offline
As you may know, there is an identified bug with the (at least) Allied AE/AKE ships where certain attempted resupply operations with them causes them to assume a large negative value for supplies loaded, and renders them useless in the game. There is a recent thread on this in the Tech section.

Don's quote in the thread: "There is an error here. It relates to an ammo ship that has enough supply to partially but not fully rearm a given weapon. Logic was added some time ago to allow partial rearming in this circumstance but it has a nasty little hole in it."

Right now in my August 1944 game, I have 3 AKEs and 7 AEs. Of those, I have 1 AKE and 4 AEs usable. The others have the "-65k" bug.

Couple of questions: If you are playing Allies, what is your game date and AKE/AE status? (This situation seems to somewhat depend on playing Patch 3 as well.)

Managing my remaining ships (critical to reloading BBs on the Allied front lines during final expansion toward the HI), Don's commnent makes me wonder what I've been doing to mess up my ships. Normally I load each AKE/AE while in the port I intend to disband them into, setting Do Not Unload, then disbanding them when full. My understanding was that the player should then use "Replenish TF From Port" to "pull supply through" the AKE/AE from the port stockpile and onto the BB. This would leave the AKE/AE still fully supplied.

However, my bug results make me think that on at least five occasions I must have "Replenished at Sea" and pulled the AE/AKE supply total down into the level where the bug activates. Does this make sense, even if the AKE/AE was disbanded? For those of you with pristine AKE/AE ships, how are you managing them to prevent the bug? If you have some good and some bugged, do you know why or how? Do you mix up your resupply methods?

I've figured out that very possibly some of the CD suppression problems I've been having have been caused by BBs that I thought were using their 16-in guns have in fact been just heavily-gunned destroyers. My forward BB force is essentially useless while I move my remaining five ammo ships forward and spread them out. I don't want to lose these last five, so I'm interested in knowing if my results are odd, and for those without the bug, how are you managing?

I'm further wondering if my results might be a result of the ancient nature of my game. Started post Patch 1.

A census from multiple players would be helpful.

< Message edited by Bullwinkle58 -- 4/16/2010 1:47:03 PM >


_____________________________

The Moose
Post #: 1
RE: AE/AKE Census - 4/16/2010 1:50:16 PM   
Chickenboy


Posts: 17377
Joined: 6/29/2002
From: Twin Cities, MN
Status: offline
Quite the predicament, Bullwinkle58. I haven't seen it (mercifully) in my games from the IJN side-yet.

Do you think 'stacking' AKEs would help? If the theory is right, they should share reload operations points so that none of them overmaxes attempted resupply. Just a theory, but I would be interested if this could potentially be a workaround.

_____________________________


(in reply to Bullwinkle58)
Post #: 2
RE: AE/AKE Census - 4/16/2010 2:20:55 PM   
d0mbo

 

Posts: 577
Joined: 8/21/2009
From: Holland
Status: offline
wasnt there a way to recover from the negative value in that trhread also? Somethign about loading/unloading supplies order being given on your AE/AKE's?

Just my 0.02.


(in reply to Chickenboy)
Post #: 3
RE: AE/AKE Census - 4/16/2010 3:34:54 PM   
Bullwinkle58


Posts: 8029
Joined: 2/24/2009
Status: offline
quote:

ORIGINAL: Chickenboy

Quite the predicament, Bullwinkle58. I haven't seen it (mercifully) in my games from the IJN side-yet.

Do you think 'stacking' AKEs would help? If the theory is right, they should share reload operations points so that none of them overmaxes attempted resupply. Just a theory, but I would be interested if this could potentially be a workaround.


I restricted my question to the Allies because I don't know if or how the IJN gets/uses AKE/AE ships. In between this game and the next I plan to study the Japanese OOB a bit, as I've seen things in this game I don't understand re their ship designaitons and a lot of the land forces.

On the stacking issue, at Darwin I have two and both are bugged, and at Saipan the same with three. At Darwin, though, I had only one and was only operating one BB from there. When I saw it was bugged I moved another there, and now it's bugged too. At Saipan I started with two, now have three, but I've been running a 3 BB, 6 CA bombardment group against Guam. Lots of ammo. All three are bugged.

At Rabaul I have two, with light use (only Oklahoma for awhile) and both are un-bugged. I have unused ones at Great Nicobar and Wake. One is in transit to Saipan, becasue I really need that base to work. So, I'm not sure of the answer to your question, but it looks like it may be directionally the case that stacking matters, especially given Don's comment.

< Message edited by Bullwinkle58 -- 4/16/2010 3:38:08 PM >


_____________________________

The Moose

(in reply to Chickenboy)
Post #: 4
RE: AE/AKE Census - 4/16/2010 3:36:44 PM   
Bullwinkle58


Posts: 8029
Joined: 2/24/2009
Status: offline

quote:

ORIGINAL: d0mbo

wasnt there a way to recover from the negative value in that trhread also? Somethign about loading/unloading supplies order being given on your AE/AKE's?

Just my 0.02.



Somebody said theirs would unload, but mine don't. I've tried disbanding and forming new TFs, shifting them into existing Support TFs with other ship types, and forming a new Support TF with just a DD, and transferring them into it from the disbanded pool. Nothing works. They're just gone.

_____________________________

The Moose

(in reply to d0mbo)
Post #: 5
RE: AE/AKE Census - 4/16/2010 3:45:16 PM   
Bullwinkle58


Posts: 8029
Joined: 2/24/2009
Status: offline

quote:

ORIGINAL: Chickenboy

Quite the predicament, Bullwinkle58. I haven't seen it (mercifully) in my games from the IJN side-yet.



Added comment: Part of my reason for posting this was to alert Allied players to this possibility. A simple sort by "Aux" in the ship DB view will show you the status of these two classes. I had a "Oh, shirts!" moment when I saw Darwin's bug and looked at the classes. I have no idea how long I've thought I was re-loading my BBs and haven't been. I don't routinely check ammo status, except occassionally ASW ammo.


_____________________________

The Moose

(in reply to Chickenboy)
Post #: 6
RE: AE/AKE Census - 4/16/2010 3:50:08 PM   
Bullwinkle58


Posts: 8029
Joined: 2/24/2009
Status: offline

quote:

ORIGINAL: Chickenboy

Quite the predicament, Bullwinkle58. I haven't seen it (mercifully) in my games from the IJN side-yet.



Added: just looked in Tech forum. One IJN player is reporting something similar, or the same thing, with an AD. 56k supply loaded.
I didn't know this could happen to any other classes.

_____________________________

The Moose

(in reply to Chickenboy)
Post #: 7
RE: AE/AKE Census - 4/16/2010 5:12:41 PM   
sfbaytf

 

Posts: 860
Joined: 4/13/2005
Status: offline
So far I've had no problems or issues. The only thing Im having problems is with UREP. I tried with mh carrier TF's and I didn't see their magazines get replenished. Don't know if that a bug or if it's not possible.

(in reply to Bullwinkle58)
Post #: 8
RE: AE/AKE Census - 4/16/2010 6:00:05 PM   
Milman

 

Posts: 263
Joined: 9/14/2004
From: Serbia
Status: offline
I had that bug but with APD. TF (APD, 3 AP) loaded with LCU and supplies arived in Truk. When they finished unloading APD had 65k supplies other 3 AP's were empty.

(in reply to sfbaytf)
Post #: 9
RE: AE/AKE Census - 4/16/2010 6:46:16 PM   
JohnDillworth


Posts: 1917
Joined: 3/19/2009
Status: offline
Look at this tragedy. Luckily, it is April 1945 and I have enough more than enough AE's and ports but this breaks my heart.




Attachment (1)

_____________________________

The last thing I want to do is hurt you. But it’s still on the list.

(in reply to Milman)
Post #: 10
RE: AE/AKE Census - 4/16/2010 6:51:33 PM   
AcePylut


Posts: 812
Joined: 3/19/2004
Status: offline
Memo to self - convert some ships to AE's :)

I <3 the forums.

(in reply to JohnDillworth)
Post #: 11
RE: AE/AKE Census - 4/17/2010 2:00:12 AM   
topeverest

 

Posts: 1951
Joined: 10/17/2007
From: Houston, TX - USA
Status: offline
I am playing as allies in 42. I have not seen it with any AK or AKE. I tend to resupply those ships before their supply is half consumed.

_____________________________

Andy M

(in reply to AcePylut)
Post #: 12
RE: AE/AKE Census - 4/17/2010 5:35:33 AM   
Bullwinkle58


Posts: 8029
Joined: 2/24/2009
Status: offline

quote:

ORIGINAL: JohnDillworth

Look at this tragedy. Luckily, it is April 1945 and I have enough more than enough AE's and ports but this breaks my heart.





That's 2-bagger ugly.


_____________________________

The Moose

(in reply to JohnDillworth)
Post #: 13
RE: AE/AKE Census - 4/17/2010 5:37:28 AM   
Bullwinkle58


Posts: 8029
Joined: 2/24/2009
Status: offline

quote:

ORIGINAL: sfbaytf

So far I've had no problems or issues. The only thing Im having problems is with UREP. I tried with mh carrier TF's and I didn't see their magazines get replenished. Don't know if that a bug or if it's not possible.


I haven't read the manual in awhile, but I recall WITP turned on UNREPing on 1/1/1945, and limited it to 5in and smaller. I don't thnk it did bombs or torpedoes. Mostly good for AA upkeep against kami waves.

_____________________________

The Moose

(in reply to sfbaytf)
Post #: 14
RE: AE/AKE Census - 4/17/2010 5:38:06 AM   
Bullwinkle58


Posts: 8029
Joined: 2/24/2009
Status: offline

quote:

ORIGINAL: Milman

I had that bug but with APD. TF (APD, 3 AP) loaded with LCU and supplies arived in Truk. When they finished unloading APD had 65k supplies other 3 AP's were empty.


Were you ever able to unload it and use it again?

_____________________________

The Moose

(in reply to Milman)
Post #: 15
RE: AE/AKE Census - 4/17/2010 6:58:26 PM   
Bullwinkle58


Posts: 8029
Joined: 2/24/2009
Status: offline
Anybody else want to report on their status? Or is everybody too embarassed that their AEs are bugged?

_____________________________

The Moose

(in reply to Bullwinkle58)
Post #: 16
RE: AE/AKE Census - 4/17/2010 10:32:53 PM   
Milman

 

Posts: 263
Joined: 9/14/2004
From: Serbia
Status: offline

quote:

ORIGINAL: Bullwinkle58

Were you ever able to unload it and use it again?


I cant answer 100% sure. I sent TF back in Tokyo, tried to unload and it didn't worked, and disband TF there. Since i use APD in my fast convoys i think that i used him again to load lcu+supplies and that "cured" APD. I just checked them now and all my apd's are empty (thank good on that :) ).

(in reply to Bullwinkle58)
Post #: 17
RE: AE/AKE Census - 4/17/2010 10:44:14 PM   
khyberbill


Posts: 1933
Joined: 9/11/2007
From: new milford, ct
Status: offline
I am up to 2/44 and have 5 AKE's with this problem. It has occurred when trying to reload large bombardment task forces. Not sure what to do with the ships. I did try to get them to unload in a small port with no success and now I am sending them to Sydney to see if that makes a difference.

_____________________________

"Its a dog eat dog world Sammy and I am wearing Milkbone underwear" -Norm.

(in reply to Bullwinkle58)
Post #: 18
RE: AE/AKE Census - 4/17/2010 11:03:56 PM   
Nomad


Posts: 4368
Joined: 9/5/2001
From: Northern Rockies
Status: offline
I'm not very far into my Allied games and haven't had the problem. I have converted 10 AEs and 10 AKEs by March 1942. I plan on at least 20 more AEs.

I was wondering, has anyone with AE/AKes with this problem tried creating a Cargo TF with them to see if that fixes them?

< Message edited by Nomad -- 4/17/2010 11:05:01 PM >


_____________________________



Don't ask me any questions, apparently I know nothing about WitP:AE

(in reply to khyberbill)
Post #: 19
RE: AE/AKE Census - 4/17/2010 11:57:38 PM   
Q-Ball


Posts: 5537
Joined: 6/25/2002
From: Chicago, Illinois
Status: offline
Try to load cargo on those ships; then wait a turn. That should fix it, works for me.

(in reply to Nomad)
Post #: 20
RE: AE/AKE Census - 4/18/2010 12:15:21 AM   
Bullwinkle58


Posts: 8029
Joined: 2/24/2009
Status: offline
quote:

ORIGINAL: khyberbill

I am up to 2/44 and have 5 AKE's with this problem. It has occurred when trying to reload large bombardment task forces. Not sure what to do with the ships. I did try to get them to unload in a small port with no success and now I am sending them to Sydney to see if that makes a difference.


Thinking about what I did in Darwin, and including Don's comments about the logic, what I think happened was I got down to zero fuel in Darwin at a point I needed to send out a combat TF, so I "robbed" a transport TF in port of fuel by using the Replenish at Sea button. That got me fuel, but it might also have pulled the organic supplies in the AE down below zero rather than "pulling supplies through the AE" from the port supply. I tend to think of Replenish as being fuel, but it's ammo too. I think that causes the supply variable in the AE to wrap around somehow as any time you get a value near 64k in an 8-bit variable it's pretty suspicious. Even more when it's negative.

Without checking, I also think the various AE/AKE models, both factory-made and conversions, have supply capacities ranging from the low 2000s up to over 8000. This makes it very easy to pull the smaller guys dry if you forget and Replenish at Sea. I think.

I'll take a couple of my bugged guys and try a big port. I've tried to unload the supplies and that hasn't worked. I'll see if any will load resources or oil too, and free up.

< Message edited by Bullwinkle58 -- 4/18/2010 12:17:52 AM >


_____________________________

The Moose

(in reply to khyberbill)
Post #: 21
RE: AE/AKE Census - 4/18/2010 12:16:36 AM   
Bullwinkle58


Posts: 8029
Joined: 2/24/2009
Status: offline

quote:

ORIGINAL: Milman


quote:

ORIGINAL: Bullwinkle58

Were you ever able to unload it and use it again?


I cant answer 100% sure. I sent TF back in Tokyo, tried to unload and it didn't worked, and disband TF there. Since i use APD in my fast convoys i think that i used him again to load lcu+supplies and that "cured" APD. I just checked them now and all my apd's are empty (thank good on that :) ).


Interesting. I can't load or unload supplies on my AEs so far. I don't thnk the Load Troops button is live with a Support TF, but I'll look.

_____________________________

The Moose

(in reply to Milman)
Post #: 22
RE: AE/AKE Census - 4/18/2010 12:17:09 AM   
Bullwinkle58


Posts: 8029
Joined: 2/24/2009
Status: offline

quote:

ORIGINAL: Nomad

I'm not very far into my Allied games and haven't had the problem. I have converted 10 AEs and 10 AKEs by March 1942. I plan on at least 20 more AEs.

I was wondering, has anyone with AE/AKes with this problem tried creating a Cargo TF with them to see if that fixes them?


I'll try that too.

_____________________________

The Moose

(in reply to Nomad)
Post #: 23
RE: AE/AKE Census - 4/18/2010 12:55:29 AM   
Bullwinkle58


Posts: 8029
Joined: 2/24/2009
Status: offline

quote:

ORIGINAL: Bullwinkle58


quote:

ORIGINAL: Nomad

I'm not very far into my Allied games and haven't had the problem. I have converted 10 AEs and 10 AKEs by March 1942. I plan on at least 20 more AEs.

I was wondering, has anyone with AE/AKes with this problem tried creating a Cargo TF with them to see if that fixes them?


I'll try that too.


I took my three bugged ships at Saipan and formed: one Cargo TF--Load Supplies, one Support TF--Load Supplies, and one Support TF--Unload Supplies (each had -64k and change.) Left them in port, Docked.

Ran a turn.

The Cargo and Support--Load Supplies TFs did load supplies enough to wrap around positive again, and go into the +1800 region. The Support--Unload Supplies TF stayed negative in the -64k region.

I left all three Docked and not Disbanded. I have two STFs with a total of four BBs Docked at Saipan. I was able to partly replenish ammo on them before I ran out of Ops points. Three to 100%, the fourth to about 50% on 16in ammo. I pressed both Replenish from Port and Replenish at Sea buttons. Neither of the "cured" AEs were pulled negative, but one went to about 1200 supplies.

I set all three into one Support TF, Docked, loading supplies to top off. I'll then disband and see if they stay OK when I use Replenish from Port.

It appears that Loading supplies will "cure" them, with a bit of babysitting. They seem to never Unload from the negative state.


_____________________________

The Moose

(in reply to Bullwinkle58)
Post #: 24
RE: AE/AKE Census - 4/18/2010 12:57:32 AM   
Nomad


Posts: 4368
Joined: 9/5/2001
From: Northern Rockies
Status: offline
Good, that lets you with problems fix your ships so we have a work around until a new patch.

_____________________________



Don't ask me any questions, apparently I know nothing about WitP:AE

(in reply to Bullwinkle58)
Post #: 25
RE: AE/AKE Census - 4/18/2010 3:24:03 AM   
erstad

 

Posts: 1913
Joined: 8/3/2004
From: Midwest USA
Status: offline
quote:

ORIGINAL: Bullwinkle58


quote:

ORIGINAL: d0mbo

wasnt there a way to recover from the negative value in that trhread also? Somethign about loading/unloading supplies order being given on your AE/AKE's?

Just my 0.02.



Somebody said theirs would unload, but mine don't. I've tried disbanding and forming new TFs, shifting them into existing Support TFs with other ship types, and forming a new Support TF with just a DD, and transferring them into it from the disbanded pool. Nothing works. They're just gone.


I have recovered AKEs by telling them to load supplies. they load back up to their normal max.

I won't claim this necessarily always works or works for everyone, but I have never had a "permanently broken" AKE.

Edit: Ah, I see bullwinkle posted something similar but I'll leave this here as a "I see this also"



(in reply to Bullwinkle58)
Post #: 26
RE: AE/AKE Census - 4/18/2010 9:24:21 PM   
Bullwinkle58


Posts: 8029
Joined: 2/24/2009
Status: offline

quote:

ORIGINAL: erstad


Edit: Ah, I see bullwinkle posted something similar but I'll leave this here as a "I see this also"




A case of being too close to the problem for me. I never thought of loading more supplies on a ship that already had 64k, even if negative. I guess it makes the variable overflow again back into positive territory.

_____________________________

The Moose

(in reply to erstad)
Post #: 27
RE: AE/AKE Census - 4/19/2010 11:21:56 AM   
Bogo Mil

 

Posts: 286
Joined: 1/28/2008
Status: offline
This would have been my first thought: I have minus 64k supplies? Ok, let's go to SF and load 64k to be empty again. Maybe I did too much math in the past .

Just curious: When you loaded the ships to 1800 - did it use 1800 supllies from the base or >65k?


_____________________________

They who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety. (Benjamin Franklin)

(in reply to Bullwinkle58)
Post #: 28
RE: AE/AKE Census - 4/19/2010 1:14:41 PM   
Bullwinkle58


Posts: 8029
Joined: 2/24/2009
Status: offline

quote:

ORIGINAL: Bogo Mil

This would have been my first thought: I have minus 64k supplies? Ok, let's go to SF and load 64k to be empty again. Maybe I did too much math in the past .

Just curious: When you loaded the ships to 1800 - did it use 1800 supllies from the base or >65k?



I don't know. That's a good question. I'll keep an eye on it. Darwin has enough supply for what I need to do, but not enough to cost 64k every time a BB needs to eat.

_____________________________

The Moose

(in reply to Bogo Mil)
Post #: 29
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> AE/AKE Census Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.117