Matrix Games Forums

A new update for Piercing Fortress EuropaNew screenshots for War in the West!Pike & Shot is now available!Server Maintenance Battle Academy 2 gets updated!Deal of the Week: Advanced Tactics Gold Ask Buzz Aldrin!Pike & Shot gets Release Date and Twitch Session!Deal of the Week Espana 1936War in the West coming in December!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

The bug with setting for no replacements

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> The bug with setting for no replacements Page: [1] 2   next >   >>
Login
Message << Older Topic   Newer Topic >>
The bug with setting for no replacements - 2/2/2010 11:17:20 AM   
Twotribes


Posts: 4886
Joined: 2/15/2002
From: Jacksonville NC
Status: offline
When will it be fixed?
Post #: 1
RE: The bug with setting for no replacements - 2/2/2010 1:41:31 PM   
michaelm


Posts: 9263
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
which bug??

_____________________________

Michael

(in reply to Twotribes)
Post #: 2
RE: The bug with setting for no replacements - 2/2/2010 2:02:12 PM   
BigJ62


Posts: 1795
Joined: 12/28/2002
From: Alpharetta, Georgia
Status: offline
when patch 3 is released until then oyu should be able to continue your game.

_____________________________

Witp-AE
AeAi…AeAi …AeAi…Long live AeAi.

(in reply to michaelm)
Post #: 3
RE: The bug with setting for no replacements - 2/2/2010 5:15:48 PM   
Twotribes


Posts: 4886
Joined: 2/15/2002
From: Jacksonville NC
Status: offline
It is annoying having to set the start , especially as the Japanese , to accept replacements to start.

(in reply to BigJ62)
Post #: 4
RE: The bug with setting for no replacements - 2/2/2010 8:06:20 PM   
pompack


Posts: 2520
Joined: 2/8/2004
From: University Park, Texas
Status: offline
quote:

ORIGINAL: Twotribes

It is annoying having to set the start , especially as the Japanese , to accept replacements to start.


Not sure I understand

two clicks and it's undone. If you are using Historical start you get a few replacements and then it stops. If you are using non-Historical start, there is no effect whatsoever. What am I missing?

EDIT: Well, for ground units. To turn off air unit replacements takes four more clicks and two strokes of the escape key

< Message edited by pompack -- 2/2/2010 8:07:08 PM >

(in reply to Twotribes)
Post #: 5
RE: The bug with setting for no replacements - 2/3/2010 12:37:42 AM   
crsutton


Posts: 7231
Joined: 12/6/2002
From: Maryland
Status: offline

quote:

ORIGINAL: pompack

quote:

ORIGINAL: Twotribes

It is annoying having to set the start , especially as the Japanese , to accept replacements to start.


Not sure I understand

two clicks and it's undone. If you are using Historical start you get a few replacements and then it stops. If you are using non-Historical start, there is no effect whatsoever. What am I missing?

EDIT: Well, for ground units. To turn off air unit replacements takes four more clicks and two strokes of the escape key



Well the deal is that if you start the game with replacements off as the default, some units will not take replacements no matter how you set them later. It is quite a problem.

_____________________________

I am the Holy Roman Emperor and am above grammar.

Sigismund of Luxemburg

(in reply to pompack)
Post #: 6
RE: The bug with setting for no replacements - 2/3/2010 4:11:57 AM   
pompack


Posts: 2520
Joined: 2/8/2004
From: University Park, Texas
Status: offline

quote:

ORIGINAL: crsutton


quote:

ORIGINAL: pompack

quote:

ORIGINAL: Twotribes

It is annoying having to set the start , especially as the Japanese , to accept replacements to start.


Not sure I understand

two clicks and it's undone. If you are using Historical start you get a few replacements and then it stops. If you are using non-Historical start, there is no effect whatsoever. What am I missing?

EDIT: Well, for ground units. To turn off air unit replacements takes four more clicks and two strokes of the escape key



Well the deal is that if you start the game with replacements off as the default, some units will not take replacements no matter how you set them later. It is quite a problem.

Yes, but that work-around was posted some time ago. I was referring to the work-around of starting the game with replacements on and then turning them off on the first turn. It's no big deal

(in reply to crsutton)
Post #: 7
RE: The bug with setting for no replacements - 2/3/2010 5:39:05 AM   
crsutton


Posts: 7231
Joined: 12/6/2002
From: Maryland
Status: offline
It is a very big deal if you are six months into a email game...... Most email games are already some months is progress. I have two games going, the one where replacments off was the default is providing some serious problems. The other game replacement were set to on at the beginning and there is no problem. I would advise anyone starting a game now to set the default to "replacements on" However that is too late for many of us.

_____________________________

I am the Holy Roman Emperor and am above grammar.

Sigismund of Luxemburg

(in reply to pompack)
Post #: 8
RE: The bug with setting for no replacements - 2/3/2010 2:44:54 PM   
loricas

 

Posts: 217
Joined: 3/29/2008
From: Scandiano(RE), Italy
Status: offline

quote:

ORIGINAL: pompack

quote:

ORIGINAL: Twotribes

It is annoying having to set the start , especially as the Japanese , to accept replacements to start.


Not sure I understand

two clicks and it's undone. If you are using Historical start you get a few replacements and then it stops. If you are using non-Historical start, there is no effect whatsoever. What am I missing?

EDIT: Well, for ground units. To turn off air unit replacements takes four more clicks and two strokes of the escape key

you are missing that if you play with replacement on, every unit that came in play after turn 0,
are accepting replacement.

_____________________________

Se la germania perde siamo perdenti. Se la germania vince siamo perduti.
If germany lose we are loser. if germany won we are lost.
G.Ciano Mussolini's foreign minister
Ciao Paolo

(in reply to pompack)
Post #: 9
RE: The bug with setting for no replacements - 2/3/2010 4:16:56 PM   
crsutton


Posts: 7231
Joined: 12/6/2002
From: Maryland
Status: offline
Yes, with "replacments on" as the default when you start a game, all on map units and reinforcments seem to be accepting replacements normally. However, if you started the game with "replacements off" as the default then you have some problems in that a large amount of units that start the game on map will not take replacements even if you manually change them to accept replacements. Some are critical, such as the tank brigades in India and the "six" tank regiments in Oz. All start the game in place and will not accept replacements.

If you are facing an invasion of either India or Austrailia in mind 1942 (not and uncommon event) the lack of these tank units can be a critical factor. I don't know when we can expect patch 3 but if they fix this in the patch it be a big help.


_____________________________

I am the Holy Roman Emperor and am above grammar.

Sigismund of Luxemburg

(in reply to loricas)
Post #: 10
RE: The bug with setting for no replacements - 2/3/2010 5:48:34 PM   
Bullwinkle58


Posts: 8622
Joined: 2/24/2009
Status: offline

quote:

ORIGINAL: crsutton

Yes, with "replacments on" as the default when you start a game, all on map units and reinforcments seem to be accepting replacements normally. However, if you started the game with "replacements off" as the default then you have some problems in that a large amount of units that start the game on map will not take replacements even if you manually change them to accept replacements. Some are critical, such as the tank brigades in India and the "six" tank regiments in Oz. All start the game in place and will not accept replacements.

If you are facing an invasion of either India or Austrailia in mind 1942 (not and uncommon event) the lack of these tank units can be a critical factor. I don't know when we can expect patch 3 but if they fix this in the patch it be a big help.



As I've said elsewhere, I got the 2nd Marine Div. (a pretty crucial Allied unit) mauled at Tarawa pretty early in the game (1942), down to about 40 squads. It's still useless in Nov. 1943.

It's no real biggie to me as this is a "try out" AI game, but I'd like to have this unit useable. It was too late to fix this in my game when the bug was discovered. This seems especially irksome as Replacements Off is the default for most players with any experience, given the state of the pools early game.
If there's any way this could be done by hotfix rather than waiting for Patch 3 it would be a nice bonus.

_____________________________

The Moose

(in reply to crsutton)
Post #: 11
RE: The bug with setting for no replacements - 2/3/2010 7:02:22 PM   
jb123


Posts: 270
Joined: 8/6/2009
Status: offline
wow, this is a huge problem. Now I know why some crucial units refuse to draw

(in reply to Bullwinkle58)
Post #: 12
RE: The bug with setting for no replacements - 2/3/2010 8:57:24 PM   
crsutton


Posts: 7231
Joined: 12/6/2002
From: Maryland
Status: offline
Well, if the 2nd Marine Div is not taking replacments then it becomes a much bigger issue as that unit did not start on map. Could there be other reasons for that as all of my infantry units seem to take replacments? At least in squads.

_____________________________

I am the Holy Roman Emperor and am above grammar.

Sigismund of Luxemburg

(in reply to jb123)
Post #: 13
RE: The bug with setting for no replacements - 2/4/2010 3:42:35 AM   
Bullwinkle58


Posts: 8622
Joined: 2/24/2009
Status: offline

quote:

ORIGINAL: crsutton

Well, if the 2nd Marine Div is not taking replacments then it becomes a much bigger issue as that unit did not start on map. Could there be other reasons for that as all of my infantry units seem to take replacments? At least in squads.


It might be an artifact of me starting in Patch 1, and still playing after Patch 2 and three hotfixes. I believe at one time it was at 30-32 squads, and now it's been sitting at 40 for at least eight months. It's combined from the regiments, at PH, HQed to Pac Flt, in Rest, has a very high status CO (don't recall w/o looking.) The pool has something like 140 squads of USCM 43 infantry.

Some time ago it was suggested that I turn off all other USMC units' replacements, as well as base forces with USMC squads as a device. I did that, but there was no rebuild over several weeks, so I turned them back on.

It may be there's something horked in the regimental combination code that also is affected by shifting from USMC 42 to USMC 43, all across the four updates since the game began. Or it could be related to this bug in this thread. I don't know. As I said, it's not a game killer, but I was surprised to hear that there's a bug relating to starting with the default setting in a pretty major game mechanic.

_____________________________

The Moose

(in reply to crsutton)
Post #: 14
RE: The bug with setting for no replacements - 2/4/2010 7:42:33 AM   
castor troy


Posts: 12272
Joined: 8/23/2004
From: Austria
Status: offline

quote:

ORIGINAL: crsutton


quote:

ORIGINAL: pompack

quote:

ORIGINAL: Twotribes

It is annoying having to set the start , especially as the Japanese , to accept replacements to start.


Not sure I understand

two clicks and it's undone. If you are using Historical start you get a few replacements and then it stops. If you are using non-Historical start, there is no effect whatsoever. What am I missing?

EDIT: Well, for ground units. To turn off air unit replacements takes four more clicks and two strokes of the escape key



Well the deal is that if you start the game with replacements off as the default, some units will not take replacements no matter how you set them later. It is quite a problem.




what??

_____________________________


(in reply to crsutton)
Post #: 15
RE: The bug with setting for no replacements - 2/4/2010 2:36:51 PM   
Bullwinkle58


Posts: 8622
Joined: 2/24/2009
Status: offline
quote:

ORIGINAL: crsutton

Well, if the 2nd Marine Div is not taking replacments then it becomes a much bigger issue as that unit did not start on map. Could there be other reasons for that as all of my infantry units seem to take replacments? At least in squads.


I slept on this post, and this morning re-thought my answer. It is strange.

I checked on a fresh Scenario 1 game, and all of the regiments of the 2nd Div. start on-map except one, which is 159 days out. The on-map units are under 100%, some very much under.

In my game I turned on replacements for the onb-map LCUs, as regiments, and the on-map regiments filled out. When the 6th Reg. arrives at San Diego it's already fully filled out. I moved everything to PH, combined into the 2nd Div. and sent it to Tarawa, where it got mauled. I moved it back as the 2nd Div., left it combined, and it has only filled out about 8 squads in 1.5 years.

I'm wondering if I broke it back up into A/, B/, C/ Divs if it might start to fill up. I'll try that. That still seems like a bug if it works, however.

< Message edited by Bullwinkle58 -- 2/4/2010 2:38:14 PM >


_____________________________

The Moose

(in reply to crsutton)
Post #: 16
RE: The bug with setting for no replacements - 2/4/2010 3:19:02 PM   
USS America


Posts: 16187
Joined: 10/28/2002
From: Apex, NC, USA
Status: offline

quote:

ORIGINAL: castor troy


quote:

ORIGINAL: crsutton


quote:

ORIGINAL: pompack

quote:

ORIGINAL: Twotribes

It is annoying having to set the start , especially as the Japanese , to accept replacements to start.


Not sure I understand

two clicks and it's undone. If you are using Historical start you get a few replacements and then it stops. If you are using non-Historical start, there is no effect whatsoever. What am I missing?

EDIT: Well, for ground units. To turn off air unit replacements takes four more clicks and two strokes of the escape key



Well the deal is that if you start the game with replacements off as the default, some units will not take replacements no matter how you set them later. It is quite a problem.




what??


I believe the current problem is that starting with all replacements off, any unit that upgrades it's TOE and has newer versions of squads/weapons/guns/AFV's, etc, after the upgrade, the upgraded item does not draw replacements.

_____________________________

Mike

"Good times will set you free" - Jimmy Buffett

"They need more rum punch" - Me


Artwork by The Amazing Dixie

(in reply to castor troy)
Post #: 17
RE: The bug with setting for no replacements - 2/4/2010 3:20:09 PM   
USS America


Posts: 16187
Joined: 10/28/2002
From: Apex, NC, USA
Status: offline

quote:

ORIGINAL: Bullwinkle58

quote:

ORIGINAL: crsutton

Well, if the 2nd Marine Div is not taking replacments then it becomes a much bigger issue as that unit did not start on map. Could there be other reasons for that as all of my infantry units seem to take replacments? At least in squads.


I slept on this post, and this morning re-thought my answer. It is strange.

I checked on a fresh Scenario 1 game, and all of the regiments of the 2nd Div. start on-map except one, which is 159 days out. The on-map units are under 100%, some very much under.

In my game I turned on replacements for the onb-map LCUs, as regiments, and the on-map regiments filled out. When the 6th Reg. arrives at San Diego it's already fully filled out. I moved everything to PH, combined into the 2nd Div. and sent it to Tarawa, where it got mauled. I moved it back as the 2nd Div., left it combined, and it has only filled out about 8 squads in 1.5 years.

I'm wondering if I broke it back up into A/, B/, C/ Divs if it might start to fill up. I'll try that. That still seems like a bug if it works, however.


Check to see if any of the devices in the 2nd Div have upgraded, and are the one's not drawing replacements now.

_____________________________

Mike

"Good times will set you free" - Jimmy Buffett

"They need more rum punch" - Me


Artwork by The Amazing Dixie

(in reply to Bullwinkle58)
Post #: 18
RE: The bug with setting for no replacements - 2/4/2010 3:34:59 PM   
Twotribes


Posts: 4886
Joined: 2/15/2002
From: Jacksonville NC
Status: offline

quote:

ORIGINAL: pompack

quote:

ORIGINAL: Twotribes

It is annoying having to set the start , especially as the Japanese , to accept replacements to start.


Not sure I understand

two clicks and it's undone. If you are using Historical start you get a few replacements and then it stops. If you are using non-Historical start, there is no effect whatsoever. What am I missing?

EDIT: Well, for ground units. To turn off air unit replacements takes four more clicks and two strokes of the escape key

Explain how as the allies I can use 2 clicks to turn off ALL replacements to all land, air units and HQs. Please.

(in reply to pompack)
Post #: 19
RE: The bug with setting for no replacements - 2/4/2010 4:09:00 PM   
witpqs


Posts: 14898
Joined: 10/4/2004
From: Argleton
Status: online

quote:

ORIGINAL: Twotribes


quote:

ORIGINAL: pompack

quote:

ORIGINAL: Twotribes

It is annoying having to set the start , especially as the Japanese , to accept replacements to start.


Not sure I understand

two clicks and it's undone. If you are using Historical start you get a few replacements and then it stops. If you are using non-Historical start, there is no effect whatsoever. What am I missing?

EDIT: Well, for ground units. To turn off air unit replacements takes four more clicks and two strokes of the escape key

Explain how as the allies I can use 2 clicks to turn off ALL replacements to all land, air units and HQs. Please.


Type 'g' to open up the display of all ground units. Click on the appropriate button at the bottom.

(in reply to Twotribes)
Post #: 20
RE: The bug with setting for no replacements - 2/4/2010 5:05:34 PM   
BigJ62


Posts: 1795
Joined: 12/28/2002
From: Alpharetta, Georgia
Status: offline
Bingo, it has to do with toe not matching unit devices, when you start a game with replacements off the toe is also set to replacements off and thus the toe devices never upgrade and no way to turn back on.


quote:

ORIGINAL: USS America


quote:

ORIGINAL: castor troy


quote:

ORIGINAL: crsutton


quote:

ORIGINAL: pompack

quote:

ORIGINAL: Twotribes

It is annoying having to set the start , especially as the Japanese , to accept replacements to start.


Not sure I understand

two clicks and it's undone. If you are using Historical start you get a few replacements and then it stops. If you are using non-Historical start, there is no effect whatsoever. What am I missing?

EDIT: Well, for ground units. To turn off air unit replacements takes four more clicks and two strokes of the escape key



Well the deal is that if you start the game with replacements off as the default, some units will not take replacements no matter how you set them later. It is quite a problem.




what??


I believe the current problem is that starting with all replacements off, any unit that upgrades it's TOE and has newer versions of squads/weapons/guns/AFV's, etc, after the upgrade, the upgraded item does not draw replacements.



_____________________________

Witp-AE
AeAi…AeAi …AeAi…Long live AeAi.

(in reply to USS America)
Post #: 21
RE: The bug with setting for no replacements - 2/4/2010 5:08:45 PM   
witpqs


Posts: 14898
Joined: 10/4/2004
From: Argleton
Status: online

quote:

ORIGINAL: BigJ62

Bingo, it has to do with toe not matching unit devices, when you start a game with replacements off the toe is also set to replacements off and thus the toe devices never upgrade and no way to turn back on.


Ah - so the fix (when available) will apply to all currently troubled LCU's?

(in reply to BigJ62)
Post #: 22
RE: The bug with setting for no replacements - 2/4/2010 6:13:22 PM   
Admiral Scott


Posts: 622
Joined: 1/8/2001
From: Syracuse, NY USA
Status: offline
Wow, I did not know about this bug.
Well that explains why my units arent recieving replacements.

Is this fixed in patch 3, and will we need a restart for it to take effect?

(in reply to witpqs)
Post #: 23
RE: The bug with setting for no replacements - 2/4/2010 6:38:31 PM   
BigJ62


Posts: 1795
Joined: 12/28/2002
From: Alpharetta, Georgia
Status: offline
fixed in patch 3 and no restart.

_____________________________

Witp-AE
AeAi…AeAi …AeAi…Long live AeAi.

(in reply to Admiral Scott)
Post #: 24
RE: The bug with setting for no replacements - 2/4/2010 6:45:26 PM   
Admiral Scott


Posts: 622
Joined: 1/8/2001
From: Syracuse, NY USA
Status: offline
Thanks Jim

(in reply to BigJ62)
Post #: 25
RE: The bug with setting for no replacements - 2/4/2010 7:45:41 PM   
Bullwinkle58


Posts: 8622
Joined: 2/24/2009
Status: offline
quote:

ORIGINAL: USS America

Check to see if any of the devices in the 2nd Div have upgraded, and are the one's not drawing replacements now.


Every device except infantry squads is at 100%. They should be drawing USMC 1943 squads, but aren't. As you say, the regiment components, and the combined division when it got mauled, were full of USMC 1942 infantry squads. It looks like it drew the 8 1942 squads, I went into 1943, the TOE upgraded to 1943 and stopped drawing. The TOE lines in the unit screen say it knows it should be drawing 1943 squads, which are in the pool, but it isn't doing so.

Edit after reading BigJ62's posts: this is what I'm seeing. Glad to know it will be fixed.

< Message edited by Bullwinkle58 -- 2/4/2010 7:46:26 PM >


_____________________________

The Moose

(in reply to USS America)
Post #: 26
RE: The bug with setting for no replacements - 2/4/2010 8:17:53 PM   
jb123


Posts: 270
Joined: 8/6/2009
Status: offline
I'm having the same problem with units that upgrade, the upgraded device doesn't draw replacements. Big problem for a number of base forces, armored units and such. Also, the 2MarDiv is screwy. 2nd Marines (my alma mater by the way, I love Col Shoup as a historical figure, but I am quite angry the devs gave us fifty experience and a bunch of loopy desk jockeys who won't keep the admin squared away!) starts with 45 USMC squads and 75 support I think the rest of the devices are more or less filled out. It is now mid april 42 in my AI game, I've had replacements on since the beginning of the game. The USMC squads filled out but they haven't drawn a single support squad. Not a big deal but hugely annoying.

The biggest problem are units which have been split and then recombined. Including all the small RAN BFs in Oz. This has also affected units split once the game started. I shipped my Addu BF to Port Blair. It was split up aboard ships. When it recombined the TOE slots were all shuffled around. Observation squad slot occupied the support slot and vice versa, so now I have a unit with 35 ob squads and it won't draw more support.

The TOE upgrade feature is not working. I have numerous units with serious problems. Some of it may be because of oversights in the editor. Like a number of base forces will never draw radars because they observation squads which don't upgrade.

The biggest problem is you just don't know which units will behave and which won't. I was super irritated to ship a bunch of BFs out only to find they would not get radar until 1945. Also a pain when you have units slated for an assault, planning at 100%, but the pouges won't get their paperwork in order.

(in reply to Bullwinkle58)
Post #: 27
RE: The bug with setting for no replacements - 2/4/2010 9:29:17 PM   
USS America


Posts: 16187
Joined: 10/28/2002
From: Apex, NC, USA
Status: offline

quote:

ORIGINAL: jb123

I shipped my Addu BF to Port Blair. It was split up aboard ships. When it recombined the TOE slots were all shuffled around. Observation squad slot occupied the support slot and vice versa, so now I have a unit with 35 ob squads and it won't draw more support.



jb, this sounds like a different problem. You should probably start a new thread here in the Tech Support forum and attach a save file, preferably a save before and after recombining.

You mentioned possible editor oversights. Is this from a scenario that you edited?

_____________________________

Mike

"Good times will set you free" - Jimmy Buffett

"They need more rum punch" - Me


Artwork by The Amazing Dixie

(in reply to jb123)
Post #: 28
RE: The bug with setting for no replacements - 2/4/2010 11:09:03 PM   
jb123


Posts: 270
Joined: 8/6/2009
Status: offline
I already posted most of these in tech support, I was just adding to the different TOE problems I found in the game. The radars not being able to upgrade are an oversight if I understood the response to my tech support posting correctly. I guess some units, like the SwPac USAAF BFs at sea on day one and a bunch of USN BF never get radar unless the observor squads "die out". While other BFs with observers will upgrade the observers to radar, these particular BFs do not. Those USAAF BF also never seem to fill out. They have regular support in both the support and motor support slots, they won't fill out to TOE strength. I've also posted saves re the addu BF and the Oz BFs that are split up on day one. their TOE slots are weird, and they don't draw replacements. I could make something of a list of units I've had TOE problems with. It's not comprehensive. I've also noticed strangeness with some chinese BFs

All of the evacuated asiatic fleet BFs.
All of the Australian and Indian BFs that are split up at the beginning of the game and I later recombine.
The Indian Armored brigades don't draw tanks after a device upgrades.
The Australian armored units don't draw reinforcements after their TOE upgrade. Some never upgrade.
The British 7th Armored Division
The USN BFs that start at NoPac and Hawaii never draw radar
The USAAF BFs enroute to OZ on Dec 7th
And, the 2MarDiv, 2nd Marines

< Message edited by jb123 -- 2/4/2010 11:10:23 PM >

(in reply to USS America)
Post #: 29
RE: The bug with setting for no replacements - 2/4/2010 11:15:32 PM   
pompack


Posts: 2520
Joined: 2/8/2004
From: University Park, Texas
Status: offline

quote:

ORIGINAL: witpqs


quote:

ORIGINAL: Twotribes


quote:

ORIGINAL: pompack

quote:

ORIGINAL: Twotribes

It is annoying having to set the start , especially as the Japanese , to accept replacements to start.


Not sure I understand

two clicks and it's undone. If you are using Historical start you get a few replacements and then it stops. If you are using non-Historical start, there is no effect whatsoever. What am I missing?

EDIT: Well, for ground units. To turn off air unit replacements takes four more clicks and two strokes of the escape key

Explain how as the allies I can use 2 clicks to turn off ALL replacements to all land, air units and HQs. Please.


Type 'g' to open up the display of all ground units. Click on the appropriate button at the bottom.


I stand corrected. Witpqs has the more efficient method. You can turn all replacements off with two clicks.

K1: hit G
C1: Click Off
K2: hit A
C2: click No Replacements for Groups on this List

Total: two keystrokes and two mouseclicks to turn all land and air replacements off.

(in reply to witpqs)
Post #: 30
Page:   [1] 2   next >   >>
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> The bug with setting for no replacements Page: [1] 2   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.126