Matrix Games Forums

New information and screenshots for Pike & ShotDeal of the Week Pride of NationsTo End All Wars Releasing on Steam! Slitherine is recruiting: Programmers requiredPandora: Eclipse of Nashira gets release dateCommunity impressions of To End All WarsAgeod's To End All Wars is now availableTo End All Wars is now available!Deal of the Week: Field of GloryTo End All Wars: Video, AAR and Interview!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Problem Starting a Battle

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Steel Panthers World At War & Mega Campaigns >> SP:WaW Training Center >> Problem Starting a Battle Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem Starting a Battle - 12/17/2009 5:12:20 PM   
Vergial

 

Posts: 2
Joined: 12/17/2009
Status: offline
Maybe it's some random form of stupidity on my part, but every time I start a battle (random map, 6000 BP, USA vs anyone) I can get past the parts where I buy my units. But once I get to the deploy screen or, if I use auto-deploy, the battle map, the entire map is nothing but a black screen. The battle icons are still in place on the right of the screen, and the game apparently registers units I place (I clicked like a loony, and if my mouse was over a unit of mine I got the info), but I can't see a bloody thing.

Any idea what might've gone wrong? I've got the latest drivers for my card (nVidia GeForce 8800 GTX 1 GB VRAM) and I've got an AMD Athlon 4400 x2 Processor, 3 Gigs of RAM. Game version is 8.4.
Post #: 1
RE: Problem Starting a Battle - 2/7/2010 8:17:03 AM   
Korpraali V


Posts: 658
Joined: 7/11/2005
From: Finland
Status: offline
Hi Vergial!

You still have the problem? I don't have an answer to your problem but it may relate to too new drivers as well... or then not. You may also want to ask about the issue in the Depot at www.spwaw.com


_____________________________


(in reply to Vergial)
Post #: 2
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Steel Panthers World At War & Mega Campaigns >> SP:WaW Training Center >> Problem Starting a Battle Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.094