Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

disaster ??

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> disaster ?? Page: [1]
Login
Message << Older Topic   Newer Topic >>
disaster ?? - 11/11/2009 11:00:03 PM   
Eastern


Posts: 40
Joined: 11/17/2007
From: Flanders , Belgium
Status: offline
What happened here ? For two months now I have played Witp AE without a single problem. Yesterday I tried to start up but the game didnt respond !! I tried a quick start then I get the message FATAL ERROR 998 !! Is this because I got some automatic updates from windows the last few days or what ?? And what can I do about it ??
Post #: 1
RE: disaster ?? - 11/12/2009 12:15:05 AM   
wdolson

 

Posts: 10354
Joined: 6/28/2006
From: Near Portland, OR
Status: offline
Error 998 appears to be an issue with witprec.exe.

Some virus programs identify witprec.exe as a virus.  It's been a problem that crops up from time to time.  I think 2 or 3 AV programs have had a false positive on that file so far.  If your AV program identified it as a virus and deleted that file, AE won't run.  What AV program do you run?

Bill


_____________________________

WitP AE - Test team lead, programmer

(in reply to Eastern)
Post #: 2
RE: disaster ?? - 11/12/2009 1:06:56 AM   
Eastern


Posts: 40
Joined: 11/17/2007
From: Flanders , Belgium
Status: offline
Ad-Aware , but it appeared before I run that AV, I had a message before from the windows AV that they traced a virus and removed it, so I think it was an automatic update of my windows XP that did the damage !! I couldnt uninstall , so I uninstalled Witp AE manualy from my computer and then reinstalled it again, but the problem isnt resolved, its the same all over again. If my guess is right you guys gone have the coming days much more complaints about this problem

(in reply to wdolson)
Post #: 3
RE: disaster ?? - 11/12/2009 2:46:36 AM   
GB68

 

Posts: 113
Joined: 8/4/2009
From: Melbourne, Australia
Status: offline

quote:

ORIGINAL: Eastern

Ad-Aware , but it appeared before I run that AV, I had a message before from the windows AV that they traced a virus and removed it, so I think it was an automatic update of my windows XP that did the damage !! I couldnt uninstall , so I uninstalled Witp AE manualy from my computer and then reinstalled it again, but the problem isnt resolved, its the same all over again. If my guess is right you guys gone have the coming days much more complaints about this problem



Hmmm? Any thoughts on which update caused the problem?

I ask as I have updates waiting to be installed. If I can avoid any potential conflicts, it might be helpful.

_____________________________

"Are you going to come quietly, or do I have to use earplugs?"
- Spike Milligan

(in reply to Eastern)
Post #: 4
RE: disaster ?? - 11/12/2009 3:39:44 AM   
Nomad

 

Posts: 4396
Joined: 9/5/2001
Status: online
I had 5 updates waiting, and I updated with no problems. ( Well so far )

_____________________________


(in reply to GB68)
Post #: 5
RE: disaster ?? - 11/15/2009 8:24:20 PM   
Eastern


Posts: 40
Joined: 11/17/2007
From: Flanders , Belgium
Status: offline
Are there patches to resolve my problem ?? Whatever I do, there are several games from Matrix who won't start up anymore !!

(in reply to wdolson)
Post #: 6
RE: disaster ?? - 11/15/2009 10:04:59 PM   
wdolson

 

Posts: 10354
Joined: 6/28/2006
From: Near Portland, OR
Status: offline
When it happens, you need to inform Matrix, then Matrix needs to inform the AV maker of the false positive.  The AV maker will usually issue an update in a day or two that takes care of the problem.  Some AV makers will take reports of false positives from consumers, but all of them listen to the original software publisher.

Ultimately, the problem is one the AV maker has to fix.

Bill


_____________________________

WitP AE - Test team lead, programmer

(in reply to Eastern)
Post #: 7
RE: disaster ?? - 11/16/2009 8:33:09 AM   
michaelm75au


Posts: 12133
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
I had my A/V decide my test build for patch 2 was a virus/acting suspiciously and deleted it. After spending 20 minutes downloading the comprehensive patch version of the installer.
I had to turn it off while I ran the installer. Nothing I did would leave the file alone.

Brrr..


_____________________________

Michael

(in reply to wdolson)
Post #: 8
RE: disaster ?? - 11/28/2009 10:02:13 AM   
KMCCARTHY

 

Posts: 103
Joined: 11/28/2009
Status: offline
Same issue with Norton Anti Virus. Temporarily turning off "SONAR Protection" worked.

(in reply to michaelm75au)
Post #: 9
RE: disaster ?? - 11/28/2009 11:43:29 AM   
PaxMondo


Posts: 8516
Joined: 6/6/2008
Status: offline

quote:

ORIGINAL: KMCCARTHY

Same issue with Norton Anti Virus. Temporarily turning off "SONAR Protection" worked.


Confirm


_____________________________

Pax

(in reply to KMCCARTHY)
Post #: 10
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> disaster ?? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.160