Matrix Games Forums

A new update for Piercing Fortress EuropaNew screenshots for War in the West!Pike & Shot is now available!Server Maintenance Battle Academy 2 gets updated!Deal of the Week: Advanced Tactics Gold Ask Buzz Aldrin!Pike & Shot gets Release Date and Twitch Session!Deal of the Week Espana 1936War in the West coming in December!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Help with sync issue

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> War In The Pacific - Struggle Against Japan 1941 - 1945 >> Help with sync issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Help with sync issue - 10/13/2009 9:38:46 AM   
Tupolev

 

Posts: 48
Joined: 1/8/2008
Status: offline
Hi

Was having some out of sync issues in my PBEM. We're both patched to 1.806, using the same pwhex file but were still getting sync problems. This is CHS 155 with Andy's extended map.

I turned combat reports off for about 4 turns and that seemed to fix the sync issue. Unfortunately, the combat text reports (which would auto-generate even with combat reports turned off) suddenly stopped.

Even restarting the program with reports turned back on didn't resolve the text reports problem. Could the program have "gotten used" to the reports turned off that it won't generate text reports anymore?

I'm thinking of going ahead with combat reports turned on for the next couple turns and see if that helps ... if anyone has any suggestions please share, thanks.





< Message edited by Tupolev -- 10/13/2009 9:44:19 AM >
Post #: 1
RE: Help with sync issue - 10/13/2009 1:43:03 PM   
gladiatt


Posts: 2528
Joined: 4/10/2008
Status: offline
Hi Tupolev.
Unfortunately for you i am not one of the best technical councellor you can find on the board.
But here is what happened to me: i had a sync bug also. We used the Pompack Method, with the turning off of combat report, for 4 turns. i even loaded the pwhex file send by my opponent, but the sync continue.
So, i deleted the game from my computer, after saving the files of the game in a separate folder. I reinstall everything, then upload in the good orders the patch (i am playing Stock), and then put back the files in the "save" folder. From now, in 40 turns, i had no more sync bug problems.
Of course if someone give you more accurate hints, it will be good for you, but may be you could try this ?
I hope you will solve this, as it is really a pain to play with such a bug.

(in reply to Tupolev)
Post #: 2
RE: Help with sync issue - 10/13/2009 2:28:06 PM   
Tupolev

 

Posts: 48
Joined: 1/8/2008
Status: offline

quote:

ORIGINAL: gladiatt
But here is what happened to me: i had a sync bug also. We used the Pompack Method, with the turning off of combat report, for 4 turns. i even loaded the pwhex file send by my opponent, but the sync continue.
So, i deleted the game from my computer, after saving the files of the game in a separate folder. I reinstall everything, then upload in the good orders the patch (i am playing Stock), and then put back the files in the "save" folder. From now, in 40 turns, i had no more sync bug problems.
Of course if someone give you more accurate hints, it will be good for you, but may be you could try this ?
I hope you will solve this, as it is really a pain to play with such a bug.


Hey gladiatt
Thanks for sharing. By turning off combat reports for about 4 turns I managed to (temporarily?) solve the sync issue but then I couldn't get the combat reports to generate lol.

I tried running the turn on my laptop which has a pretty fresh install of my Witp (CHS) and it still wouldn't generate reports, so reinstallation of the game probably isn't the issue for me.

I'm going ahead for another 2 turns or so with reports turned back on and see if the situation fixes itself...

thanks again!

(in reply to gladiatt)
Post #: 3
RE: Help with sync issue - 10/13/2009 2:58:12 PM   
gladiatt


Posts: 2528
Joined: 4/10/2008
Status: offline

quote:

ORIGINAL: Tupolev


quote:

ORIGINAL: gladiatt
But here is what happened to me: i had a sync bug also. We used the Pompack Method, with the turning off of combat report, for 4 turns. i even loaded the pwhex file send by my opponent, but the sync continue.
So, i deleted the game from my computer, after saving the files of the game in a separate folder. I reinstall everything, then upload in the good orders the patch (i am playing Stock), and then put back the files in the "save" folder. From now, in 40 turns, i had no more sync bug problems.
Of course if someone give you more accurate hints, it will be good for you, but may be you could try this ?
I hope you will solve this, as it is really a pain to play with such a bug.


Hey gladiatt
Thanks for sharing. By turning off combat reports for about 4 turns I managed to (temporarily?) solve the sync issue but then I couldn't get the combat reports to generate lol.

I tried running the turn on my laptop which has a pretty fresh install of my Witp (CHS) and it still wouldn't generate reports, so reinstallation of the game probably isn't the issue for me.

I'm going ahead for another 2 turns or so with reports turned back on and see if the situation fixes itself...

thanks again!



Don't hesitate to ask on the "Admiral Edition Forum", as their is now most people on this one, and they are many people with great technical skill (wich i am not ) who will help you without any problem;
Good luck !

(in reply to Tupolev)
Post #: 4
RE: Help with sync issue - 10/13/2009 3:05:44 PM   
Tupolev

 

Posts: 48
Joined: 1/8/2008
Status: offline
good idea... just did that :)

(in reply to gladiatt)
Post #: 5
RE: Help with sync issue - 10/13/2009 5:49:01 PM   
Tupolev

 

Posts: 48
Joined: 1/8/2008
Status: offline
The situation resolved itself after another turn with reports turned on.

(in reply to Tupolev)
Post #: 6
RE: Help with sync issue - 10/14/2009 4:31:21 AM   
Feinder


Posts: 6587
Joined: 9/4/2002
From: Land o' Lakes, FL
Status: offline
Be aware that if you play more than one PBEM games on the same install, you can get the sync bug.

An easy way to quick-fix it is to have the japanese player send the allied player his pwhex.dat file.  Allied player replaces his own with the one sent to him by Japanese opponent (back your own up first, just in case of issues).  This always did the trick for me.

-F-

_____________________________

"It is obvious that you have greatly over-estimated my regard for your opinion." - Me


(in reply to Tupolev)
Post #: 7
RE: Help with sync issue - 10/14/2009 1:51:09 PM   
Tupolev

 

Posts: 48
Joined: 1/8/2008
Status: offline
Yep we're using the same pwhex file. thanks Feinder!

(in reply to Feinder)
Post #: 8
RE: Help with sync issue - 10/14/2009 6:53:58 PM   
ChickenOfTheSea


Posts: 579
Joined: 6/7/2008
From: Virginia
Status: offline

quote:

ORIGINAL: Feinder

Be aware that if you play more than one PBEM games on the same install, you can get the sync bug.

An easy way to quick-fix it is to have the japanese player send the allied player his pwhex.dat file.  Allied player replaces his own with the one sent to him by Japanese opponent (back your own up first, just in case of issues).  This always did the trick for me.

-F-


Good point. When I had two games going with the same opponent, El Cid (one as allied, one as Japanese) I used two separate installs, one for each game

_____________________________

In theory, there is no difference between theory and practice, but in practice, there is. - Manfred Eigen

(in reply to Feinder)
Post #: 9
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> War In The Pacific - Struggle Against Japan 1941 - 1945 >> Help with sync issue Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.070