Matrix Games Forums

To End All Wars: Artillery Battle Academy 2: Eastern Front - End of Early Access Space Program Manager unveils its multiplayer modes Another update for Commander: The Great War!Distant Worlds: Universe gets a new updateDeal of the Week: Eagle Day to Bombing the Reich Advanced Tactics Gold is coming to SteamMatrix Games now speaks German!A little bit of history with To End All WarsBattle Academy 2 gets a release date!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Pilot pool bug?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Pilot pool bug? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Pilot pool bug? - 8/4/2009 10:57:30 AM   
Tomasek

 

Posts: 47
Joined: 8/18/2006
Status: offline
I tried to move experienced pilots in reserve (yellow ones) pool - chnge their status from reserve to training.
Some guys just changed their "mission" from reserve to training - when I put them back to reserve, they loose original group and appeared as fighter (or whatever) reserve. However, some of them disappeared (e.g. pilots from Akagi). The number of pilots in reserve then decreased. They did not move to any group in the map.
Is it bug?
Post #: 1
RE: Pilot pool bug? - 8/4/2009 11:03:47 AM   
michaelm


Posts: 9081
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
Changing their 'mission' status will disassociate them from their original groups.

Also there is a delay factor involved when changing 'mission' status - 1 to 15 days from memory.

However, you should see them elsewhere in the pilot list after changing their 'mission'.

_____________________________

Michael

(in reply to Tomasek)
Post #: 2
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Pilot pool bug? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.070