Matrix Games Forums

Battle Academy is now available on SteamPlayers compare Ageods Civil War to Civil War IIDeal of the week - An updated War in the East goes half Price!Sign up for the Qvadriga beta for iPad and Android!Come and say hi at Pax and SaluteLegends of War goes on sale!Piercing Fortress Europa Gets UpdatedBattle Academy Mega Pack is now availableClose Combat: Gateway to Caen Teaser TrailerDeal of the Week Alea Jacta Est
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

RE: WitpStaff questions and suggestions here please

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: WitpStaff questions and suggestions here please Page: <<   < prev  1 [2] 3 4 5   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: WitpStaff questions and suggestions here please - 8/5/2009 3:35:09 AM   
dasboot

 

Posts: 124
Joined: 8/2/2009
From: Florida
Status: offline
What follows is the witpdecoder report after "initialize database" this was after I downloaded the hotfix into the tools\witpstaff sub-folder, unzipped it and it overwrote the pre-existing .dll, and I had deleted the 'db' folder from my previous attempt to get this thing to run


config.directory is .
You didn't correctly closed the DB last time. LeaderPrefs exists.
You didn't correctly closed the DB last time. ACFactors exists.
Now trying plugin UPGTestPlugin
Initialization worked nicely.
Please wait 5 seconds and start me again.
Couldn't execute the following command:
DROP TABLE "LeaderPrefs";
DROP TABLE "ACFactors";
Couldn't shutdown DB.
java.sql.SQLException: Table not found: LeaderPrefs in statement [DROP TABLE "LeaderPrefs"]
at org.hsqldb.jdbc.Util.sqlException(Unknown Source)
at org.hsqldb.jdbc.jdbcStatement.fetchResult(Unknown Source)
at org.hsqldb.jdbc.jdbcStatement.executeUpdate(Unknown Source)
at de.retsiemuab.witpDecoder.a.b(Unknown Source)
at de.retsiemuab.witpDecoder.a.g(Unknown Source)
at de.retsiemuab.witpDecoder.gui.bq.g(Unknown Source)
at de.retsiemuab.witpDecoder.gui.bq.a(Unknown Source)
at de.retsiemuab.witpDecoder.gui.an.run(Unknown Source)
at org.eclipse.swt.custom.BusyIndicator.showWhile(Unknown Source)
at de.retsiemuab.witpDecoder.gui.bq.c(Unknown Source)
at de.retsiemuab.witpDecoder.gui.bq.d(Unknown Source)
at de.retsiemuab.witpDecoder.gui.U.widgetSelected(Unknown Source)
at org.eclipse.swt.widgets.TypedListener.handleEvent(Unknown Source)
at org.eclipse.swt.widgets.EventTable.sendEvent(Unknown Source)
at org.eclipse.swt.widgets.Widget.sendEvent(Unknown Source)
at org.eclipse.swt.widgets.Display.runDeferredEvents(Unknown Source)
at org.eclipse.swt.widgets.Display.readAndDispatch(Unknown Source)
at de.retsiemuab.witpDecoder.gui.aQ.a(Unknown Source)
at de.retsiemuab.witpDecoder.Main.a(Unknown Source)
at de.retsiemuab.witpDecoder.Main.main(Unknown Source)

I don't know how why I'm getting the "You didn't correctly closed the DB last time. LeaderPrefs exists.
You didn't correctly closed the DB last time. ACFactors exists." because I had just deleted the 'db' folder before freshly initializing. But there it is

This then leads to the problem of the spreadsheet shutting down when I try to load my game save file into it.


IS THERE ANYONE OUT THERE WHO CAN HELP A POOR DUMB SLOB ?

(I'll play anyway, but this looks like a very slick planning tool)


Here is the witpdecoder file from after the spreadsheet shuts down:

config.directory is db
Now trying plugin UPGTestPlugin
Exception in thread "main" java.lang.UnsatisfiedLinkError: C:\Matrix Games\War in the Pacific Admiral's Edition\tools\witpstaff\pwsdll.dll: This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary0(Unknown Source)
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at de.retsiemuab.witpDecoder.ioreaders.NativeInputStream.<clinit>(Unknown Source)
at de.retsiemuab.witpDecoder.c.a(Unknown Source)
at de.retsiemuab.witpDecoder.c.<init>(Unknown Source)
at de.retsiemuab.witpDecoder.gui.aU.run(Unknown Source)
at org.eclipse.swt.custom.BusyIndicator.showWhile(Unknown Source)
at de.retsiemuab.witpDecoder.gui.bq.a(Unknown Source)
at de.retsiemuab.witpDecoder.gui.W.widgetSelected(Unknown Source)
at org.eclipse.swt.widgets.TypedListener.handleEvent(Unknown Source)
at org.eclipse.swt.widgets.EventTable.sendEvent(Unknown Source)
at org.eclipse.swt.widgets.Widget.sendEvent(Unknown Source)
at org.eclipse.swt.widgets.Display.runDeferredEvents(Unknown Source)
at org.eclipse.swt.widgets.Display.readAndDispatch(Unknown Source)
at de.retsiemuab.witpDecoder.gui.aQ.a(Unknown Source)
at de.retsiemuab.witpDecoder.Main.a(Unknown Source)
at de.retsiemuab.witpDecoder.Main.main(Unknown Source)


Someone? Anyone?
(sorry to take up so much space)

(in reply to jcjordan)
Post #: 31
RE: WitpStaff questions and suggestions here please - 8/5/2009 7:19:51 PM   
dasboot

 

Posts: 124
Joined: 8/2/2009
From: Florida
Status: offline
HI WOOS!!!!!!!!!!!!!

Still beating my brain cell over this...... I just confirmed the following:


the hotfix .zip file I downloaded is 4130C4F48A24457D9A64724A5E58C010 and that is the same id from the hotfix post
it was unzipped in the ...\tools\witpstaff folder and overwrote pws.dll from July 24 with the one from July 27

database initialization goes nicely... I restart witpstaff.........
I then attempt to load saved game file wpae003.pws and...

Exception in thread "main" java.lang.UnsatisfiedLinkError: C:\Matrix Games\War in the Pacific Admiral's Edition\tools\witpstaff\pwsdll.dll: This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem

I feel like a helpless little girl, please help me (there doesn't appear to be a smiley for a crying whiney lil' biat...........)

Perhaps some incantation before I click "unzip to here"?

< Message edited by dasboot -- 8/5/2009 7:24:27 PM >

(in reply to dasboot)
Post #: 32
RE: WitpStaff questions and suggestions here please - 8/5/2009 7:43:26 PM   
dasboot

 

Posts: 124
Joined: 8/2/2009
From: Florida
Status: offline
Hi Woos,

My continuing issues are detailed in #32, but now I've just found that there is a pwsdll.dll created on July 20 residing in the main witpae file - - - should i also overwrite this ?

(in reply to Woos)
Post #: 33
RE: WitpStaff questions and suggestions here please - 8/5/2009 7:46:24 PM   
Barb


Posts: 1573
Joined: 2/27/2007
From: Slovakia
Status: offline
quote:

ORIGINAL: Woos

Barb,
don't get your hopes to high. That sounds like a completely new screen. Actually I am trying to get you to do more things e.g. by writing plugins for the Map Overview, not the other way around ;-)


While I am actually working with SQL Databases,unfortunately I am not that skilled with Java to write something workable.

_____________________________


"Hello IT. Have you tried turning it off and on again?"

(in reply to Woos)
Post #: 34
RE: WitpStaff questions and suggestions here please - 8/5/2009 10:15:00 PM   
Woos

 

Posts: 683
Joined: 6/5/2005
From: Germany
Status: offline
quote:

Exception in thread "main" java.lang.UnsatisfiedLinkError: C:\Matrix Games\War in the Pacific Admiral's Edition\tools\witpstaff\pwsdll.dll:This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem

This means that there is no pwsdll.dll in the witpstaff directory. You either deleted it or overwrote it with something which is not a dll. If you don't know any further, just follow the instruction in the error message (i.e. re-install WitpAE). And then please correctly install the hotfix.

That initialization works flawlessly is no indication that you solved the problem the hotfix is for. That problem always occurs during save game load not during initialization.

And the main pwsdll.dll in the main directory has nothing do to with it.

People, please use the search function. There must be at least 5 threads around describing the hotfix problem and its solution.

(in reply to dasboot)
Post #: 35
RE: WitpStaff questions and suggestions here please - 8/6/2009 1:19:55 AM   
dasboot

 

Posts: 124
Joined: 8/2/2009
From: Florida
Status: offline
disregard

< Message edited by dasboot -- 8/6/2009 2:08:12 AM >

(in reply to Woos)
Post #: 36
RE: WitpStaff questions and suggestions here please - 8/6/2009 2:48:23 AM   
dasboot

 

Posts: 124
Joined: 8/2/2009
From: Florida
Status: offline
Hi Woos -- OK here we go -- This is the witpstaff file after the hotfix is downloaded, but before it is extracted (note the date modified on pwsdll.dll)




Attachment (1)

< Message edited by dasboot -- 8/6/2009 2:49:32 AM >

(in reply to Woos)
Post #: 37
RE: WitpStaff questions and suggestions here please - 8/6/2009 2:53:09 AM   
dasboot

 

Posts: 124
Joined: 8/2/2009
From: Florida
Status: offline
Here is witpstaff folder after the file is extracted from the zip (note the date modified)




Attachment (1)

< Message edited by dasboot -- 8/6/2009 3:04:24 AM >

(in reply to dasboot)
Post #: 38
RE: WitpStaff questions and suggestions here please - 8/6/2009 2:56:44 AM   
dasboot

 

Posts: 124
Joined: 8/2/2009
From: Florida
Status: offline
sadly, here's the quote from decoder after the spreadsheet failed



Exception in thread "main" java.lang.UnsatisfiedLinkError: C:\Matrix Games\War in the Pacific Admiral's Edition\tools\witpstaff\pwsdll.dll: This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem


tell me something, tell me anything. smack my backside and send me home crying, but I don't think it was downloaded into the wrong folder (was it?)




< Message edited by dasboot -- 8/6/2009 3:07:42 AM >

(in reply to dasboot)
Post #: 39
RE: WitpStaff questions and suggestions here please - 8/6/2009 3:35:14 AM   
scott1964


Posts: 4019
Joined: 9/12/2004
From: Colorado
Status: offline
Try deleting the database and starting over

_____________________________

Lucky for you, tonight it's just me


Any ship can be a minesweeper..once !! :)

http://suspenseandmystery.blogspot.com/

(in reply to dasboot)
Post #: 40
RE: WitpStaff questions and suggestions here please - 8/6/2009 3:47:58 AM   
dasboot

 

Posts: 124
Joined: 8/2/2009
From: Florida
Status: offline
Thanks scott, but it turned out to be a classic windows fix. I had a power surge and the computer shut down......... I figured why not
now it works (Thanks for your replies Woos)

Soooooooo - anybody have my problem - just restart the stinking box. Hope it works for you, now I can rest.

Scott - I must have deleted a dozen db s and reloaded the tools folder another half dozen times. But now WHOOOOPPEEEE!!!!!!!!

(in reply to scott1964)
Post #: 41
RE: WitpStaff questions and suggestions here please - 8/6/2009 4:44:02 PM   
kaleun

 

Posts: 4638
Joined: 5/29/2002
From: Colorado
Status: offline
I guess i shall have to play without the WITPstaff.
Back to pencil and paper.


_____________________________

Appear at places to which he must hasten; move swiftly where he does not expect you.
Sun Tzu

(in reply to dasboot)
Post #: 42
RE: WitpStaff questions and suggestions here please - 8/6/2009 9:06:46 PM   
Woos

 

Posts: 683
Joined: 6/5/2005
From: Germany
Status: offline
Sunderland,

problem acknowledged. The save game contains a (non-existing) base number although the unit is not moving to any base. Now I have to find out if there is any intention behind that. Alas I know no easy fix for you.

Kaleun,
You neither answered my questions nor send a savegame. That makes it difficult to help.

(in reply to kaleun)
Post #: 43
RE: WitpStaff questions and suggestions here please - 8/7/2009 4:43:14 AM   
apbarog

 

Posts: 111
Joined: 5/23/2002
Status: offline
Woos,

I have been getting the same error reported by Sunderland. The first occurrence of this error was on the first turn that I did a "Reserve" order for a land unit, where it then followed a retreating enemy unit. This may have just been a coincedence, but I thought I'd let you know, just in case it helps with some bug-killing in the game. Thanks.

(in reply to Woos)
Post #: 44
RE: WitpStaff questions and suggestions here please - 8/7/2009 6:47:08 AM   
erstad

 

Posts: 1913
Joined: 8/3/2004
From: Midwest USA
Status: offline
Enhancement suggestion.

in the sea/ship classes tab, it would be really, really handy to have the rearm level of the largest battery.

(in reply to apbarog)
Post #: 45
RE: WitpStaff questions and suggestions here please - 8/7/2009 9:17:31 AM   
51st Highland Div


Posts: 329
Joined: 7/23/2005
From: Glasgow,Scotland
Status: offline
Stupid question time..where can you download it from ?

_____________________________


______________________________________________

The beatings will continue until morale improves....

Banner thanks to RogueUSMC

(in reply to erstad)
Post #: 46
RE: WitpStaff questions and suggestions here please - 8/7/2009 3:11:43 PM   
Lord Sunderland

 

Posts: 36
Joined: 11/4/2006
Status: offline
woos

thnaks for the Info. My workaround for anyone whos interested, and wants to use WITPstaffwho has this problem ( and I do being a wannabe sad logisitcs geek who wants to avoid using pen and paper) is to play the game as normal, and if when you load a turn into WITstaff there is a problem, look at the log file, see which unit is causing the problem, reset its destination and save again within AE, then load that turn again in WITPstaff. So far its worked, and the same unit does not seem to cause a problem go to go. I asusme the data i am interested in ( use of resources etc, who is in supply and not, is not affected.

(in reply to 51st Highland Div)
Post #: 47
RE: WitpStaff questions and suggestions here please - 8/7/2009 3:13:54 PM   
Lord Sunderland

 

Posts: 36
Joined: 11/4/2006
Status: offline
woos

i think I saw a similar issue to Apbarog in a leter turn to the one I sent you which was also when a unit set to reserve followed up and moved into the next hex

(in reply to Lord Sunderland)
Post #: 48
RE: WitpStaff questions and suggestions here please - 8/7/2009 3:23:05 PM   
erstad

 

Posts: 1913
Joined: 8/3/2004
From: Midwest USA
Status: offline
quote:

ORIGINAL: 51st Highland Div

Stupid question time..where can you download it from ?


WitpStaff is actually installed when AE is installed. In your start menu you should see the option for Witpstaff.

Two things:
You do need to download a hotfix DLL = http://www.matrixgames.com/forums/tm.asp?m=2178234

If you have trouble running from the start menu under Vista, you need to directly execute the Java file, IIRC. I don't have a thread reference handy but look in <AE install>/tools/witpstaff for a witpdecoder2.jar file and just open that (or create a desktop shortcut)


< Message edited by erstad -- 8/7/2009 3:49:04 PM >

(in reply to 51st Highland Div)
Post #: 49
RE: WitpStaff questions and suggestions here please - 8/7/2009 3:31:23 PM   
51st Highland Div


Posts: 329
Joined: 7/23/2005
From: Glasgow,Scotland
Status: offline
Cheers thanks for that

_____________________________


______________________________________________

The beatings will continue until morale improves....

Banner thanks to RogueUSMC

(in reply to erstad)
Post #: 50
RE: WitpStaff questions and suggestions here please - 8/10/2009 3:32:32 AM   
erstad

 

Posts: 1913
Joined: 8/3/2004
From: Midwest USA
Status: offline

quote:

ORIGINAL: apbarog

Woos,

I have been getting the same error reported by Sunderland. The first occurrence of this error was on the first turn that I did a "Reserve" order for a land unit, where it then followed a retreating enemy unit. This may have just been a coincedence, but I thought I'd let you know, just in case it helps with some bug-killing in the game. Thanks.


Make that three of us now. And like apbarog, my issue is with a reserve unit which started a pursuit.


(in reply to apbarog)
Post #: 51
RE: WitpStaff questions and suggestions here please - 8/10/2009 6:40:57 PM   
Woos

 

Posts: 683
Joined: 6/5/2005
From: Germany
Status: offline
quote:


Make that three of us now. And like apbarog, my issue is with a reserve unit which started a pursuit.

I have reported it in WitpAE's bug tracking system but got no answer yet. People are probably busy fixing bugs which are relevant for WitpAE and this one is not.

Does any of you a previous save (i.e. before the Pursuit)? It might be necessary for the developers to observe turn processing to find out why the value is changed to an illegal one.

(in reply to erstad)
Post #: 52
RE: WitpStaff questions and suggestions here please - 8/10/2009 8:20:02 PM   
apbarog

 

Posts: 111
Joined: 5/23/2002
Status: offline
I have an example of a pursuit. I cannot say conclusively that this turn is a good example for a couple of reasons. After the first pursuit, much earlier in the game, WitPStaff stopped working, with the error message that someone listed above. So I've been unable to use WitPStaff since, and cannot say that this turn would "break" it. Also, I broke down a division so that I would be able to pursue with part of it for this example. If this example does not help, I'll find one where I can keep the unit whole next time.

Ok, I'm playing as the Japanese versus the AI. Here's the turn where I set up the attack and pursuit. The 6th Division in hex 85,52 near Wuchang is divided into A, B, and C. A is plotted to deliberate attack. B and C are plotted to reserve.

Attachment (1)

(in reply to Woos)
Post #: 53
RE: WitpStaff questions and suggestions here please - 8/10/2009 8:22:00 PM   
apbarog

 

Posts: 111
Joined: 5/23/2002
Status: offline
Here is the next turn, after the attack has occurred. B and C pursued but did not move. They did accumulate some movement to the next hex (84,52).

Hope this helps.

Attachment (1)

(in reply to apbarog)
Post #: 54
RE: WitpStaff questions and suggestions here please - 8/10/2009 8:23:06 PM   
captskillet


Posts: 2459
Joined: 3/1/2003
From: Louisiana & the 2007 Nat Champ LSU Fightin' Tigers
Status: offline
Woos tried staff for the first time today and I got the following message.........."java is not recognized as an internal or external command, operable program or batch file...............press any key"

running Vista.

What do I need to do?

_____________________________

"Git thar fust with the most men" - Gen. Nathan Bedford Forrest


(in reply to Woos)
Post #: 55
RE: WitpStaff questions and suggestions here please - 8/10/2009 11:09:35 PM   
apbarog

 

Posts: 111
Joined: 5/23/2002
Status: offline
Here's a new example of "reserve" movement that may be causing WitpStaff problems.

1/21/42-- At 85,49, 1 Ind Brig deliberate attacks. 13 Tank Rgt and 9 armored Car Co. set to Reserve.

Attachment (1)

(in reply to apbarog)
Post #: 56
RE: WitpStaff questions and suggestions here please - 8/10/2009 11:11:35 PM   
apbarog

 

Posts: 111
Joined: 5/23/2002
Status: offline
And here is the resulting turn. The attack occurs, the defender retreats, and 13 Tank Rgt and 9 Armored Car both pursue to 86,48.

Attachment (1)

(in reply to apbarog)
Post #: 57
RE: WitpStaff questions and suggestions here please - 8/11/2009 5:02:01 PM   
Theages

 

Posts: 95
Joined: 2/16/2007
From: Austria
Status: offline

quote:

ORIGINAL: Lord Sunderland

Hi woos

Looked at the logfile- doesn't make much sense to me-"There is a problem with LCU 8000 (22nd/A) as follows:
Couldn't write things to the DB due to java.sql.SQLException: Integrity constraint violation - no parent LCUsMarchOnlyToExistingBases table: LCUStatus
java.sql.SQLException: Integrity constraint violation - no parent LCUsMarchOnlyToExistingBases table: LCUStatus"

When I look at this unit in game it was marching to 89, 56, and was prepping for Chuhsien- Don't see any obvious fault there.



I get the same exception for a different LCU and march location.
Couldn't execute the following command:
UPDATE "LCUStatus" SET "posx"=77,"posy"=59,"prepLoc"=369,"prepPerc"=58,"exp"=55,"moral"=63,"fatigue"=4,"commanderID"=624,"hqID"=74,"targetID"=1,"targetx"=77,"targety"=58,"storedSupply"=264,"requestedSupply"=254,"turnsTillAvail"=0,"isRestricted"=false,"isStatic"=false,"supportGivingSquads"=111,"supportRequiringSquads"=141,"supportNeutralSquads"=0,"disabledSquads"=5,"loadcostAP"=3921,"loadcostAK"=84,"estAV"=125,"estAA"=0,"withdrawDays"=0,"opmode"=0 WHERE "lcuID"=3441
There is a problem with LCU 3441 (1st Ind.Inf.Group) as follows:
Couldn't write things to the DB due to java.sql.SQLException: Integrity constraint violation - no parent LCUsMarchOnlyToExistingBases table: LCUStatus
java.sql.SQLException: Integrity constraint violation - no parent LCUsMarchOnlyToExistingBases table: LCUStatus
at org.hsqldb.jdbc.Util.sqlException(Unknown Source)
at org.hsqldb.jdbc.jdbcStatement.fetchResult(Unknown Source)
at org.hsqldb.jdbc.jdbcStatement.executeUpdate(Unknown Source)
at de.retsiemuab.witpDecoder.a.b(Unknown Source)
at de.retsiemuab.witpDecoder.data.j.a(Unknown Source)
at de.retsiemuab.witpDecoder.data.j.b(Unknown Source)
at de.retsiemuab.witpDecoder.data.p.c(Unknown Source)
at de.retsiemuab.witpDecoder.c.a(Unknown Source)
at de.retsiemuab.witpDecoder.gui.aU.run(Unknown Source)
at org.eclipse.swt.custom.BusyIndicator.showWhile(Unknown Source)
at de.retsiemuab.witpDecoder.gui.bq.a(Unknown Source)
at de.retsiemuab.witpDecoder.gui.W.widgetSelected(Unknown Source)
at org.eclipse.swt.widgets.TypedListener.handleEvent(Unknown Source)
at org.eclipse.swt.widgets.EventTable.sendEvent(Unknown Source)
at org.eclipse.swt.widgets.Widget.sendEvent(Unknown Source)
at org.eclipse.swt.widgets.Display.runDeferredEvents(Unknown Source)
at org.eclipse.swt.widgets.Display.readAndDispatch(Unknown Source)
at de.retsiemuab.witpDecoder.gui.aQ.a(Unknown Source)
at de.retsiemuab.witpDecoder.Main.a(Unknown Source)
at de.retsiemuab.witpDecoder.Main.main(Unknown Source)



It seems the error occurs if movement to a non-base hex coming from a non-base hex occurs.

(in reply to Lord Sunderland)
Post #: 58
RE: WitpStaff questions and suggestions here please - 8/12/2009 9:40:37 PM   
Woos

 

Posts: 683
Joined: 6/5/2005
From: Germany
Status: offline
apbarog,

Thanks for the saves. Yes, the 6th/B got its destination set to 1 in the second save but didn't have in the first one, so I guess it is the Reserve-Follow action. Also this seems to be a spreading disease, basically all your armor in Yohore Baru had it (I had to set them all to move to Mersing and save again to be able to load the first save).

The interesting thing is that it is always the number "1" the destination field is set to wrongly. In principle this is a legal base number but it is unused in all current scenarios. Maybe that's why it is not causing problems in WitpAE. Well, if it not going to be fixed I will simply assume that setting that field to 1 from time to time is now standard and have the next version of WitpStaff ignore it. Then better don't play scenarios where a base 1 exists ;-)


captskillet,

you did read post 1, didn't you?

< Message edited by Woos -- 8/13/2009 6:46:43 PM >

(in reply to apbarog)
Post #: 59
RE: WitpStaff questions and suggestions here please - 8/12/2009 10:27:49 PM   
apbarog

 

Posts: 111
Joined: 5/23/2002
Status: offline
Glad to hear it, Woos. After playing the first couple of weeks of the campaign game using WitpStaff, I couldn't imagine trying to manage the Japanese industry without it. Looking forward to the next release.

(in reply to Woos)
Post #: 60
Page:   <<   < prev  1 [2] 3 4 5   next >   >>
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: WitpStaff questions and suggestions here please Page: <<   < prev  1 [2] 3 4 5   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.109