Matrix Games Forums

Command gets Wargame of the Year EditionDeal of the Week: Pandora SeriesPandora: Eclipse of Nashira is now availableDistant Worlds Gets another updateHell is Approaching Deal of the Week Battle Academy Battle Academy 2 Out now!Legions of Steel ready for betaBattle Academy 2 gets trailers and Steam page!Deal of the Week Germany at War
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

1.6.01 installation bugg

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empire in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> 1.6.01 installation bugg Page: [1]
Login
Message << Older Topic   Newer Topic >>
1.6.01 installation bugg - 7/9/2009 8:56:11 PM   
no_dice

 

Posts: 41
Joined: 1/12/2007
Status: offline
I've reloaded EIA (My system crashed) and tried to install 1.06.1 and am getting an error message on startup indicating there is a problem with my serial # and it refers to "error code 200". Any hints as to what might be causing the issue?

Thx

No_Dice




Attachment (1)
Post #: 1
RE: 1.6.01 installation bugg - 7/9/2009 9:42:14 PM   
Marshall Ellis


Posts: 5626
Joined: 10/2/2001
From: Dallas
Status: offline
No Dice:

This is a patch so you may need to do a fresh production install then patch it???
I will check with Matrix and see...



_____________________________

Thank you

Marshall Ellis
Outflank Strategy War Games



(in reply to no_dice)
Post #: 2
RE: 1.6.01 installation bugg - 7/9/2009 9:46:22 PM   
Erik Rutins

 

Posts: 32915
Joined: 3/28/2000
From: Vermont, USA
Status: offline
First, did you start with a clean full install and then patch to v1.06.01?

Second, did you turn off any anti-virus/security software while installing? This message indicates that something either interfered with the security system settings during installation or is preventing them from working when the game is launched. 99.99% of the time, this error means that anti-virus/security software is causing the issue.

_____________________________

Erik Rutins
Director of Product Development


For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.

(in reply to Marshall Ellis)
Post #: 3
RE: 1.6.01 installation bugg - 7/10/2009 3:00:33 AM   
no_dice

 

Posts: 41
Joined: 1/12/2007
Status: offline
I did a clean install (My HDD failed). I did turn off my AV software and and didn't have any sucess. I even tried installing in safe mode but not go.

I deleted the directory and cleaned the registry but that didn't help. (I'm not sure it fully installed as it didn't show up in add/remove programs) and I could not automatically unistall it.


No Dice

(in reply to Erik Rutins)
Post #: 4
RE: 1.6.01 installation bugg - 7/10/2009 3:22:41 PM   
Marshall Ellis


Posts: 5626
Joined: 10/2/2001
From: Dallas
Status: offline
Does not sound like the install worked properly???
It needs to be in the add/remove programs list for it to be a proper install.
Let us know...


_____________________________

Thank you

Marshall Ellis
Outflank Strategy War Games



(in reply to no_dice)
Post #: 5
RE: 1.6.01 installation bugg - 7/13/2009 4:25:23 PM   
no_dice

 

Posts: 41
Joined: 1/12/2007
Status: offline
I managed to get it installed by going back to the original release and patching that. I had tried previously uninstalling my antivirus software but I'm not sure that that alone worked.

Thanks for your help.

No_Dice

(in reply to Marshall Ellis)
Post #: 6
RE: 1.6.01 installation bugg - 7/14/2009 1:42:04 PM   
Marshall Ellis


Posts: 5626
Joined: 10/2/2001
From: Dallas
Status: offline
Glad it's working!


_____________________________

Thank you

Marshall Ellis
Outflank Strategy War Games



(in reply to no_dice)
Post #: 7
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empire in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> 1.6.01 installation bugg Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.066