Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

A Couple of things for WITP 1.807

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> A Couple of things for WITP 1.807 Page: [1]
Login
Message << Older Topic   Newer Topic >>
A Couple of things for WITP 1.807 - 4/11/2009 5:04:01 PM   
pad152

 

Posts: 2871
Joined: 4/23/2000
Status: offline
I recently nuked my WITP install getting ride of all the mods and re-stalled just plan WITP starting from version 1.0 with patches 1.804, followed by 1.806. I’ve noticed the following issues.

Issues

1.The Button for Player Defined Air Upgrades for air units has no text.

Database

1. Maryland class USN Battleships show the CXAM radar show 0 and red at start of the campaign and don’t repair.

2. Narwhal class subs show the torpedoes in red at start of the campaign.


Other
The other item I think should be fixed is the load ship fix, where sometimes parts of land units get left behind when loading transports no matter how much free space there is.


Post #: 1
RE: A Couple of things for WITP 1.807 - 4/11/2009 7:30:26 PM   
Buck Beach

 

Posts: 1960
Joined: 6/25/2000
From: Upland,CA,USA
Status: offline

quote:

ORIGINAL: pad152

I recently nuked my WITP install getting ride of all the mods and re-stalled just plan WITP starting from version 1.0 with patches 1.804, followed by 1.806. I’ve noticed the following issues.

Issues

1.The Button for Player Defined Air Upgrades for air units has no text.

Database

1. Maryland class USN Battleships show the CXAM radar show 0 and red at start of the campaign and don’t repair.

2. Narwhal class subs show the torpedoes in red at start of the campaign.


Other
The other item I think should be fixed is the load ship fix, where sometimes parts of land units get left behind when loading transports no matter how much free space there is.





I don't know about the Database issues but I have had problems in the past with the menu not showing correctly. The problem was solved by reinstalling.

(in reply to pad152)
Post #: 2
RE: A Couple of things for WITP 1.807 - 4/11/2009 9:05:20 PM   
pad152

 

Posts: 2871
Joined: 4/23/2000
Status: offline

quote:

ORIGINAL: Buck Beach


quote:

ORIGINAL: pad152

I recently nuked my WITP install getting ride of all the mods and re-stalled just plan WITP starting from version 1.0 with patches 1.804, followed by 1.806. I’ve noticed the following issues.

Issues

1.The Button for Player Defined Air Upgrades for air units has no text.

Database

1. Maryland class USN Battleships show the CXAM radar show 0 and red at start of the campaign and don’t repair.

2. Narwhal class subs show the torpedoes in red at start of the campaign.


Other
The other item I think should be fixed is the load ship fix, where sometimes parts of land units get left behind when loading transports no matter how much free space there is.





I don't know about the Database issues but I have had problems in the past with the menu not showing correctly. The problem was solved by reinstalling.



If a clean install doesn't work I think that's a problem, Duh!

(in reply to Buck Beach)
Post #: 3
RE: A Couple of things for WITP 1.807 - 4/11/2009 9:49:23 PM   
Buck Beach

 

Posts: 1960
Joined: 6/25/2000
From: Upland,CA,USA
Status: offline

quote:

ORIGINAL: pad152


quote:

ORIGINAL: Buck Beach


quote:

ORIGINAL: pad152

I recently nuked my WITP install getting ride of all the mods and re-stalled just plan WITP starting from version 1.0 with patches 1.804, followed by 1.806. I’ve noticed the following issues.

Issues

1.The Button for Player Defined Air Upgrades for air units has no text.

Database

1. Maryland class USN Battleships show the CXAM radar show 0 and red at start of the campaign and don’t repair.

2. Narwhal class subs show the torpedoes in red at start of the campaign.


Other
The other item I think should be fixed is the load ship fix, where sometimes parts of land units get left behind when loading transports no matter how much free space there is.





I don't know about the Database issues but I have had problems in the past with the menu not showing correctly. The problem was solved by reinstalling.



If a clean install doesn't work I think that's a problem, Duh!


If that doesn't work then figure it out by yourself wiseguy. You have posted your problem on the wrong thread jerk!!

(in reply to pad152)
Post #: 4
RE: A Couple of things for WITP 1.807 - 4/12/2009 12:18:25 AM   
JWE

 

Posts: 6580
Joined: 7/19/2005
Status: offline
Please stop this right now. This is the wrong thread for personal attacks. A straight forward reminder works better.

_____________________________


(in reply to Buck Beach)
Post #: 5
RE: A Couple of things for WITP 1.807 - 4/12/2009 4:40:27 AM   
marky


Posts: 5780
Joined: 3/8/2004
From: Wisconsin
Status: offline

quote:

ORIGINAL: JWE

Please stop this right now. This is the wrong thread for personal attacks. A straight forward reminder works better.


yes indeed, they have one setup in general.

cmon guys ive seen way too much of this.

maybe something got corrupted in the install?

_____________________________


(in reply to JWE)
Post #: 6
RE: A Couple of things for WITP 1.807 - 4/12/2009 6:02:26 AM   
pad152

 

Posts: 2871
Joined: 4/23/2000
Status: offline

quote:

ORIGINAL: marky


quote:

ORIGINAL: JWE

Please stop this right now. This is the wrong thread for personal attacks. A straight forward reminder works better.


yes indeed, they have one setup in general.

cmon guys ive seen way too much of this.

maybe something got corrupted in the install?


First of all, I didn't conduct any personal attack, I was just reporting some issues that maybe should be looked at. If the word Duh! is now so offensive Matrix Games needs to shut down their forums now. Let's face it, the typical answer to every software problem on the planet, is to just reinstall it, Duh!


(in reply to marky)
Post #: 7
RE: A Couple of things for WITP 1.807 - 4/12/2009 7:12:55 AM   
witpqs


Posts: 24157
Joined: 10/4/2004
From: Argleton
Status: offline
You made it look like you were insulting the guy who tried to help you.

(in reply to pad152)
Post #: 8
RE: A Couple of things for WITP 1.807 - 4/12/2009 7:32:22 AM   
marky


Posts: 5780
Joined: 3/8/2004
From: Wisconsin
Status: offline

quote:

ORIGINAL: pad152


quote:

ORIGINAL: marky


quote:

ORIGINAL: JWE

Please stop this right now. This is the wrong thread for personal attacks. A straight forward reminder works better.


yes indeed, they have one setup in general.

cmon guys ive seen way too much of this.

maybe something got corrupted in the install?


First of all, I didn't conduct any personal attack, I was just reporting some issues that maybe should be looked at. If the word Duh! is now so offensive Matrix Games needs to shut down their forums now. Let's face it, the typical answer to every software problem on the planet, is to just reinstall it, Duh!




hmm indeed.


_____________________________


(in reply to pad152)
Post #: 9
RE: A Couple of things for WITP 1.807 - 4/12/2009 7:32:50 AM   
marky


Posts: 5780
Joined: 3/8/2004
From: Wisconsin
Status: offline

quote:

ORIGINAL: witpqs

You made it look like you were insulting the guy who tried to help you.


thats why i use the faces

_____________________________


(in reply to witpqs)
Post #: 10
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> A Couple of things for WITP 1.807 Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.119