Matrix Games Forums

Space Program Manager Launch Contest Announced!Battle Academy 2 is out now on iPad!A closer look at rockets in Space Program ManagerDeal of the Week - Pride of NationsA new update for Piercing Fortress EuropaNew screenshots for War in the West!Pike & Shot is now available!Server Maintenance Battle Academy 2 gets updated!Deal of the Week: Advanced Tactics Gold
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Update to 1.20

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Advanced Tactics Series >> Advanced Tactics Support >> Update to 1.20 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Update to 1.20 - 1/1/2009 10:51:00 PM   
Westheim

 

Posts: 530
Joined: 7/9/2007
From: Germany
Status: offline
I saw that I'm still stuck with version 1.02b of the game (Guess, I'm slow with updating ... ) Now, I'd like to upgrade it some time, but I have one savegame running, which I want to finish first. Question is, are save games from 1.02b still compatible with 1.20 or not?

_____________________________

Don't be scared - I'm almost sure that I just want to play!
Post #: 1
RE: Update to 1.20 - 1/3/2009 12:58:59 PM   
Vic


Posts: 3675
Joined: 5/17/2004
Status: offline
yes they are

(in reply to Westheim)
Post #: 2
RE: Update to 1.20 - 1/4/2009 5:50:47 PM   
Westheim

 

Posts: 530
Joined: 7/9/2007
From: Germany
Status: offline
Great! Upgraded now and I really want to read the whole changelog. Could take some days.

Thanks, Vic!

_____________________________

Don't be scared - I'm almost sure that I just want to play!

(in reply to Vic)
Post #: 3
RE: Update to 1.20 - 1/5/2009 9:53:38 AM   
rasnell

 

Posts: 83
Joined: 3/26/2006
Status: offline
When upgrading, do I have to dl 1.5 first or is 1.20 a comprehensive patch?

(in reply to Westheim)
Post #: 4
RE: Update to 1.20 - 1/5/2009 11:50:47 AM   
killroyishere

 

Posts: 639
Joined: 4/23/2008
Status: offline
I get errors after installing 1.20 and then more errors when trying to install 1.20b

It's that same zero error and then some popup box says no file found when trying to install 1.20b press continue to ignore and I press continue and then it just goes into a continous loop of pressing continue button.

It would be nice if you had all these updates on one page instead of having to goto different sites. I found 1.20b by accident reading another forumers post, but, this 1.20b doesn't work and so my game doesn't work.

(in reply to rasnell)
Post #: 5
RE: Update to 1.20 - 1/5/2009 11:53:28 AM   
Vic


Posts: 3675
Joined: 5/17/2004
Status: offline
All official patches are on the matrix website and are all comprehensive.

The hotfix is just a new advancedtactics.exe file you have to replace the old one with. And is only needed to play late versions of WaW.

I need more info on any errors to help explain how to get things working.

kind reg,
Vic

(in reply to killroyishere)
Post #: 6
RE: Update to 1.20 - 1/5/2009 12:34:36 PM   
killroyishere

 

Posts: 639
Joined: 4/23/2008
Status: offline
NOTE: Same thing happens when I install patch 1.15 as well.

This is what pops up when I try to just install this 1.20b patch: This also happens when just the 1.20 patch is installed and just the vanilla 1.10L that downloaded when I bought this game. None of them work as I keep getting these errors and lockups.

See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.
************** Exception Text **************
System.ComponentModel.Win32Exception: The system cannot find the file specified
  at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo)
  at System.Diagnostics.Process.Start()
  at System.Diagnostics.Process.Start(ProcessStartInfo startInfo)
  at System.Diagnostics.Process.Start(String fileName)
  at WindowsApplication1.GameClass..ctor()
  at WindowsApplication1.Form1.Form1_Load(Object sender, EventArgs e)
  at System.Windows.Forms.Form.OnLoad(EventArgs e)
  at System.Windows.Forms.Form.OnCreateControl()
  at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
  at System.Windows.Forms.Control.CreateControl()
  at System.Windows.Forms.Control.WmShowWindow(Message& m)
  at System.Windows.Forms.Control.WndProc(Message& m)
  at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
  at System.Windows.Forms.ContainerControl.WndProc(Message& m)
  at System.Windows.Forms.Form.WmShowWindow(Message& m)
  at System.Windows.Forms.Form.WndProc(Message& m)
  at WindowsApplication1.ImmoveableForm.WndProc(Message& m)
  at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
  at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
  at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

************** Loaded Assemblies **************
mscorlib
   Assembly Version: 2.0.0.0
   Win32 Version: 2.0.50727.42 (RTM.050727-4200)
   CodeBase: file:///C:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
WindowsApplication1
   Assembly Version: 1.0.3163.15069
   Win32 Version: 1.0.3163.15069
   CodeBase: file:///D:/Games/Advanced%20Tactics/AdvancedTactics.exe
----------------------------------------
System.Windows.Forms
   Assembly Version: 2.0.0.0
   Win32 Version: 2.0.50727.42 (RTM.050727-4200)
   CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
   Assembly Version: 2.0.0.0
   Win32 Version: 2.0.50727.42 (RTM.050727-4200)
   CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
   Assembly Version: 2.0.0.0
   Win32 Version: 2.0.50727.42 (RTM.050727-4200)
   CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
Microsoft.VisualBasic
   Assembly Version: 8.0.0.0
   Win32 Version: 8.0.50727.42 (RTM.050727-4200)
   CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/Microsoft.VisualBasic/8.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
----------------------------------------
************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.
For example:
<configuration>
   <system.windows.forms jitDebugging="true" />
</configuration>
When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\

This is what the popup box says when I try to load a scenario:

Unhandled exception has occured in your application. If you click continue the application will ignore this error and attempt to continue.

CRC Mismatch

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\

When I click continue the program just locks up and nothing happens.

Ever since I installed that Net Framework 2.0 on my system I've had nothing but trouble with several of my games and IExplorer. I get graphics glitches where I can't even read the words they are so tiny and then just complete shutdowns of IExplorer. I even tried Mozilla and it does the same thing.

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\

Here's another error message when I try to play a random scenario:

Binary Stream '0' does not contain a valid BinaryHeader possible causes are invalid stream or object version change between serialization and deserialization.

See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.Runtime.Serialization.SerializationException: Binary stream '0' does not contain a valid BinaryHeader. Possible causes are invalid stream or object version change between serialization and deserialization.
at System.Runtime.Serialization.Formatters.Binary.__BinaryParser.Run()
at System.Runtime.Serialization.Formatters.Binary.ObjectReader.Deserialize(HeaderHandler handler, __BinaryParser serParser, Boolean fCheck, Boolean isCrossAppDomain, IMethodCallMessage methodCallMessage)
at System.Runtime.Serialization.Formatters.Binary.BinaryFormatter.Deserialize(Stream serializationStream, HeaderHandler handler, Boolean fCheck, Boolean isCrossAppDomain, IMethodCallMessage methodCallMessage)
at WindowsApplication1.DataClass.deserialize(String fileloc)
at WindowsApplication1.InitialMenuWindowClass.HandleMouseClick(Int32 x, Int32 y, Int32 b)
at WindowsApplication1.FirstScreenClass.HandleMouseClick(Int32 x, Int32 y, Int32 b)
at WindowsApplication1.Form1.Form1_Mousedown(Object sender, MouseEventArgs e)
at System.Windows.Forms.Control.OnMouseDown(MouseEventArgs e)
at System.Windows.Forms.Control.WmMouseDown(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.Form.WndProc(Message& m)
at WindowsApplication1.ImmoveableForm.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
WindowsApplication1
Assembly Version: 1.0.2996.37017
Win32 Version: 1.0.2996.37017
CodeBase: file:///D:/Games/Advanced%20Tactics/bin/AdvancedTactics.exe
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
Microsoft.VisualBasic
Assembly Version: 8.0.0.0
Win32 Version: 8.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/Microsoft.VisualBasic/8.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
----------------------------------------
ICSharpCode.SharpZipLib
Assembly Version: 0.84.0.0
Win32 Version: 0.84.0.0
CodeBase: file:///D:/Games/Advanced%20Tactics/bin/ICSharpCode.SharpZipLib.DLL
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\

My computer is up to date so there's no need to even suggest updating graphics or sound drivers as I've already done that. Plus as is always said when these issues arise I don't get these problems with my other games like Call of Duty or Total War. I'm really surprised there are issues with these low spec turn based games.



< Message edited by killroyishere -- 1/5/2009 1:17:53 PM >

(in reply to Vic)
Post #: 7
RE: Update to 1.20 - 1/5/2009 1:25:03 PM   
killroyishere

 

Posts: 639
Joined: 4/23/2008
Status: offline
Here's another error message when trying to make a random scenario again:

CRC was 582353247 but I expected 3419153016

NOTE: I have uninstalled and reinstalled four times now trying different things from no patching at all to each individual patch by itself 1.15, 1.20 and then 1.20b and nothing works. These errors continue and game does not work.

< Message edited by killroyishere -- 1/5/2009 1:26:00 PM >

(in reply to killroyishere)
Post #: 8
RE: Update to 1.20 - 1/5/2009 3:10:40 PM   
Vic


Posts: 3675
Joined: 5/17/2004
Status: offline
I dont quite get it. But your troubles seem to focus on my app calling outside libs or exes.
It might be your playing on a PC on which you do not have administrator rights.
It might also be you are running Anti-Virus software thats blocking execution of other programs by my program.
Please check those 2 possible causes.

Furthermore i dont get it how the application locks up after starting and how you are able to then also produce an error by starting a random game. If it locked up, how did you get to the main menu?

Also please give your system specs please.

I hope we can resolve this issue.

kind reg,
Vic

(in reply to killroyishere)
Post #: 9
RE: Update to 1.20 - 1/6/2009 12:25:50 AM   
killroyishere

 

Posts: 639
Joined: 4/23/2008
Status: offline
Ok the PC is mine all mine and nobody else but mine. lol So, that rules out admin rights. I never set my computers up with admin. 2nd I don't have any anti-virus program running in the background.

Let me take you step by step again what is happening. The program gets to the main menu no problem there. It is when I click on 'load scenario' and then pick 'any' scenario that the error windows popup and give the '0' error message. It tells me to click continue or close, so, I click continue (since close doesn't help me get anything started) and that is when everything stops working. I get an hourglass on my mouse pointer but 30 minutes later nothing has loaded. So, I can still close the program down by pressing exit or the X at the top right of the window (even with the hourglass on the pointer still), but, I can never get any scenarios to load or the random generated game to load. I've tried vanilla 110 L, 1.15 and 1.20 by itself and 1.20b and nothing works I still get all those errors. I've rebooted system. Everything except reformatting my hard drive and I'll be damned if I do that for one game that doesn't work.

My system specs are AMD 1.8ghz (rated at 3.0ghz) 1000mb of ram, dvd/burner, 30gig main hard drive with XP SP2 OS with NetFramework 2.0 installed and 80gig backup drive where I store most of my games and AC97 Realtec onboard sound. But, in this case I have tried installing the game on both drives and uninstalling and trying again. Even reinstalling this Net Frame 2.0. Nothing. This game just doesn't work.

Can I get my money back please? I really don't have time to mess with playing beta tester for games that don't work.

Also, I have Forge of Freedom, Panzer Command:Kharkov and OWS and SPWAW Generals editon and they work.

< Message edited by killroyishere -- 1/6/2009 8:44:56 AM >

(in reply to Vic)
Post #: 10
RE: Update to 1.20 - 1/6/2009 11:32:26 AM   
Vic


Posts: 3675
Joined: 5/17/2004
Status: offline
I am really sorry, I hate it if my software doesnt work on any system.

I have studied for a few hours on any possible conflicts. I cant see anything. I just removed my .NET framework and reinstalled my self, all versions i tried, Framework 2.0, 2.0 SP1, 2.0 SP2, all are able to load files perfectly.

If you want a refund you'll have to contact my publisher, Matrix Games. If the game doesnt work i see no reason why you shouldnt get any.

If you want too help me fix it, i have still a few questions for you. I really would like to get things working for you. And you have a really odd case since your the only one so far with this problem.

1) Did your original install AT v1.00 work? when you first downloaded and installed it? Did the game ever work? And was it the installing of the patches that started the problem?

2) Are you really sure you do not have Anti Virus software of any kind running? I ask this because your problem seems to occur upon my programm writing and reading files from your harddrive. It breaks down because it doesnt manage to get input from the savefiles.

3) The moment you start the game up and everything still goes fine and you then load *any* scenario and the error message pops up.... Could you at that moment go to the c:/matrix games/advanced tactics/bin/scenarios/.. directory and mail me that scenario you where trying to open. Click away the error message only after you mailed it.

Kind reg,
Vic


< Message edited by Vic -- 1/6/2009 11:54:31 AM >

(in reply to killroyishere)
Post #: 11
RE: Update to 1.20 - 1/6/2009 12:31:43 PM   
killroyishere

 

Posts: 639
Joined: 4/23/2008
Status: offline
My origional install was 110 L not 1.00 as that is what came with the download. I ordered download + physical just fyi and haven't received the physical portion yet.

The only thing running on my system I have no control over is SECUROM from other games that came with it hidden in their programs and installed onto my computer when I installed them and as you well know this can't be removed and that really bugs me as well. I don't have any virus protection running in the background when this game or any other game is running. I do use AVAST when I'm online though, but, this is easily shutdown to run games offline with the task manager feature. All that is running in the background is explorer.exe and taskmrg.exe

Edit: I've since totally removed AVAST and reinstalled the game once more and to no avail it is not AVAST causing the problem since it was totally off my system in this trial run.

What's your email address?

(in reply to Vic)
Post #: 12
RE: Update to 1.20 - 1/6/2009 12:32:57 PM   
Vic


Posts: 3675
Joined: 5/17/2004
Status: offline
sorry. it is:
vic@xs4all.nl

(in reply to killroyishere)
Post #: 13
RE: Update to 1.20 - 1/6/2009 1:02:38 PM   
killroyishere

 

Posts: 639
Joined: 4/23/2008
Status: offline
Here's an update for you. I uninstalled my .NetFramework 2.0 and reinstalled the one that came with the direct download and the game worked once then when I tried to load the ardennes scenario or even the same one (tutorial) that had just worked it went back to the old errors messages again. I have to leave for work now will try to shoot you an email this evening with that file you wanted to look at when the error occurs.

(in reply to Vic)
Post #: 14
RE: Update to 1.20 - 1/6/2009 3:29:57 PM   
Vic


Posts: 3675
Joined: 5/17/2004
Status: offline
Hi Killroy,

Thanks for your patience and for hanging in there.

Ok. from these files i have exactly deduced where the problem is.
And it explained to me why things worked exactly 1 time on your system. Somehow when reading the file it also corrupted.

The question for me remains why.
I hope you can hang in there for just a little while longer and help me solve this.

I mailed you a new build v1.20c. Please:

1. Install patch v1.20 again over your current install (it will overwrite the corrupted scenario files)

2. Overwrite AdvancedTactics.exe and ICSharpCode.SharpZipLib.dll with the 2 files i mailed you.

3. Run AdvancedTacitics.exe and try loading the same scenario twice.

You can ignore Framework 2.0. The problem lies not there.

Kind regards,
Vic



(in reply to killroyishere)
Post #: 15
RE: Update to 1.20 - 1/6/2009 11:54:16 PM   
killroyishere

 

Posts: 639
Joined: 4/23/2008
Status: offline
This is what happened when I placed the files in the correct folders (you didn't specify in your email where to place them, but, I found them]

This is what happened which was the same as before 1.20c:

[[See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.Runtime.Serialization.SerializationException: Binary stream '0' does not contain a valid BinaryHeader. Possible causes are invalid stream or object version change between serialization and deserialization.
at System.Runtime.Serialization.Formatters.Binary.__BinaryParser.Run()
at System.Runtime.Serialization.Formatters.Binary.ObjectReader.Deserialize(HeaderHandler handler, __BinaryParser serParser, Boolean fCheck, Boolean isCrossAppDomain, IMethodCallMessage methodCallMessage)
at System.Runtime.Serialization.Formatters.Binary.BinaryFormatter.Deserialize(Stream serializationStream, HeaderHandler handler, Boolean fCheck, Boolean isCrossAppDomain, IMethodCallMessage methodCallMessage)
at WindowsApplication1.DataClass.deserialize(String fileloc)
at WindowsApplication1.InitialMenuWindowClass.HandleMouseClick(Int32 x, Int32 y, Int32 b)
at WindowsApplication1.FirstScreenClass.HandleMouseClick(Int32 x, Int32 y, Int32 b)
at WindowsApplication1.Form1.Form1_Mousedown(Object sender, MouseEventArgs e)
at System.Windows.Forms.Control.OnMouseDown(MouseEventArgs e)
at System.Windows.Forms.Control.WmMouseDown(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.Form.WndProc(Message& m)
at WindowsApplication1.ImmoveableForm.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
WindowsApplication1
Assembly Version: 1.0.3293.28778
Win32 Version: 1.0.3293.28778
CodeBase: file:///C:/Matrix%20Games/Advanced%20Tactics/bin/AdvancedTactics.exe
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
Microsoft.VisualBasic
Assembly Version: 8.0.0.0
Win32 Version: 8.0.50727.42 (RTM.050727-4200)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/Microsoft.VisualBasic/8.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
----------------------------------------
ICSharpCode.SharpZipLib
Assembly Version: 0.85.5.452
Win32 Version: 0.85.5.452
CodeBase: file:///C:/Matrix%20Games/Advanced%20Tactics/bin/ICSharpCode.SharpZipLib.DLL
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.]]

Yes I tried to load each scenario twice as you stated. Still got the same thing listed above the same error messages.




EDIT: Well I uninstalled the whole game again after this and reinstalled just the game (not .Netframework though) and it worked again once (the tutorial again). Then when I try to load another scenario like ardennes it gives the '0' error message and every other scenario after that as well including the tutorial scenario. Not exactly happy with the thought of having to uninstall and reinstall the game everytime I want to play a scenario. It appears to be corrupting something after that initial load now. I certainly have no clue though.

Also, I don't know if this has any bearing on the problem, but, I noticed when I was searching for where to install that ICsharpCode file that IMPLUSE by Stardock also uses that same file and I have to have Impluse for downloading an installing Stardock games like Galactic Civ 2 and its expansions and patches.


< Message edited by killroyishere -- 1/7/2009 12:33:08 AM >

(in reply to Vic)
Post #: 16
RE: Update to 1.20 - 1/7/2009 1:09:55 AM   
Vic


Posts: 3675
Joined: 5/17/2004
Status: offline
I dont think the Stardock software can have any influence. And i agree it would be insane to install the game every time you play. 

Could you send me the scenariofile after you succesfully opened it the first time after install. So i can have a look at how it looks like after it is "corrupted" the first time. And try to load the file myself.

Thanks for hanging in there.

(in reply to killroyishere)
Post #: 17
RE: Update to 1.20 - 1/7/2009 4:00:22 AM   
killroyishere

 

Posts: 639
Joined: 4/23/2008
Status: offline
I sent you 3 files. One after getting into the tutorial setup window after it worked, then the actual play the game window at the initial city and then of course the corrupt file after going back to the main menu and trying to load the same file again.

(in reply to Vic)
Post #: 18
RE: Update to 1.20 - 1/7/2009 9:06:27 PM   
Widell


Posts: 913
Joined: 4/27/2005
From: Trollhättan, Sweden
Status: offline
quote:

ORIGINAL: Vic
I dont think the Stardock software can have any influence.


For what it's worth, I'm running Stardock/Impulse along with AT and has never experience any problems with the combination.

(in reply to Vic)
Post #: 19
RE: Update to 1.20 - 1/8/2009 11:53:47 AM   
Vic


Posts: 3675
Joined: 5/17/2004
Status: offline
Killroy,

I am sorry to say i have not been able to solve the problem.

Its a complete an enigma to me. I have tried what i could.

But i cannot understand why the zipping of files on your PC is going astray.  (and hence the later loading doesnt work anymore)

There must be something special with your system, because your the only one who reported this issue. The thing is i cant think of what that can be.

Sorry. You can tell Matrix that i wasnt able to fix your issue. And trust me i tried.

kind regards,
Vic

(in reply to Widell)
Post #: 20
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Advanced Tactics Series >> Advanced Tactics Support >> Update to 1.20 Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.117