Matrix Games Forums

Command gets huge update!Order of Battle: Pacific Featured on Weekly Streaming SessionA new fight for Battle Academy!Buzz Aldrin's Space Program Manager is out for Mac!The definitive wargame of the Western Front is out now! War in the West gets teaser trailer and Twitch Stream!New Preview AAR for War in the West!War in the West Manual previewThe fight for Armageddon begins! The Matrix Holiday sales are starting today!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

still more bugs ...

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Modern] >> Hired Guns: The Jagged Edge >> Tech Support >> still more bugs ... Page: [1]
Login
Message << Older Topic   Newer Topic >>
still more bugs ... - 12/13/2008 10:45:01 AM   
ShadoWarrior


Posts: 164
Joined: 12/6/2008
From: Florida space coast
Status: offline

  • The 7.62x54 AP (10) ammo is colored blue in DJ's, and the 7.62x54 OC (10) ammo is colored red. Since I haven't used this caliber of ammo yet I don't know if it's the colors that are wrong, or the ammo types.
  • It is cheaper to buy 2 of 9x19 (50) ammo than 1 of 9x19 (100) ammo. Buying ammo in smaller units should always be more expensive.
  • The MP5SD3 costs 1 AP more to fire in single shot than the MP5A3 (and 2 more in burst). They should be the same.
  • The Famae SAF does 2 more damage than the MP5SD3. They should be the same.
Post #: 1
RE: still more bugs ... - 12/14/2008 7:28:53 AM   
ShadoWarrior


Posts: 164
Joined: 12/6/2008
From: Florida space coast
Status: offline
MAJOR BUG:

After winning a battle when one of your squads is attacked by the enemy (my second squad, defending the dam) the auto-loot feature does not work. At all. When I was back at the strategic map, none of the ten corpses were looted. So I reloaded my last save from within the battle, and then manually looted all ten corpses. They had a lot of juicy stuff. Anything I didn't absolutely have to have I dropped on the ground. I then exited the map (I did say 'yes' to looting) and discovered that none of the items I manually tossed on to the ground was looted either.

(in reply to ShadoWarrior)
Post #: 2
RE: still more bugs ... - 12/14/2008 1:27:29 PM   
vorkosigan


Posts: 28
Joined: 4/27/2004
From: Barcelona, Spain
Status: offline
I am hijacking ShadoWarrior thread... looks like Firefox is not liking Forums JavaScript so I can't use the "new thread", "post reply" and "fast reply" buttons at all :-S

Now to the point: I got a weird crash after upgrading to 1.07.01 beta patch. I had just finished mopping up the North Road Sector, talked to the guide, and then left the sector to re-equip, to go after the marauders. Went back to the area, and then realized that one of my mercs had forgot his helmet at home. Left the sector again, went in, and Journal got updated with news of the untimely death of the guide at my hands... Left the sector again, and game crashed hard.

Crash dump is attached.

(in reply to ShadoWarrior)
Post #: 3
RE: still more bugs ... - 12/14/2008 1:31:28 PM   
vorkosigan


Posts: 28
Joined: 4/27/2004
From: Barcelona, Spain
Status: offline
Just realized I forgot to attach the files... and can't use the "edit" button either. Arrgh!

(in reply to vorkosigan)
Post #: 4
RE: still more bugs ... - 12/14/2008 1:40:15 PM   
ShadoWarrior


Posts: 164
Joined: 12/6/2008
From: Florida space coast
Status: offline
I use Firefox. You're not having a JS problem. You're having a cookies problem.

(in reply to vorkosigan)
Post #: 5
RE: still more bugs ... - 12/14/2008 6:05:03 PM   
vorkosigan


Posts: 28
Joined: 4/27/2004
From: Barcelona, Spain
Status: offline
You were quite right. I am starting a new thread :-)

(in reply to ShadoWarrior)
Post #: 6
RE: still more bugs ... - 12/14/2008 10:34:06 PM   
Erik Rutins

 

Posts: 33189
Joined: 3/28/2000
From: Vermont, USA
Status: online

quote:

ORIGINAL: ShadoWarrior
MAJOR BUG:

After winning a battle when one of your squads is attacked by the enemy (my second squad, defending the dam) the auto-loot feature does not work. At all. When I was back at the strategic map, none of the ten corpses were looted. So I reloaded my last save from within the battle, and then manually looted all ten corpses. They had a lot of juicy stuff. Anything I didn't absolutely have to have I dropped on the ground. I then exited the map (I did say 'yes' to looting) and discovered that none of the items I manually tossed on to the ground was looted either.


I haven't experienced this either, the auto-loot seems to work for me when I'm attacked. Do you have that save still that allows comparing manual vs. auto-loot in your game?


_____________________________

Erik Rutins
Director of Product Development


For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.

(in reply to ShadoWarrior)
Post #: 7
RE: still more bugs ... - 12/15/2008 3:15:42 AM   
ShadoWarrior


Posts: 164
Joined: 12/6/2008
From: Florida space coast
Status: offline
It was a quicksave and it's been overwritten already. When it happens again (as I'm sure that it will) I will make certain to email you a set of saves. BTW, you say that the auto-loot works for you "when you are attacked". When you've seen it work when you've been attacked was it your main squad or a secondary squad that was defending? The bug may be related to it being a squad that did not contain my custom merc.

(in reply to Erik Rutins)
Post #: 8
RE: still more bugs ... - 12/15/2008 9:35:46 PM   
Hard Sarge


Posts: 22741
Joined: 10/1/2000
From: garfield hts ohio usa
Status: offline
I think there is a dead zone for placement on the map

for Port map

I have tried to fight this battle 5 times and each time the AI gets stuck or nothing happens (looks like it is stuck)

each time it looks to be around the same area

this time around, the first few guys started moving and then got to the one and the game just hung (it is not fozen, the map moves, the people are moving, the troopers are talking just nothing happens)

the Strong Sgt is the area it keeps showing when it seems to stop






Attachment (1)

_____________________________


(in reply to ShadoWarrior)
Post #: 9
RE: still more bugs ... - 12/15/2008 9:54:50 PM   
Hard Sarge


Posts: 22741
Joined: 10/1/2000
From: garfield hts ohio usa
Status: offline
took 7 restarts of the battle to get the AI to finish it's turn

not sure, but looks like it is getting stuck and don't know what to do


_____________________________


(in reply to Hard Sarge)
Post #: 10
RE: still more bugs ... - 12/17/2008 3:45:43 AM   
Segador

 

Posts: 6
Joined: 12/14/2008
Status: offline
More bugs.

If you have someone inside a building and you try to climp to the roof of the same building you cant mark the roof (because the roof as dissapeared as you enter the building), and the the clear roof feature dont disable, always stays on. Changing mercs dont make any difference, the roof is always not showing. This as happened to me in the Palace map, where i have tried whitout succes to climp to the roof and clear it of snipers.

In the South Village map if a soldier go prone in the water, you can hit him and he dont die of suffocation. The only thing that do damage to him seens to be nades.

Sorry for the lame english.


< Message edited by Segador -- 12/17/2008 3:52:17 AM >

(in reply to Hard Sarge)
Post #: 11
RE: still more bugs ... - 12/17/2008 5:07:05 AM   
SeanD


Posts: 1574
Joined: 3/2/2006
Status: offline
quote:

In the South Village map if a soldier go prone in the water, you can hit him and he dont die of suffocation. The only thing that do damage to him seens to be nades.


Meaning you can't hit him or you hit him but it does little damage? This issue could be a result of the initial problems with the game (overly inaccurate weapons, too much enemy armor early on). Try the update and see if that fixes things.



_____________________________

Sean Drummy

Marketing and Press Relations Manager

(in reply to Segador)
Post #: 12
RE: still more bugs ... - 12/18/2008 4:43:01 PM   
Segador

 

Posts: 6
Joined: 12/14/2008
Status: offline
No, i am referin you cant hit or shot at him at all, you can even click over him, is like he is not here. I think the water layer is like a floor, transparent but solid.

(in reply to SeanD)
Post #: 13
RE: still more bugs ... - 12/18/2008 5:00:42 PM   
Slick Wilhelm


Posts: 1596
Joined: 7/22/2007
From: Rochester, MN
Status: offline

quote:

ORIGINAL: ShadoWarrior

MAJOR BUG:

After winning a battle when one of your squads is attacked by the enemy (my second squad, defending the dam) the auto-loot feature does not work. At all. When I was back at the strategic map, none of the ten corpses were looted. So I reloaded my last save from within the battle, and then manually looted all ten corpses. They had a lot of juicy stuff. Anything I didn't absolutely have to have I dropped on the ground. I then exited the map (I did say 'yes' to looting) and discovered that none of the items I manually tossed on to the ground was looted either.


I've experienced this, too. Even in battles where I was the attacker. So now, I make sure to loot manually after every sector

(in reply to ShadoWarrior)
Post #: 14
RE: still more bugs ... - 12/18/2008 5:26:56 PM   
ShadoWarrior


Posts: 164
Joined: 12/6/2008
From: Florida space coast
Status: offline
Thanks, Slick! Now Erik won't think I'm hallucinating, since it seems that half of the bugs that I report he's been unable to replicate

(in reply to Slick Wilhelm)
Post #: 15
RE: still more bugs ... - 12/19/2008 9:06:59 PM   
Erik Rutins

 

Posts: 33189
Joined: 3/28/2000
From: Vermont, USA
Status: online

quote:

ORIGINAL: Segador
No, i am referin you cant hit or shot at him at all, you can even click over him, is like he is not here. I think the water layer is like a floor, transparent but solid.


If you have a save that duplicates this, please e-mail it to erikr@matrixgames.com.


_____________________________

Erik Rutins
Director of Product Development


For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.

(in reply to Segador)
Post #: 16
RE: still more bugs ... - 12/19/2008 9:07:47 PM   
Erik Rutins

 

Posts: 33189
Joined: 3/28/2000
From: Vermont, USA
Status: online

quote:

ORIGINAL: Slick Wilhelm


quote:

ORIGINAL: ShadoWarrior

MAJOR BUG:

After winning a battle when one of your squads is attacked by the enemy (my second squad, defending the dam) the auto-loot feature does not work. At all. When I was back at the strategic map, none of the ten corpses were looted. So I reloaded my last save from within the battle, and then manually looted all ten corpses. They had a lot of juicy stuff. Anything I didn't absolutely have to have I dropped on the ground. I then exited the map (I did say 'yes' to looting) and discovered that none of the items I manually tossed on to the ground was looted either.


I've experienced this, too. Even in battles where I was the attacker. So now, I make sure to loot manually after every sector


I haven't been able to duplicate this still. I believe you that it exists, but we need some way to duplicate it, either a save file or a method, before we can forward it to the developer for a fix. Please e-mail me if you do get a save file or a method to duplicate.

_____________________________

Erik Rutins
Director of Product Development


For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.

(in reply to Slick Wilhelm)
Post #: 17
RE: still more bugs ... - 12/19/2008 11:56:58 PM   
Slick Wilhelm


Posts: 1596
Joined: 7/22/2007
From: Rochester, MN
Status: offline
I think it happened to me after attacking and capturing the Dam, but I'm not certain it was that sector. I know it was in one of the early sectors, though. Because after it happened, I started looting manually.

No save file for you, though. I keep a pretty clean save file list and deleted the Dam sector one long ago.

(in reply to Erik Rutins)
Post #: 18
RE: still more bugs ... - 12/20/2008 6:21:12 AM   
Segador

 

Posts: 6
Joined: 12/14/2008
Status: offline
Sorry, i dont have.

(in reply to Erik Rutins)
Post #: 19
RE: still more bugs ... - 12/20/2008 9:42:05 PM   
Reinforce


Posts: 197
Joined: 12/11/2008
Status: offline
quote:

ORIGINAL: Slick Wilhelm


quote:

ORIGINAL: ShadoWarrior

MAJOR BUG:

After winning a battle when one of your squads is attacked by the enemy (my second squad, defending the dam) the auto-loot feature does not work. At all. When I was back at the strategic map, none of the ten corpses were looted. So I reloaded my last save from within the battle, and then manually looted all ten corpses. They had a lot of juicy stuff. Anything I didn't absolutely have to have I dropped on the ground. I then exited the map (I did say 'yes' to looting) and discovered that none of the items I manually tossed on to the ground was looted either.


I've experienced this, too. Even in battles where I was the attacker. So now, I make sure to loot manually after every sector


I just had something close to this happen to me. I defended the dam along with my hired NPC mercs and after it was over I checked the zone loot after saying yes to the loot all. Few new guns showing one of them a G3 something or other don't know the full name but all I have is russian ammo so I closed the sector menu and went to the shop to see if I could get ammo for it. After comeing back to the sector map only the old loot was left. Nothing from the latest defense of the zone. Sadly however when I try to get it to do it again it just bugs on me. Now I'm not getting any loot at all even useing the Auto save that is made befor you exit the zone. When I reload that autosave all the bodys are empty... *sigh* I could of used that G3. Oh well. I'm going to keep playing around with this and see if I can get it to happen again.

Much Love,
Reinforce

(in reply to Slick Wilhelm)
Post #: 20
RE: still more bugs ... - 12/26/2008 11:06:14 AM   
Mraah

 

Posts: 1085
Joined: 2/20/2008
Status: offline
quote:

ORIGINAL: Erik Rutins


quote:

ORIGINAL: Slick Wilhelm


quote:

ORIGINAL: ShadoWarrior

MAJOR BUG:

After winning a battle when one of your squads is attacked by the enemy (my second squad, defending the dam) the auto-loot feature does not work. At all. When I was back at the strategic map, none of the ten corpses were looted. So I reloaded my last save from within the battle, and then manually looted all ten corpses. They had a lot of juicy stuff. Anything I didn't absolutely have to have I dropped on the ground. I then exited the map (I did say 'yes' to looting) and discovered that none of the items I manually tossed on to the ground was looted either.


I've experienced this, too. Even in battles where I was the attacker. So now, I make sure to loot manually after every sector


I haven't been able to duplicate this still. I believe you that it exists, but we need some way to duplicate it, either a save file or a method, before we can forward it to the developer for a fix. Please e-mail me if you do get a save file or a method to duplicate.


Erik,

I just experienced the "auto-loot" feature doesn't work when the enemy attacks ... however, I feel it's not because the enemy attacked (maybe) ... In my case, the dead enemy soldiers died in a location where you can't find a path to their bodies ... see screen shot.

Whether it's related or not .... I dunno.

Rob

EDIT NOTE : I have the saved game ... whats files do you need because under the PROFILE folder I see alot of files and folders with similiar date/time stamps that are at or around the save game time.




Attachment (1)

< Message edited by Mraah -- 12/26/2008 11:15:49 AM >

(in reply to Erik Rutins)
Post #: 21
RE: still more bugs ... - 12/27/2008 1:10:55 PM   
ShadoWarrior


Posts: 164
Joined: 12/6/2008
From: Florida space coast
Status: offline
In the game in which I experienced this bug (I mightily regret not having a save of it to give to Erik) there was a very clear path to the bodies. You can see the corpses in my pics posted in the AAR subforum (defending the dam).

(in reply to Mraah)
Post #: 22
RE: still more bugs ... - 12/27/2008 4:08:06 PM   
Slick Wilhelm


Posts: 1596
Joined: 7/22/2007
From: Rochester, MN
Status: offline

quote:

ORIGINAL: ShadoWarrior

In the game in which I experienced this bug (I mightily regret not having a save of it to give to Erik) there was a very clear path to the bodies. You can see the corpses in my pics posted in the AAR subforum (defending the dam).



Same here. No problems with the path to the bodies when auto loot didn't work for me.

(in reply to ShadoWarrior)
Post #: 23
RE: still more bugs ... - 12/27/2008 8:50:32 PM   
IvanLeppa

 

Posts: 11
Joined: 12/15/2008
Status: offline
On the first map after making a deal with Charles I tried to talk to him again and the game got completely stuck with an empty conversation screen with no way forwards or to close it. Can't even bring up the menu.

http://img153.imageshack.us/img153/6536/hotairiv2.jpg

(in reply to Slick Wilhelm)
Post #: 24
RE: still more bugs ... - 12/30/2008 8:42:07 AM   
IvanLeppa

 

Posts: 11
Joined: 12/15/2008
Status: offline
Interrupts fails totally on occasions. I get the interupt option with a merc that has 1 AP. I stood up since I thought it was my turn again. Then I noted of course that it was the Interupt-turn.

Now it goes to my real turn and I have no new AP's, I got murdered bad. I have had this happen to me twice on two different times.

(in reply to IvanLeppa)
Post #: 25
RE: still more bugs ... - 12/31/2008 12:32:34 AM   
Slick Wilhelm


Posts: 1596
Joined: 7/22/2007
From: Rochester, MN
Status: offline

quote:

ORIGINAL: IvanLeppa

Interrupts fails totally on occasions. I get the interupt option with a merc that has 1 AP. I stood up since I thought it was my turn again. Then I noted of course that it was the Interupt-turn.

Now it goes to my real turn and I have no new AP's, I got murdered bad. I have had this happen to me twice on two different times.



I don't bother trying to use interrupts anymore. I just press enter to skip them and that way I'll have all my AP when it's my turn again.

(in reply to IvanLeppa)
Post #: 26
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Modern] >> Hired Guns: The Jagged Edge >> Tech Support >> still more bugs ... Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.109