Matrix Games Forums

Space Program Manager Launch Contest Announced!Battle Academy 2 is out now on iPad!A closer look at rockets in Space Program ManagerDeal of the Week - Pride of NationsA new update for Piercing Fortress EuropaNew screenshots for War in the West!Pike & Shot is now available!Server Maintenance Battle Academy 2 gets updated!Deal of the Week: Advanced Tactics Gold
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Graphics Bug

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empire in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> Graphics Bug Page: [1]
Login
Message << Older Topic   Newer Topic >>
Graphics Bug - 10/26/2008 6:26:44 PM   
Nego

 

Posts: 319
Joined: 5/26/2002
From: UK
Status: offline
Hi,

I am still having problems with grahics getting corrupted. It only happens when I load a Pbem for Turkey.

See attached example.. Once this appears I have to reboot to load display correctly..






Attachment (1)

< Message edited by Nego -- 10/26/2008 6:27:42 PM >


_____________________________

Mike - Nego
Post #: 1
RE: Graphics Bug - 10/27/2008 12:42:59 PM   
Marshall Ellis


Posts: 5626
Joined: 10/2/2001
From: Dallas
Status: offline
Most definitely graphcis issue.
How much mem do you have and what system are you running?


_____________________________

Thank you

Marshall Ellis
Outflank Strategy War Games



(in reply to Nego)
Post #: 2
RE: Graphics Bug - 10/27/2008 1:34:56 PM   
Nego

 

Posts: 319
Joined: 5/26/2002
From: UK
Status: offline
Marshall,
I am running an AMD 3500+ processor with 2GB RAM and Windows XP SP3. My graphics card is NeVidia GeForce 8600GT with latest Driver 512MB on board. Driver is 6.14.11.6921.
Not a game buster for me so I understand that other issues will be more important.
Would be nice to know if anyone else though is using the same configuration without issues.

_____________________________

Mike - Nego

(in reply to Marshall Ellis)
Post #: 3
RE: Graphics Bug - 10/27/2008 3:34:31 PM   
Marshall Ellis


Posts: 5626
Joined: 10/2/2001
From: Dallas
Status: offline
Wait a sec!
Are you running any virus software?
We did have some issues like this earlier and it seemed to be conflicts with a virus program???
Let me know...


_____________________________

Thank you

Marshall Ellis
Outflank Strategy War Games



(in reply to Nego)
Post #: 4
RE: Graphics Bug - 10/27/2008 3:39:19 PM   
Nego

 

Posts: 319
Joined: 5/26/2002
From: UK
Status: offline
Im running Norton Protection Centre....

_____________________________

Mike - Nego

(in reply to Marshall Ellis)
Post #: 5
RE: Graphics Bug - 10/27/2008 9:58:22 PM   
Marshall Ellis


Posts: 5626
Joined: 10/2/2001
From: Dallas
Status: offline
Try disabling this temporarily to see if there is any difference.
How regularly does this happen?


_____________________________

Thank you

Marshall Ellis
Outflank Strategy War Games



(in reply to Nego)
Post #: 6
RE: Graphics Bug - 12/3/2008 6:13:17 PM   
Nego

 

Posts: 319
Joined: 5/26/2002
From: UK
Status: offline
Sorry I havent replied before but its getting really annoying now so im back:)

I have tried disabling Norton but no difference. It happens after one or two turns. Once the screen is corrupted I have to reboot to clear it. Even closing the program and reopening doesnt fix it. Its probably a setting but I have no idea which...

_____________________________

Mike - Nego

(in reply to Marshall Ellis)
Post #: 7
RE: Graphics Bug - 12/3/2008 6:27:17 PM   
La Provence


Posts: 150
Joined: 7/16/2006
From: Toulouse (FRANCE)
Status: offline
Exactly the same for me until the last patch (1.04.07) and after Turc turn pbem !
The quarter of the map in the south-east is like Nego screen.

Never seen that before !!!!

(in reply to Nego)
Post #: 8
RE: Graphics Bug - 12/4/2008 11:06:16 AM   
Marshall Ellis


Posts: 5626
Joined: 10/2/2001
From: Dallas
Status: offline
This is definitely some type of graphics mem issue. I've never been able to see this but I am doing some cleaner huh ... cleaning of the the mem in 1.04 and it looks like it helped?


_____________________________

Thank you

Marshall Ellis
Outflank Strategy War Games



(in reply to La Provence)
Post #: 9
RE: Graphics Bug - 12/6/2008 12:49:25 PM   
Nego

 

Posts: 319
Joined: 5/26/2002
From: UK
Status: offline
Sorry but my problem is exactly the same. I have a GefOrce 8600 GT. Is it worth checking if anyone else has this configuration....

_____________________________

Mike - Nego

(in reply to Marshall Ellis)
Post #: 10
RE: Graphics Bug - 12/6/2008 1:07:05 PM   
AlanBernardo

 

Posts: 197
Joined: 12/8/2007
From: Ohio
Status: offline

quote:

ORIGINAL: Nego

Sorry but my problem is exactly the same. I have a GefOrce 8600 GT. Is it worth checking if anyone else has this configuration....


Out of curiosity, have you tried using a different video driver?


Alan

(in reply to Nego)
Post #: 11
RE: Graphics Bug - 12/7/2008 10:07:23 PM   
Nego

 

Posts: 319
Joined: 5/26/2002
From: UK
Status: offline
I have loaded the latest drivers available...

_____________________________

Mike - Nego

(in reply to AlanBernardo)
Post #: 12
RE: Graphics Bug - 12/18/2008 4:58:45 PM   
Nego

 

Posts: 319
Joined: 5/26/2002
From: UK
Status: offline
BTW I think I can safely say this never ever happens if playing solo. Only in Pbem games and usually when loading Turkeys turn...

_____________________________

Mike - Nego

(in reply to Nego)
Post #: 13
RE: Graphics Bug - 12/19/2008 4:11:43 PM   
Marshall Ellis


Posts: 5626
Joined: 10/2/2001
From: Dallas
Status: offline
Mike:

If you can see this regularly with a specific game (Even if not all the time) then send the game to me and I'll do a health check on the save game files.


_____________________________

Thank you

Marshall Ellis
Outflank Strategy War Games



(in reply to Nego)
Post #: 14
RE: Graphics Bug - 12/19/2008 9:51:59 PM   
La Provence


Posts: 150
Joined: 7/16/2006
From: Toulouse (FRANCE)
Status: offline

quote:

ORIGINAL: Nego

BTW I think I can safely say this never ever happens if playing solo. Only in Pbem games and usually when loading Turkeys turn...


The same !!

But, no reproduce since ..... ( ?? )
If this odd bug reappears, I'll send you the save game files.

(in reply to Nego)
Post #: 15
RE: Graphics Bug - 12/20/2008 12:29:38 AM   
Jimmer

 

Posts: 1968
Joined: 12/5/2007
Status: offline
I saw something similar (but not identical) back when my system had an nVidia card in it (5200, I think). I swapped video cards, and now I don't see it any more. But, I didn't think about that (I swapped cards for an unrelated reason).

_____________________________

At LAST! The greatest campaign board game of all time is finally available for the PC. Can my old heart stand the strain?

(in reply to La Provence)
Post #: 16
RE: Graphics Bug - 7/19/2009 10:16:23 AM   
Nego

 

Posts: 319
Joined: 5/26/2002
From: UK
Status: offline
Still having terrible problems with this... I have attached a save game although it happens in all games.
Thanks,

Mike

Attachment (1)

_____________________________

Mike - Nego

(in reply to Jimmer)
Post #: 17
RE: Graphics Bug - 7/19/2009 10:18:12 AM   
Nego

 

Posts: 319
Joined: 5/26/2002
From: UK
Status: offline
Second part of save game...

Attachment (1)

_____________________________

Mike - Nego

(in reply to Nego)
Post #: 18
RE: Graphics Bug - 7/20/2009 1:01:07 PM   
Marshall Ellis


Posts: 5626
Joined: 10/2/2001
From: Dallas
Status: offline
Mike:

Loaded and ran fine for me!
Do you have a laptop or other machine that does work?
How many apps are running when running EiANW?
This is sounding more and more machine/graphics card specific!
Try unloading apps.
Let me know...



_____________________________

Thank you

Marshall Ellis
Outflank Strategy War Games



(in reply to Nego)
Post #: 19
RE: Graphics Bug - 7/20/2009 1:25:24 PM   
Nego

 

Posts: 319
Joined: 5/26/2002
From: UK
Status: offline
Marshall,

It will run fine! You would have to reload a Pbem for Turkey to see the problem. Once I see the problem I have to reboot the system to get it to reload correctly. Runs fine on my laptop.

Pretty sure its a graphics card issue but I have tried various drivers and cant cure it.

I was just wondering if a post to the general forum might uncover someone who had the same problem and solved it. I know La Provence reported the same issue but his went away with a later version upgrade. Maybe I still have it because my games have been running since a few versions back. Im sure there are more important issues to sort it but its a real pain having to reboot all the time.

Thanks,

Mike



_____________________________

Mike - Nego

(in reply to Marshall Ellis)
Post #: 20
RE: Graphics Bug - 7/21/2009 4:58:16 AM   
no_dice

 

Posts: 41
Joined: 1/12/2007
Status: offline
Gents, try turning off any fancy wall paper and go with a blank screen. That worked for me a while back

No Dice

(in reply to Nego)
Post #: 21
RE: Graphics Bug - 7/21/2009 1:44:51 PM   
Marshall Ellis


Posts: 5626
Joined: 10/2/2001
From: Dallas
Status: offline

quote:

ORIGINAL: Nego

Marshall,

It will run fine! You would have to reload a Pbem for Turkey to see the problem. Once I see the problem I have to reboot the system to get it to reload correctly. Runs fine on my laptop.

Pretty sure its a graphics card issue but I have tried various drivers and cant cure it.

I was just wondering if a post to the general forum might uncover someone who had the same problem and solved it. I know La Provence reported the same issue but his went away with a later version upgrade. Maybe I still have it because my games have been running since a few versions back. Im sure there are more important issues to sort it but its a real pain having to reboot all the time.

Thanks,

Mike




Gotchya!
Did La Provence have an Athalon processor as well?



_____________________________

Thank you

Marshall Ellis
Outflank Strategy War Games



(in reply to Nego)
Post #: 22
RE: Graphics Bug - 7/21/2009 4:55:33 PM   
Jimmer

 

Posts: 1968
Joined: 12/5/2007
Status: offline

quote:

ORIGINAL: no_dice

Gents, try turning off any fancy wall paper and go with a blank screen. That worked for me a while back

No Dice

Not just "fancy", but JPG wallpaper is likely involved.

However, an easy test to find out whether the game can solve this problem is to turn off (or down) hardware accelleration in the video card. I would turn it off first, and see if that fixes it. If so, turn it on step-by-step until you know at what level it chokes.

_____________________________

At LAST! The greatest campaign board game of all time is finally available for the PC. Can my old heart stand the strain?

(in reply to no_dice)
Post #: 23
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empire in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> Graphics Bug Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.100