Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Tank wont fire !

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> John Tiller's Campaign Series >> Tank wont fire ! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Tank wont fire ! - 7/18/2008 1:31:10 PM   
John McVeigh

 

Posts: 3
Joined: 7/16/2008
Status: offline
Playing John Tiller v1.0 (EF) on Vista. Tanks wont fire on enemy tanks, only on HQ, infantry and trucks. I keep getting a message that "enemy is out of range" even when im sitting one hex away.

Is this a glitch or am i doing something wrong?

Thanks
Post #: 1
RE: Tank wont fire ! - 7/18/2008 2:52:01 PM   
cw58

 

Posts: 277
Joined: 8/4/2007
From: Hanford, CA, US
Status: offline
quote:

ORIGINAL: John McVeigh

Playing John Tiller v1.0 (EF) on Vista. Tanks wont fire on enemy tanks, only on HQ, infantry and trucks. I keep getting a message that "enemy is out of range" even when im sitting one hex away.

Is this a glitch or am i doing something wrong?

Thanks


There were some issues with hard attack values in 1.0 on Vista machines. I'm not sure what they were, but you should probably patch to 1.02b or install the 1.03 update.

Oops, sorry. Just noticed your post in the Support thread. Only advice I can give would be to reinstall. Jason or one of the others might have a better idea as to what's wrong. Wish I could be of more help.

< Message edited by cw58 -- 7/18/2008 2:56:31 PM >

(in reply to John McVeigh)
Post #: 2
RE: Tank wont fire ! - 7/18/2008 4:06:24 PM   
Jason Petho


Posts: 12576
Joined: 6/22/2004
From: Terrace, BC, Canada
Status: offline

quote:

ORIGINAL: John McVeigh

Playing John Tiller v1.0 (EF) on Vista. Tanks wont fire on enemy tanks, only on HQ, infantry and trucks. I keep getting a message that "enemy is out of range" even when im sitting one hex away.

Is this a glitch or am i doing something wrong?

Thanks


You have to update using the UPDATE button on the main menu.

Jason Petho


_____________________________


(in reply to John McVeigh)
Post #: 3
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> John Tiller's Campaign Series >> Tank wont fire ! Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.109