Matrix Games Forums

To End All Wars: Artillery Battle Academy 2: Eastern Front - End of Early Access Space Program Manager unveils its multiplayer modes Another update for Commander: The Great War!Distant Worlds: Universe gets a new updateDeal of the Week: Eagle Day to Bombing the Reich Advanced Tactics Gold is coming to SteamMatrix Games now speaks German!A little bit of history with To End All WarsBattle Academy 2 gets a release date!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Game won't play

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Sports] >> PureSim Baseball >> Tech Support >> Game won't play Page: [1]
Login
Message << Older Topic   Newer Topic >>
Game won't play - 3/24/2007 8:22:14 PM   
jmsps2007

 

Posts: 11
Joined: 3/24/2007
Status: offline
I go to play a game in my season and I cannot move forward. If I sim, I get an error. If I play it, I get an error. If I sim through the day, I get the error.

Here is the error I am receiving:

"Assertion Failed: CAutoPlayer::simOneGame error in CAutoPlayer::SimOneGame - Object variable or With block variable not set"

What's the issue? Does a player file have an arror in it? That seems to be my conclusion. If it matters, I did convert this game file from PS 2005. I'm not sure if that matters at all.
Post #: 1
RE: Game won't play - 3/24/2007 8:25:45 PM   
jmsps2007

 

Posts: 11
Joined: 3/24/2007
Status: offline
Another note. I have played this team before during the current season.

(in reply to jmsps2007)
Post #: 2
RE: Game won't play - 3/25/2007 4:25:50 PM   
puresimmer

 

Posts: 2299
Joined: 7/24/2005
Status: offline
Can you create a brand new (try quicksstart - 4 teams) association and sim a few seasons? Does that run ok?

If so, there may be an issue with your association. Also, make sure you are runnign with the latest/greatest version of PureSim 2007 to be sure.

Shaun


_____________________________

Developer, PureSim Baseball

(in reply to jmsps2007)
Post #: 3
RE: Game won't play - 3/25/2007 9:32:48 PM   
jmsps2007

 

Posts: 11
Joined: 3/24/2007
Status: offline
I am running the most recent version of the game. This is the first season that I have used with 2007. It would seem to be a shame to have to start a new association after building a team that I like. I even uninstalled the game and reinstalled it to no avail. I have created a new association. It would be a shame to lose an association that I have played for 4 full seasons and 1/4 of a 5th season and completely lose it. If I go to Manage the game or Watch PSPN GameCase, I get this error message. Unexpected Error: 91. I seem to get it on the same player every time.

(in reply to puresimmer)
Post #: 4
RE: Game won't play - 4/2/2007 7:06:13 AM   
player

 

Posts: 16
Joined: 12/30/2006
Status: offline
I get the same error that jmsps2007 is getting. This has only occured after my conversion to CE 4. My association is in its eighth season. Even though I have gotten the "unexpected error 91" message before, it hasn't been a problem as it occured after the game was concluded. However, this error is occuring early in the game and happens even if I try to sim the game. I am unable to move forward with the game.

Help!

(in reply to jmsps2007)
Post #: 5
RE: Game won't play - 4/6/2007 7:54:14 PM   
jmsps2007

 

Posts: 11
Joined: 3/24/2007
Status: offline
Any update on this?

(in reply to player)
Post #: 6
RE: Game won't play - 4/6/2007 8:32:25 PM   
jono

 

Posts: 180
Joined: 10/10/2005
Status: offline
Shaun might be waiting to see if your quickstarting a new association and simming a few seasons eliminates the possibility that there might be an issue with your association.

(in reply to jmsps2007)
Post #: 7
RE: Game won't play - 4/6/2007 8:37:39 PM   
jmsps2007

 

Posts: 11
Joined: 3/24/2007
Status: offline
I did. And it will take a long time for me to do that. I am not simply going to start a new association and then just sim a few seasons. I should probably do exactly what I did in the previous association, which was actually playing the game. The association was started in PS 2005 and I converted it to PS 2007, which seems like it was a mistake at this point. I am willing to send the association to him.

(in reply to jono)
Post #: 8
RE: Game won't play - 4/8/2007 3:21:00 PM   
puresimmer

 

Posts: 2299
Joined: 7/24/2005
Status: offline
I was simply asking for you to do a quick start and run a few seasons so we could rule out any installation / configuration / bug issue as opposed to it being related to your specific association.

If you do not want to do that, then that's fine too. Please send me your assoication file and I'll have a look. Use www.sendthisfile.com and send it to shaun@puresim.com. Be sure to include a short note around what the problem is.

I will have a look as soon as I get a chance.

Shaun

_____________________________

Developer, PureSim Baseball

(in reply to jmsps2007)
Post #: 9
RE: Game won't play - 4/15/2007 2:37:06 AM   
jmsps2007

 

Posts: 11
Joined: 3/24/2007
Status: offline
I will send to you when I can get the chance. I tried to send it the other night, but my computer froze up on me.

(in reply to puresimmer)
Post #: 10
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Sports] >> PureSim Baseball >> Tech Support >> Game won't play Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.070