Matrix Games Forums

Hell is Approaching Deal of the Week Battle Academy Battle Academy 2 Out now!Legions of Steel ready for betaBattle Academy 2 gets trailers and Steam page!Deal of the Week Germany at WarSlitherine Group acquires Shenandoah StudioNew information and screenshots for Pike & ShotDeal of the Week Pride of NationsTo End All Wars Releasing on Steam!
Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Codec?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Classic (Free) Games] >> Titans of Steel - Warring Suns >> Codec? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Codec? - 2/3/2007 6:20:24 AM   
rich12545

 

Posts: 1701
Joined: 10/31/2000
From: Palouse, WA
Status: offline
Finally broke down and got the game. Got it installed and ran it to take a look. First thing a window popped up and directed me to a site that wanted $15 for a program that is apparantly necessary to play the game or maybe run some part of it. Did a search and found some similar programs for free. So I was wondering if some kind soul could point me out to the best of these free programs that will work with this game.

And I expect I'll be coming out with more questions over the next few weeks.
Post #: 1
RE: Codec? - 2/3/2007 12:38:17 PM   
LarkinVB

 

Posts: 1857
Joined: 10/9/2001
From: Germany
Status: offline
Usually you don't need any extra program to run TOS:WS. Something went wrong on install I suppose like the codecs for playing the videos where not installed correctly.

(in reply to rich12545)
Post #: 2
RE: Codec? - 2/3/2007 12:48:55 PM   
shunwick


Posts: 1711
Joined: 10/15/2006
Status: offline
quote:

ORIGINAL: rich12545

Finally broke down and got the game. Got it installed and ran it to take a look. First thing a window popped up and directed me to a site that wanted $15 for a program that is apparantly necessary to play the game or maybe run some part of it. Did a search and found some similar programs for free. So I was wondering if some kind soul could point me out to the best of these free programs that will work with this game.

And I expect I'll be coming out with more questions over the next few weeks.


Rich12545,

What site were you directed to and what was the program? Do you have virus and spyware protection on your computer? How old is your computer and what operating system does it run? Is the operating system up-to-date?

Everything you need to play the game should be included with the game. Did you have any problems when installing the game? If you uninstall the game, reboot your computer, and reinstall the game do you still get a message saying the codecs are missing?

Best wishes,


< Message edited by shunwick -- 2/3/2007 1:12:48 PM >


_____________________________

I love the smell of TOAW in the morning...

(in reply to rich12545)
Post #: 3
RE: Codec? - 2/3/2007 8:26:36 PM   
rich12545

 

Posts: 1701
Joined: 10/31/2000
From: Palouse, WA
Status: offline
My computer is only a year old. I run xp pro and everything, including drivers for all hardware, is up to date. No problem installing and no problem running the game.

The window that directed me to the codec site had a box I could click so it wouldn't come up again. Now there is only one small glitch. When I open the game and click off the Matrix ad, the whole thing minimizes and I have to click the game on the taskbar to bring it up.

The window directs me to this site: http://www.ligos.com/index.php/home/products/indeo/

I haven't tried uninstalling and reinstalling but I can if necessary.

Or, if the codecs to run the videos are not installed correctly, how can I check that? I went to the ToS directory in the windows explorer and couldn't find any videos at all. Where would they be located?

Thanks for any help.

(in reply to shunwick)
Post #: 4
RE: Codec? - 2/4/2007 5:52:25 AM   
rich12545

 

Posts: 1701
Joined: 10/31/2000
From: Palouse, WA
Status: offline
Solved the problem. Found two avi files in the images folder and removed them. Now the game starts right up and goes straight to the command center.

Been reading the manual and fooling around with the game. Wow. Really looks better than I expected.

(in reply to rich12545)
Post #: 5
RE: Codec? - 2/4/2007 1:42:05 PM   
shunwick


Posts: 1711
Joined: 10/15/2006
Status: offline
Rich12545,

I am glad to hear that you've got the game going. It sounds as if something went a bit dodgy with the installation so if you get any other problems I would suggest uninstallling, rebooting, and reinstalling.

New to the game myself but I am having lots of fun with it. After the tutorial, try the Deep Core campaign. This was designed as a campaign for new players and is very good for that.

Best wishes,


_____________________________

I love the smell of TOAW in the morning...

(in reply to rich12545)
Post #: 6
RE: Codec? - 2/4/2007 3:47:25 PM   
Aensland

 

Posts: 59
Joined: 5/18/2006
From: Stage 5.0 (26 Dimensional Jump)
Status: offline
quote:

ORIGINAL: rich12545

Solved the problem. Found two avi files in the images folder and removed them. Now the game starts right up and goes straight to the command center.


Not so much resolving the problem (avi playback codec issue) as opposed to skipping it (fortunately for you, Titans of Steel merely continues if it can't find the video, instead of bombing out to the desktop with a "I can't find it" error). The intro videos aren't terribly vital, but you may want to look further into this - especially if you have problems with other games, or viewing videos in general.

Have fun!

_____________________________

Ab Clades, Malevolentia; Ab Victoria, Ultio
( " In Defeat, Malice; In Victory, Revenge! " )

(in reply to rich12545)
Post #: 7
RE: Codec? - 2/4/2007 7:05:37 PM   
rich12545

 

Posts: 1701
Joined: 10/31/2000
From: Palouse, WA
Status: offline
Did some more testing. What turned out that was causing the problem is the intro avi, the one 98 meg. I have no problem running avi files, including the Matrix avi that came with the game. Running the intro caused an error and it's evidently corrupt. I wouldn't mind getting a copy someday just to see what it's like but, luckily, the game now runs fine.

(in reply to Aensland)
Post #: 8
RE: Codec? - 2/5/2007 12:41:05 AM   
shunwick


Posts: 1711
Joined: 10/15/2006
Status: offline
quote:

ORIGINAL: rich12545

Did some more testing. What turned out that was causing the problem is the intro avi, the one 98 meg. I have no problem running avi files, including the Matrix avi that came with the game. Running the intro caused an error and it's evidently corrupt. I wouldn't mind getting a copy someday just to see what it's like but, luckily, the game now runs fine.


It isn't much. A waste of 98 megs if you ask me. It's possible that the intro avi uses a different codec. Anyway, I wouldn't worry about not having it - it's basically just a long list of credits.

Best wishes,


< Message edited by shunwick -- 2/5/2007 12:53:23 AM >


_____________________________

I love the smell of TOAW in the morning...

(in reply to rich12545)
Post #: 9
RE: Codec? - 2/5/2007 3:59:34 AM   
Rainbow


Posts: 384
Joined: 11/4/2003
From: Ottawa
Status: offline
Yeah, I removed those videos a long time ago just to get the game going faster.  Forgot they were even there.

_____________________________

Troubles overcome are good to tell. -Yiddish saying

(in reply to shunwick)
Post #: 10
RE: Codec? - 11/26/2007 12:49:51 AM   
Megrez

 

Posts: 94
Joined: 4/19/2002
From: Via Carrubbio 115/D, Monselice (PD), C.A.P. 35043
Status: offline

quote:

ORIGINAL: rich12545

My computer is only a year old. I run xp pro and everything, including drivers for all hardware, is up to date. No problem installing and no problem running the game.

The window that directed me to the codec site had a box I could click so it wouldn't come up again. Now there is only one small glitch. When I open the game and click off the Matrix ad, the whole thing minimizes and I have to click the game on the taskbar to bring it up.

The window directs me to this site: http://www.ligos.com/index.php/home/products/indeo/

I haven't tried uninstalling and reinstalling but I can if necessary.

Or, if the codecs to run the videos are not installed correctly, how can I check that? I went to the ToS directory in the windows explorer and couldn't find any videos at all. Where would they be located?

Thanks for any help.


There's a version of Windows Media Player between 8 and 11 that doesn't support those INDEO codecs (don't remember the exact number... I have the 11 and it has got those codecs, but there's a friend of mine who had problems similar to yours with certain types of AVI files, and it had a previous release)... If you have that version you cannot run certain types of AVI files on your system: so you can update your Windows Media Player to the newest version, and that will install automatically the new INDEO codecs on your system and u will able to play those files. If you don't want to udate your WMP, you can install only those codecs... they're quite common, but you must pay attention where u download them from... or you could download a bundle of codecs and spyware.

(in reply to rich12545)
Post #: 11
RE: Codec? - 12/18/2007 11:46:49 AM   
Jim_H


Posts: 878
Joined: 2/12/2005
From: West Yorkshire, England
Status: offline
Try this: http://www.free-codecs.com/download/K_Lite_Codec_Pack.htm

Standard is probably all you'll ever need for general use. I think K-Lite will also solve the Indeo problem.

Hope that helps.

Regards,
Jim


_____________________________

2nd Lt. George Rice: Looks like you guys are going to be surrounded.
Richard Winters: We're paratroopers, Lieutenant, we're supposed to be surrounded.

(in reply to Megrez)
Post #: 12
Page:   [1]
All Forums >> [Classic (Free) Games] >> Titans of Steel - Warring Suns >> Codec? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.102