LCD Monitor Setup (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Steel Panthers World At War & Mega Campaigns



Message


Reg -> LCD Monitor Setup (3/24/2008 8:22:48 AM)


You guys might find this thread useful if you are having issues with LCD monitor displays (not clear, widescreen stretch)

quick question re: graphics




Apocal -> RE: SPWaW Technical Issues (3/30/2008 5:08:17 AM)

Followup: Problem went away after I finally rebooted my computer. Guess it takes a restart for the patch to take.




lynxcat -> RE: SPWaW Technical Issues (4/6/2008 6:46:26 AM)

I just tried to run SPWAW on my new computer that uses Windows Vista and the graphics are really bad. Before I had a laptop with windows XP and it ran fine. I'm wondering if it won't be compatible with Vista?




Alby -> RE: SPWaW Technical Issues (4/6/2008 4:30:52 PM)


quote:

ORIGINAL: lynxcat

I just tried to run SPWAW on my new computer that uses Windows Vista and the graphics are really bad. Before I had a laptop with windows XP and it ran fine. I'm wondering if it won't be compatible with Vista?


Try this thread

http://www.spwaw.com/phpBB2/viewtopic.php?t=13370




lynxcat -> RE: SPWaW Technical Issues (4/7/2008 8:01:48 AM)

Hey I've tried to register to get on that site and they have banned hotmail accounts for some reason... In fact just reading the Terms of Service for that place makes it seem like they are really uptight!




Alby -> RE: SPWaW Technical Issues (4/7/2008 5:25:31 PM)

Try these suggestions

COMPATIBILITY MODE SET TO WIN XP
Make sure your Compatability Mode (right click on the mech.exe in your SPWAW folder).  is also set for 800x600 resolution.

DISABLE DESKTOP COMPOSITION
make sure your DirectX and video card drivers are up to date even on a new system




Goblin -> RE: SPWaW Technical Issues (4/8/2008 12:55:07 AM)


quote:

ORIGINAL: lynxcat

Hey I've tried to register to get on that site and they have banned hotmail accounts for some reason... In fact just reading the Terms of Service for that place makes it seem like they are really uptight!


I think you will find it to be quite the opposite of 'uptight' [;)]. Worth the effort to register, as are the Enhanced Forums in Alby's sig. The Depot is recognized by Matrix as the official support forum for the game, and the Enhanced Forum is the base for ENH 2008.


Goblin




lynxcat -> RE: SPWaW Technical Issues (4/11/2008 4:21:57 AM)

OK Well didn't want to upset anyone but when reading the intro to the site includes threats of $50.00 fines and armies of lawyers going after you and your credit ratings, it just doesn't come across as a very friendly place.[&:] Well, I did try anyway ( just with the intent of not posting anything! ) only to find that hotmail accounts are banned. If you know of any free email accounts I could get that are acceptable by them I'd be glad to get one, but I'm not going to get an email account I have to pay for just to be able too look at one site!




lynxcat -> RE: SPWaW Technical Issues (4/11/2008 4:34:20 AM)

I did try what you suggested on the compatability mode and 800x600 resolution... In fact I ended up trying just about every possible combination of settings in compatability for mech.exe, all with either the same result or would not run at all.
I'll try and update the DirectX and video drivers and see what happens. I'm thinking it must be some kind of video compatability problem because the game seems to run, the colors just go all crazy after a second. Also the videos at the into don't play and they used to on my laptop with XP. And my laptop was an LCD monitor as well. Grrrrrr!! and I liked this game sooo much! I hate computers!!!![:@]




V22 Osprey -> RE: SPWaW Technical Issues (4/11/2008 4:34:52 AM)

quote:

ORIGINAL: lynxcat

Hey I've tried to register to get on that site and they have banned hotmail accounts for some reason... In fact just reading the Terms of Service for that place makes it seem like they are really uptight!


No,they are.I've been banned twice(currently on second ban) and is goig to be on probation.FlashfyreSP is registered there apperently he doesn't like new folks.Worth a shot though.




lynxcat -> RE: SPWaW Technical Issues (4/11/2008 4:48:46 AM)


quote:

ORIGINAL: V22 Osprey





No,they are.I've been banned twice(currently on second ban) and is goig to be on probation.FlashfyreSP is registered there apperently he doesn't like new folks.Worth a shot though.



LOL[:D] What! Well maybe you have a very abrasive personality [:-], or maybe it's one of those places you can't hold an opinion contrary to the site management[&o]




V22 Osprey -> RE: SPWaW Technical Issues (4/11/2008 5:10:29 AM)

quote:

you have a very abrasive personality [:-],


And who are you to Judge?




V22 Osprey -> RE: SPWaW Technical Issues (4/11/2008 5:15:04 AM)

quote:

or maybe it's one of those places you can't hold an opinion contrary to the site management[&o]


No,it's not like that except when it comes to FlashfyreSP.




Alby -> RE: SPWaW Technical Issues (4/11/2008 4:04:21 PM)

quote:

ORIGINAL: V22 Osprey

quote:

or maybe it's one of those places you can't hold an opinion contrary to the site management[&o]


No,it's not like that except when it comes to FlashfyreSP.


here we go again
[8|]




V22 Osprey -> RE: SPWaW Technical Issues (4/11/2008 4:34:35 PM)

Just be quiet Alby.




Alby -> RE: SPWaW Technical Issues (4/11/2008 4:48:27 PM)

quote:

ORIGINAL: V22 Osprey

Just be quiet Alby.

No

[image]local://upfiles/132/22C31394803943B99C27B04368C5D356.gif[/image]




Goblin -> RE: SPWaW Technical Issues (4/11/2008 4:48:36 PM)

quote:

ORIGINAL: lynxcat

OK Well didn't want to upset anyone but when reading the intro to the site includes threats of $50.00 fines and armies of lawyers going after you and your credit ratings, it just doesn't come across as a very friendly place.[&:] Well, I did try anyway ( just with the intent of not posting anything! ) only to find that hotmail accounts are banned. If you know of any free email accounts I could get that are acceptable by them I'd be glad to get one, but I'm not going to get an email account I have to pay for just to be able too look at one site!


The applicable entry of the Depot's rules:
quote:


If you come on here and post commercial messages, have a website listed in your profile that points to a commercial site for porn, Viagra, or other such items, you are an asshole. (See Rule #1) Furthermore, the IP address you made your application from will be recorded, permanently banned, and you will be billed a fee of $50.00 for cleaning your garbage out of our system. Failure to pay this fee WILL result in every possible legal effort being made to track you down and collect from you. Such efforts may include, but are not limited to, civil lawsuits, garnishment of wages and bank accounts, and negative credit reports being filed against you.


Only those who clearly are spammers for porn, drugs, etc have this applied to them. If a new member has no intention of spamming porn, etc, then they have nothing to worry about. In this instance, the Depot is most assuredly 'uptight' about the subject.

Discussion of policies/problems at the Depot should probably be conducted at the Depot, instead of spilling over into the Matrix Games forums.


Goblin






RobDee -> RE: SPWaW Technical Issues (4/11/2008 7:29:30 PM)


quote:

ORIGINAL: V22 Osprey

No,they are.I've been banned twice(currently on second ban) and is goig to be on probation.FlashfyreSP is registered there apperently he doesn't like new folks.Worth a shot though.



Hey Zeke...I mean Osprey....

Do you want to tell the story of why you were banned from The Depot the second time....or should we?

Just giving you the chance to do the right thing.

Have A Nice Day![:)]

-RD




V22 Osprey -> RE: SPWaW Technical Issues (4/11/2008 8:15:36 PM)

It was because I told flash I was going to kick his a*s.He called me crazy and I told him to shuv the enhanced mod up his....and it eventually got up to that point.We both were punished but because it was my second offense I got more time.And Flash said he's a ''Historian'' and did't like my Planet Yorkia,a planet I made up(he was just jealous).

RobDee,I appreciate the threat to tell everyone on matrix but I have noth'in to hide.[;)]




Goblin -> RE: SPWaW Technical Issues (4/11/2008 8:29:28 PM)


I asked that these discussion please be kept at their respective forums.








Nihon Rikugun -> RE: SPWaW Technical Issues (9/7/2008 2:27:55 PM)

Ok, having all sorts of problems.

I set the mech.exe to emulate Win 98 (running XP home), got rid of the black screen of death.  But that damn arty button just will not work...they are in contact, and I press the hell outta the button and maybe after ten or more pushes it works...arrrg.  Playing without arty...might as well surrender right away.

Also, is there a trick to playing a beach landing battle?  I am trying to make a battle of Japan versus the USMC (go figure) and set the assault up, beach map, buy my forces and go into the game to place the units, and there are none.  No matter what I do, they do not appear anywhere, just the map minus the forces.  Even if I press auto placement, nothing.  If I start the game, it just moves through 30 turns or so, then ends in a victory without any forces on the map to move around in about ten seconds.  Battle works fine if I do any other type of battle, but the beach map never works.  Very annoying.




KG Erwin -> RE: SPWaW Technical Issues (9/7/2008 10:50:09 PM)

OK, there's one thing I strongly recommend -- download the Enhanced version, which uses a modified mech.exe and cleans up the OOBs. This version (with certain elements of personal customizing) is what I use. Get the national language version. Your Japanese forces are now listed in anglicized Japanese.




Nihon Rikugun -> RE: SPWaW Technical Issues (9/9/2008 5:54:12 AM)

Ok, KG, I will check it out later on today.




Nihon Rikugun -> RE: SPWaW Technical Issues (9/22/2008 5:10:14 AM)

Well, my game must be hosed, going to have to erase it all and reinstall.  Any assault type battle results in an odd map about half normal size, with my units off map in the black area unable to be deployed, as the start line is apparently somewhere lost in the black area.  Crap, what a pain.




Nihon Rikugun -> RE: SPWaW Technical Issues (9/26/2008 4:45:07 AM)


quote:

ORIGINAL: Nihon Rikugun

Well, my game must be hosed, going to have to erase it all and reinstall.  Any assault type battle results in an odd map about half normal size, with my units off map in the black area unable to be deployed, as the start line is apparently somewhere lost in the black area.  Crap, what a pain.



Even after DLing new versions of EVERYTHING, I still cannot get an assault with beach landing to work at all. No victory hexes, no startline, no troops appear, but the list of my forces is there, just no icons, no ability to place anything. If I press auto deploy, nothing happens. If I go into the battle, the computer controlled enemy shells the beach, then nothing...as the AI has no units either. Game turns advance to the end, resulting in a draw with no losses on either side. I guess I am doomed to never play a generated battle with any assaults...sucks.




junk2drive -> RE: SPWaW Technical Issues (9/26/2008 4:58:12 AM)

What month/year and what countries?




Nihon Rikugun -> RE: SPWaW Technical Issues (9/26/2008 5:09:37 AM)

USMC assaults Japs, computer controls USMC.  June 1945.




junk2drive -> RE: SPWaW Technical Issues (9/26/2008 5:12:50 AM)

I don't think the AI can do beach assaults. I'll try it on my computer.




junk2drive -> RE: SPWaW Technical Issues (9/26/2008 5:22:27 AM)

I set p1 as USMC comp cont p2 as Japan human. Set water to beach, random map.
Marines never show up but win 7000 to 0. They are lined up in LCVs along the right map edge, never moved.

As I said, I don't think you can do AI assaults.




Nihon Rikugun -> RE: SPWaW Technical Issues (9/26/2008 5:26:47 AM)

Try an assault, NON beach...AI can't do that either? That sucks.




Page: <<   < prev  2 3 [4] 5 6   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125